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ABOUT THIS PARTICIPANT GUIDE 
 

This document serves as a supplement to the training courses offered through Unanet 

University at unanetuniversity.com. Participants should use this workbook to complete 

exercises in the student Unanet system while attending the course. Additionally, 

participants should record notes and actions for reference when working within their 

own Unanet system.  

Symbols Used in this Guide 

 

Unanet University Contact Information 

Send questions to VirtualUU@unanet.com for information about courses, course 

schedules, enrollments, and certifications. This is a mailbox that is monitored daily. 

Support Portal  

Use Unanet’s Support Portal support.unanet.com to access product reference articles 
and FAQs. To obtain a Support Portal ID, send an email to support@unanet.com with 
the subject "Support Portal ID request". 

The following conditions must be met to be granted a support account: 
• The "from" address must match the domain of your company 
• It must NOT be a generic email account (e.g., gmail.com) 

 

A hands-on 
practical 

exercise that 
will be 

completed by 
participants

Activity

An instructor-
guided detailed 

review of 
features or 
processes

Demonstration

A callout of 
critical 

information 
related to a 

topic

Important Note

Assesses 
participants' 

understanding 
of a topic

Question

A high-level 
review of 

system features 
or functionality 

by the instructor

Tour

https://unanet.learnupon.com/store
mailto:VirtualUU@unanet.com
https://support.unanet.com/support/home
mailto:support@unanet.com
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COURSE INTRODUCTION 
 

In this course, you will learn about A/R tasks and functionality within Unanet AE, 

including managing A/R journals, tracking invoices, and using the Retainer Wizard for 

deposits and pre-payments.  
 

Recommended Roles: Accountant/Project Accountant 

Learning Objectives  
 

In this course, Unanet AE: participants will: 

• Explain how to use A/R Journals. 

• Summarize how to use A/R tracking. 

• Review how to work with retainers. 

 

Student Training Site  
A Unanet training system has been specifically created to support this course. The 

system is configured around a fictional Unanet AE company named Casco & Wilson, 

Inc. The activities, and accompanying simulations, reference Casco & Wilson, its related 

internal and external organizations, and business processes. 
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LESSON 1: A/R JOURNALS 

Learning Objectives 
 

Explain how to use A/R Journals. 

• Describe the purpose of A/R configuration. 

• Recall the Global Settings associated with A/R. 

• Summarize how to create sales entries.  

• Explain how to use credit memos. 

• Describe how to perform an invoice write-off. 

• Review the process for recording receipts. 

Introduction 

A/R journals, or Accounts Receivable journals, are accounting records that document all 

transactions related to accounts receivable. These journals track the money owed to a 

business by its customers for goods or services delivered on credit. Key entries in A/R 

journals typically include: 

• Invoice Issuance: Recording the amount billed to customers. 

• Customer Payments: Recording payments received from customers against 

outstanding invoices. 

• Credit Memos: Recording reductions in receivables due to returns, 

allowances, or discounts granted to customers. 

• Adjustments: Recording any adjustments to receivables, such as write-offs for 

bad debts or corrections of billing errors. 

Maintaining accurate A/R journals is crucial for effective financial management, as they 

provide detailed insights into the company's cash flow and the status of outstanding 

customer payments.  

A/R Configuration 
A/R configuration involves setting up various parameters and settings related to how 

accounts receivable transactions are managed within a company's financial system. 

This configuration often includes defining payment terms, credit limits, customer master 

data, invoice processing workflows, and integration with other financial modules or 

systems. Configuring A/R effectively helps streamline the invoicing, billing, and 

collection processes, ensuring accurate tracking and management of receivables. 
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Global Settings 
The Global Settings applet contains all system-wide settings for Unanet AE.  

There are several fields that need to be addressed to properly setup A/R configuration. 

For purposes of this course we will focus on fields directly related to A/R and several 

more general fields used in the activities.  

 

General Tab 
The General tab contains miscellaneous settings that do not fall under any major 

category. 

• Error G/L Account - Account to be used when an automated process cannot 

derive a G/L account. A derived account is one where the process asks for a 

base account and uses relevant employee or project OBS paths to derive a true 

G/L account. Some processes that include this method are revenue recognition, 

labor distribution and automated invoicing. 

 

A/R Tab 
Settings on the A/R tab relate mostly to the Accounts Receivable processes. 
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Field Descriptions  

Overpayments 

• Type - Determines how over-payments are aged on Receivable reporting. 

Options are: 

o Keep in Current 

o Last Check Date 

o Invoice Date 

• Label - Label to print in Accounts Receivable reporting for overpayments. 

 

Aging Periods 

• Number of Periods - Number of aging periods to appear on Accounts Receivable 

reporting. Up to five periods can be specified. The system automatically adds a 

final period that is all transactions older than the final period specified. 

• 1st Period - Maximum number of days old for an invoice to fall into this period. 

The calculated minimum is automatically zero. 

• 2nd Period - Maximum number of days old for an invoice to fall into this period. 

The calculated minimum is one day past 1st Period. 

• 3rd Period - Maximum number of days old for an invoice to fall into this period. 

The calculated minimum is one day past 2nd Period. 

• 4th Period - Maximum number of days old for an invoice to fall into this period. 

The calculated minimum is one day past 3rd Period. 

• 5th Period - Maximum number of days old for an invoice to fall into this period. 

The calculated minimum is one day past 4th Period. 

 

Receipt Wizard Breakdowns 

• Breakdown Receipts to WBS - Controls whether or not the receipt wizard will 

break down receipts to levels below the project (top node) level. 

• Breakdown Receipts to Revenue Type - Controls whether or not the receipt 

wizard will break down receipts to the revenue type. Revenue Types include the 

following: 

o F - Fixed Fee 

o L - Labor 

o O - Other Direct Charges 

o C - Out of Contract Consultants 

o I - In Contract Consultants 

o R - Retainer 

o G - Retainage 

o B - Bad Debt 

 

Default Bill Review Report 

• PM Bill Review - Selects the default Bill Review report that is accessed by 

clicking Bill Review Report on the toolbar in PM Bill Review. 
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• PA Bill Review - Selects the default Bill Review report that is accessed by 

clicking Bill Review Report on the toolbar in PA Bill Review. 

 

Percent Complete Calculation Default Formula 

• Dropdown Box - Gives you a list of Percent Complete Formulas that have been 

created using the Manage Formulas link. 

• Manage Formula - When clicked, you will get the Percent Complete Formulas 

popup. The Percent Complete Calculation Formula box allows you to define 

formulas that can be used to calculate Percent Complete numbers in PA Bill 

review. The available columns are listed in the Available Fields column. A 

sample formula is provided in the popup but note that column names need to be 

enclosed with [ ]. An example of a formula for calculating the percent complete 

based on labor effort is: [LaborEffort]/[LaborFixedFee]  

 

PA/PM Bill Review Settings 

• Never Bill - When selected, Never Bill (N) charges will appear in PA/PM billing 

review. They will also show up in the system Bill Review reports. 

• Write Off - When selected, Write Off (W) charges will appear in PA/PM billing 

review. They will also show up in the system Bill Review reports. 

• ICC WIP - When selected, ICC WIP charges will appear in PA/PM billing review. 

They will also show up in the system Bill Review reports.  

 

Invoicing Tab 
The settings on this tab relate to the automated invoicing process. 

 

Field Descriptions  

Additional Settings 

• Convert Holds to Ready to Bill after invoicing post - When checked, all 

transactions flagged as Hold will be changed to Ready-to-Bill after the invoice 

has been posted. 

 

Revenue Posting Accounts 
The Revenue Posting Accounts tab controls the default Revenue Posting Accounts 

used in Automated Invoicing. These accounts can be overridden in Automated 

Invoicing > Posting tab and when using Invoice Posting Groups. 
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Field Descriptions 

• A/R Account – A/R account to process.  

• Direct Labor - The base account to which the base amount for hourly labor is 

posted. 

• Overhead - Base account to which the DPE plus OH amount for hourly labor is 

posted. If not supplied, direct labor is used. 

• Labor Profit - Base account to which the profit portion for hourly labor is posted. If 

not supplied, direct labor is used. 

• Fixed Fee - Base account to which fixed fee is posted. If not supplied, direct labor 

is used. 

• Direct ODC - Base account to which non-marked up portion of ODC expense is 

posted. 

• Profit ODC - Base account to which marked-up portion of ODC expense is 

posted. If not supplied, direct account is used. 

• Direct OCC - Base account to which non-marked up portion of OCC expense is 

posted. 

• Profit OCC - Base account to which marked-up portion of OCC expense is 

posted. If not supplied, direct account is used. 

• ICC - Base account to which ICC portion of fixed fee is posted. 

• Retainage - Base account to use for retainage. 

• Retainer - Base account to use for retainers. 

 

Tour 1.1 – Review Global Settings 
    Watch this video overview of the Global Settings related to A/R. 

 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Tour_1.1.mp4
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Activity 1.2 – Modify Global Settings 
In this activity, you will update one of the Global settings related to A/R to 

prepare for additional activities. 

 

Activity Steps 

 

1. Navigate to Administration > Global Settings. The Global Settings applet 

opens.  

2. Select the Invoicing tab.  

3. Select the Convert Holds to Ready to Bill after Invoicing Post check box.  

4. Select the Save button. 

Chart of Accounts  
Bank accounts need to be set up in the Chart of Accounts to record when cash is 

deposited and withdrawn. Once set up correctly, they are applied in the Receipt and 

Disbursement journals. 

 

Description 

The Chart of Accounts is a list of all financial accounts. It includes a unique number for 

each account that makes it easy to locate a specific account in each ledger. The Chart 

of Accounts represents the allowable G/L accounts. An allowable G/L account can be 

comprised of two parts - a base account and possibly an organization path. Base 

accounts can be attached to any org path or to no org path. 

 

Base accounts also contain properties that interact with project management and 

accounting processes.   

 

Note: This is where the integration of accounting and project management is 

established. 

  

Toolbar 
The Unanet AE Toolbar is dynamically built in accordance with the active applet on the 

screen.  

  

Additional Toolbar Options 

Aside from the standard toolbar options this applet has the following options: 

• Print All Accounts - Runs the Chart of Accounts List Report. 

 

Header 
The Chart of Accounts header is the top part of the applet screen that is visible when 

first going to the Chart of Accounts applet. 

 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.2/story.html
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Field Descriptions  

• Code - Account Base Code. A unique number for each account. 

• Re-Code - The Re-Code link allows the user to change the code for an existing 

General Ledger account. It prevents the accidental changing of an account code. 

Clicking this link will open the account Code field, making it editable. To re-code, 

enter the account’s new identification code and click Save. The account code will 

then be changed here and on all related entries and transactions throughout the 

system. 

• Name - Account Base Name. 

• Description - Description of the loaded Base Account. 

• Active - When checked, base account is active. 

• Can Be Used without Org. Units - When checked, the base account does not 

require an organizational unit to form a valid General Ledger account. 

 

Properties Tab 
The Properties tab manages the properties of the G/L Accounts. Unanet AE 

categorizes project management amounts through the Chart of Accounts. It 

accomplishes this by using two major properties assigned at the account level. These 

two properties are Metrics and Project Management Types (PM Types).  
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Field Descriptions  

Financial Type 

• Choices of financial types include Asset, Liability Capital, Income, and Expense. 

Note: Income and Expense accounts will be zeroed out to Retained Earnings 

when the EOY (end of year) posting is run. 

 

Account Type 

• Subledger Account - Choices include Bank, Accounts Receivable, Accounts 

Payable, and Employee Reimbursable. 

• Other - When selected, the account is not a subledger account. 

• Metric Type - Determines what metric type the account represents for project 

related transactions. Choices are Cost, Billed Revenue, Work in Progress, Bad 

Debt, Late Fee, Retainer, Retainage, Unbilled Revenue, Other Revenue, 

Intercompany Revenue, and Intercompany Expense. 

• Cost Type - Cost type is available only when the metric type is cost. Choices 

include Direct and Indirect. 

• PM Type - Project Management Type is available when the metric type is one of 

the following: Cost, Billed, Unbilled, or WIP. Those four metric types are then 

subdivided into Labor, ODC, ICC, and OCC. 

• Revenue Type - Only available when the metric type is Billed Revenue. The 

Revenue Type splits revenue between its cost component and the marked-up 

component. Revenue Type is needed to calculate Billed-to-Date at some value, 

other than the marked-up amount, and compare to a capped figure in a Not-to-

Exceed type invoice. Otherwise, select the first option Direct. In the case of Non-

Labor Revenue, there are two choices: Direct and Markup. In the case of Labor 

Revenue, there are four choices: Direct, DPE + Overhead, Profit, and Fixed Fee. 

 

Register Type 

• Register Type (radio button) - The choices are Debit and Credit and the default 

setting is based on the financial type selected. The Register Type represents the 

normal balance state of the account. The default is changed only in a few cases, 

such as a contra account. 

 

This Register Type affects only the sign in Financial Statements. Unanet AE 

stores debits as positive (+) values and credits as negative (-) values. Setting the 

Register Type to credit informs Financial Statements to reverse the sign.  

 

Settings 

• Can Consolidate - When checked, the All Org Units for this base account will be 

merged if Consolidate is chosen when printing a G/L Report. 
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• Print Detail In G/L - When checked, this account will print transaction detail when 

printing a detailed G/L report. 

• Is 1099 - Flag indicating whether charges to this account are considered for Form 

1099. This is an optional feature as Form 1099 can be run to consider all 

payments to a vendor despite this flag. 

• Is Sub-Contractor - Indicates that this is a subcontractor cost account. Available 

only when the metric type is Cost and the PM type is Labor. It is used for labor 

distributions. Subcontractors differ from other consultants because they enter 

timesheets like an employee. 

 

Account Associations Tab 
The Account Associations tab manages the associations made between base 

accounts and org paths. The grid shows every available org path that has been 

established, plus one row (the top row) to allow for base codes that have no association 

to an org unit. EFT can also be configured here. 

 

 

Field Descriptions  

Account Associations Grid 

• Use - When checked, the account is associated with the org. path. Multiple rows 

can be set at once by using the various options at the right of the grid. By default, 

the first row automatically is checked when a new base account is added. 

• Active - When checked, the Org. Path is Active. 

• Level - Denotes the level in the Org. Unit tree.  

• Code - Code of the Org. Unit. 

• Name - Name of the Org. Unit. 

• Org. Path - Path of the Org. Unit.  
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• Currency - Enabled with Multi-Currency Setup. The designated currency defines 

transactional currency where the account is used. Designated currency utilized 

by the selected employee pay history. This designation determines the 

transactional currency of the employee's timesheets and (therefore) the 

evaluation of available Rate Schedule rates for time entered. 

• G/L Name Override - This is used to vary the account name between org paths. 

It is usually left empty; however, in cases such as a bank account where the user 

wants to use the same base code for the main bank in two different offices but 

display the official name of the bank (e.g., Chase or Chemical), the G/L name 

override is used. 

• Next Control Number - A Next Control Number column will appear in the grid in 

the case of a bank account or A/R account. The next check number or next 

invoice number (when invoicing by A/R account) will be established here. This 

will show when the Incrementing Method is set to A/R Account in Global 

Settings at Administration > Global. Settings > Invoicing tab. 

• EFT - When the Financial Type of the account is Bank, you will get this column 

and the Bank Info button.   

 

Selection Options (At top right) 

• Show Row Filter - Enables the column row filters. 

• Check Level - Checks all org paths with the Level specified at the right. 

• Uncheck Level - Unchecks all org paths with the Level specified at the right. 

• Check All - Checks all org paths. 

• Clear All - Unchecks all org paths. 

• Check Visible - Checks only those org paths that are visible. 

• Uncheck Visible - Unchecks only those org paths that are visible. 

 

Balances Tab 
The Balances tab is a quick reference for finding account balances. 
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Field Descriptions  

• Re-Calculate - G/L Balances are calculated when certain reports are run in 

Unanet AE. They can be manually recalculated here. Balances that are shown 

are through whatever the last Calculate date on this tab shows. 

• Show all Org. Units - When unchecked, the G/L Budgets are consolidated. 

• Fiscal Year - Dropdown where you select the fiscal year of the G/L Budgets. 

• Cash/Accrual (radio button) - Balances are available in both cash and accrual 

depending on this selection. 

• Refresh icon - Refreshes the G/L Budgets. 

 

G/L Balances Grid 

• Prev. Bal. Fwd. - Shows the prior Balance Forward amount from the Previous 

Fiscal Year. 

• Period (# columns) - Show the Balances for the specified period within the 

selected Fiscal Year. 

• New Bal. Fwd. - Shows the ending Balance Forward amount for the Current 

Fiscal Year. 

 

FS Groups Tab 
The FS Groups tab gives the user the ability to group G/L Accounts when designing 

Financial Statements. FS Groups are defined in Administration > List Management > 

FS Group 1, FS Group 2, FS Group 3, FS Group 4, assigned to G/L Accounts here, 

and leveraged when designing Financial Statements that use a Filter Range. 
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Activity 1.3 – Setup A/R and Bank Account  
In this activity, you will set up the chart of account records for the A/R account 

and a cash account.  

 

Activity Steps 

 

Part 1: Add the cash account 

1. Navigate to General Accounting > Chart of Accounts. The Chart of Accounts 

applet opens.  

2. Type 1006 in the Code field. 

3. Type Cash – Wells Fargo in the Name field. 

4. Select Asset in the Financial Type field.  

5. Verify the Debit radio button is selected.  

6. Select the Subledger Account radio button.  

7. Select Bank in the Subledger Account field.  

8. Select the Can Consolidate check box. 

9. Select the Account Associations tab. 

10. Select the following check boxes:  

• Use - ADM line 

• Active - ADM line 

• Use – ARC line 

• Active – ARC line 

• Use – ENG line 

• Active – ENG line 

• Use – SUR 

• Active - SUR 

11. Select the Save button. 

12. Select the Properties tab. 

 

Part 2: Add the accounts receivable account  

1. Select the New button.  

2. Type 1105 in the Code field. 

3. Type Accounts Receivable in the Name field. 

4. Select Asset in the Financial Type field.  

5. Verify the Debit radio button is selected.  

6. Select the Subledger Account radio button.  

7. Select Accounts Receivable in the Subledger Account field.  

8. Select the Can Consolidate check box. 

9. Select the Account Associations tab. 

10. Select the following check boxes:  

• Use - ADM line 

• Active - ADM line 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.3/story.html
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• Use – ARC line 

• Active – ARC line 

• Use – ENG line 

• Active – ENG line 

• Use – SUR 

• Active - SUR 

11. Select the Save button. 

Client Setup for Billing 
A Client is a person or business that receives professional services from a company. 

Generally, when the Client receives goods and/or professional services it will also 

receive an invoice. 

Navigate to Accounts Receivable > Clients. 

 

Key Concepts 
Like Vendors, Clients (and Prospects) are considered firms in Unanet AE. When a 

Client is added, it can later be flagged to act as a vendor. The opposite is also true. 

Prospects are firms that are prospective Clients. Once they become Clients, they are no 

longer prospects. Clients are required for billable projects.  

Clients Header 
Clients are Firms that you are doing work for. Clients are required for billable projects. 

You typically will be sending them an invoice (AR).  

Note: Like Vendors, Clients are also firms. If the Client you want to set up already exists 

(as a vendor, or prospect) simply recall the firm to the screen and click Save. This will 

establish it as a Client. 

 

Field Descriptions 

• Code - User-entered Client Identification Code. Each Client must have a unique 

code. Required. 

o Re-Code - The re-code link allows the user to change the code for an 

existing client firm. The link is required in order to prevent the accidental 

changing of a client code. Clicking this link will open the client Code field, 

making it editable. To re-code, enter the new code to change the client's 

identification and click Save. This will change the client code here and on 

all related entries and transactions throughout the system. 
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• Name - Client Name. Required. 

• Active - When checked, designates that this is an active client and available for 

transactions and assignments. 

• Web Site - Clients Web Site. 

• Parent Firm - Parent firm code. Firms can have parents. Only two levels are 

supported in the current version. This allows for the association of firms 

(especially for roll-up purposes) and is exposed in areas of the program such as 

the AR and AP sub-ledgers and Client Queries. 

• Prospect - When checked, designates this is a prospect, rather than a billable 

client. 

 

General Tab 
The General tab holds key information for each Client. 

 

 

Field Descriptions 

 

Bill To  

• Note - This is the Bill To address. The Bill To address can print on invoices, 

statements, and Accounts Receivable reports. It can be overridden on the project 

at Project Administration > Projects > Billing tab > Bill To Address. 

• Attention - Bill To Attention. Can be selected from a list of contacts or typed in 

manually. 
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• Office - Dropdown list of addresses that are located on the Addresses tab. 

• Street 1 - Address line 1. 

• Street 2 - Address line 2. 

• Street 3 - Address line 3. 

• Street 4 - Address line 4. 

• City - City. 

• State - State. 

• Zip - Zip Code. 

• State - State. 

• Country - Country. 

• Phone - Telephone number. 

• Fax - Fax number. 

 

Client Type/Specialty  

• Type - Type of Client. A User-Defined Field. The Type list is managed under 

Administration > List Management > Client Types. 

• Specialty - The specialty area of the Client. A User-Defined Field. The Specialty 

list is managed under Administration > List Management > Client Specialties. 

 

Internal Contacts  

• Main Contact - Employee who acts as main contact for this Client. 

• Comments - Note for main contact. 

• Sales Contact - Employee who acts as sales contact for this Client. 

• Comments - Note for sales contact. 

• Marketing Contact - Employee who acts as marketing contact for this Client. 

• Comments - Note for marketing contact. 

• Other Contact - Employee who acts as a miscellaneous contact for this Client. 

• Comments - Note for contact. 

 

Addresses Tab 
The Addresses tab contains the addresses of the selected firm. 
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Field Descriptions 

• Name - Named address. Not available for employee contacts. 

• Street 1 - Address line 1. 

• Street 2 - Address line 2. 

• Street 3 - Address line 3. 

• Street 4 - Address line 4. 

• City - City. 

• State - State. 

• Zip - Zip Code. 

• State - State. 

• Country - Country. 

• Phone - Telephone number. 

• Fax - Fax number. 

• Latitude - Latitude of address. 

• Longitude - Longitude of address. 

• Copy to Clipboard - Copies address to the clipboard of the local workstation (only 

seen in Address Editor). 

• Geocode - When clicked, the Latitude and Longitude are filled in with the location 

of the Main Address. This can be used in the Map Viewer applet (only seen in 

Address Editor). 

 

Note 1: Clicking the edit pencil icon will bring up an Address Editor that will make data 

entry easier. 

 

Note 2:  Addresses can be NAMED to categorize them for reuse. For instance, a client 

can have many offices with an address for each office, as well as associate client 

contacts with a particular office address. If the information of the NAMED address 

changes, you can cascade those changes to all associated (linked) addresses in 

entirety, or only for fields that have a value. 

Sometimes addresses have specific uses, as in the case of Bill To, Pay To, and Remit 

To addresses. These can be unassociated addresses or linked addresses. Typically, 
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they will be linked addresses, which means they must first be entered as a named 

address, prior to referencing them as a Bill To, Pay To, or Remit To. 

 

Billing Tab 
The Billing tab contains the billing information for the selected client. 

 

 
 

Field Descriptions 

Main Email  

• Email Address - Main email address of the Client.  

 

Payment Terms  

• Type - Payment Type. A User-Defined Field. The Type list is managed under 

Administration > List Management > Billing Terms. This information can be 

overridden on the project. 

• Net Days - When a Sales Journal entry is made, this value is added to the 

invoice date to determine the due date. This information can be overridden on 

the project. 

 

Late Charges  

• Type - Type of late charge. Choices are a one time add-on amount and a 

percentage of total invoice. Late charges can be shown as a calculated amount 

on AR reports but are not automatically booked to the General Ledger. 

• Amount - Late charge amount. Either a flat amount or percentage, depending on 

type. 
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Invoicing/PO  

• Next Inv. Number - Next Invoice Number is active when invoice incrementing in 

Global Settings is set to By Client.  The Global Setting is located at 

Administration > Global Settings > Invoicing tab > Invoice Numbering. 

• Client PO Number - Client Purchase Order Number. Available in Invoice Design. 

  

A/R History Tab 
The A/R History tab is used for quick lookup of accounts receivable transactions.   

 

 
 

Field Descriptions 

Options  

• Open Only - Shows only invoices with a non-zero balance. 

• Combine Accounts - When checked, the system will show the A/R account and 

balances will be calculated with respect to the A/R account. If you do not have 

more than one A/R account this option has no effect. 

Note: The grid includes the Transaction ID, Journal, A/R Account, Invoice No., Invoice 

Date, Due Date, Check No., Check Date, Amount, Days Old, and Comments. 

  

Activity 1.4 – Setup Clients 
In this activity, you will modify some settings on an existing client to prepare for 

billing.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Clients. The Clients applet opens.  

2. Type Back Cove in the Search field (upper right).  

3. Press Enter. 

4. Select the Addresses tab.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.4/story.html
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5. Select the Edit icon (pencil) for the second line. The Address Editor window 

opens.  

6. Type Billing in the Name field.  

7. Type 1414 Mockingbird Lane in the Street 1 field. 

8. Type Portland in the City field.  

9. Type ME in the State field.  

10. Type 04224 in the Zip field. 

11. Select the Ok button.  

12. Select the Save button.  

13. Select the General tab. 

14. Select Billing in the Office field.  

15. Select the Billing tab.  

16. Select Net 45 in the Type field in the Payment Terms section.  

17. Type 45 in the Net Days field in the Payment Terms section. 

18. Select the Save button. 

 

Project Setup for Billing 
Projects are used to manage jobs throughout Unanet AE. The main projects applet is 

located at Project Administration > Projects. 

Note: Some tab options will vary according to the level selected - main project or 

sublevel. 

 

Billing Tab 
The Billing tab establishes Billing terms, Billing addresses (Remit to & Bill to), Late 

Charges, Retainer, Retainage, and Billing groups/Invoicing. 
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Field Descriptions 
Billing Terms 

• Term Type - Billing (Payment) terms of this project. This is a user defined field 

and is informational only. The Term Type list is managed under Administration 

> List Management > Billing Terms. 

• Net Days - Number of days added to the invoice date (Sales Journal) to calculate 

the due date (Sales Journal). 

 

Remit-To-Address 

• Office - Company office, set up at Administration > Global Settings > Offices 

tab, where payments should be sent. Appears on system invoice designs as the 

Remit to Address. 

• Attention - Attention line for remit to address. Appears on system invoice designs 

as the Attention item. 

 

Retainage 

A portion of the agreed upon contract that is deliberately withheld until the work is 

substantially complete to assure that the client will satisfy its obligations and complete a 

construction project. 

• Max - Maximum amount of retainage to be withheld. 

• Percentage - Percentage of labor revenue to withhold as retainage. 
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Retainage Inclusions 

• Hourly - Labor charged against this project is included in the retainage amount. 

• Fixed Fee - Fixed Fee Billings against this project are included in the retainage 

amount. 

• OCC - Out of Contract Consulting (sub-consultant charges) against this project is 

included in the retainage amount. 

• ODC - Other Direct Charges (expense charges) against this project is included in 

the retainage amount. 

Retainer 

• Apply Current Amount - Amount of retainer to be applied on next invoice. When 

invoiced, this amount is automatically reduced by amount that was applied. 

 

Billing Group 

• Group - Billing groups are items that can be used for filtered runs or batches of 

automated invoices. Billing groups are commonly used as a separate group for 

each week of a month. You could then assign projects to a group and that way 

process invoices throughout the month. This is a user defined field. The Billing 

Group list is managed under Administration > List Management > Billing 

Groups. 

 

Invoicing 

• Invoice Email - Billing email address associated with the project. Will be the email 

used if the emailing functionality in Automated Invoicing is enabled. This field 

does not default from the Clients applet. 

• Main Invoice - Main invoice design assigned to the project. 

Note:  When Separate Expense Invoice check box is selected, this label of this 

box changes to Labor Invoice. At that point an Invoice design must have the 

Style attribute of Labor Only selected, on the Invoice Design, for the invoice 

design to show in this drop-down.  

• Separate Expense Invoice - When checked, the Expense Invoice cell will 

activate. This will allow for a project to run an invoice for expenses separately 

from invoices that include labor and Fixed Fees. 

• Expense Invoice - Invoice designs must have the style attribute of Expense Only 

selected, on the Invoice Design, for the invoice design to show in this drop-down.  

• Next Invoice Number - Next Invoice Number is active when invoice incrementing 

in Global Settings is set to By Project. The Global Setting is located at 

Administration > Global Settings > Invoicing tab > Invoice Numbering. 

• Invoice Group - The Invoice Group allows for projects to be invoiced as one 

invoice. When used, cover sheets can be designed to summarize individual 

project billings.  

• PO Number - When filled out this will override the client PO Number in invoicing. 

 



 

 
LESSON 1: A/R JOURNALS 28 ©2024 Unanet. All rights reserved. 

 

Late Charge  

While late charges can be manually entered into the system and appear on A/R reports, 

they are not automatically calculated and booked to the General Ledger. The following 

two fields are part of A/R reports and can be used to customize the reports by the user. 

• Type - Designates the type of late charge to be calculated. Choices are 

Percentage of Balance Due and Flat Amount. 

• Amount - The amount of late charge to be added or percentage to calculate. 

Depends on the Type selected. 

 

Bill-To Address 

• Use Client's Bill-To - When checked, no address will appear here in the project 

set-up, but client's default bill-to address will be used in invoicing. 

• Use Custom Bill-To - When checked, an address that is different from the client's 

default bill-to address can be entered here and used when generating invoices 

for this project. 

o Use Custom Bill-To Drop-down - After selecting Use Custom Bill-To, 

select dropdown to fill in the client's default bill-to address. You may then 

modify it, as needed, for this particular project. For example, you could 

enter a different contact person while using the rest of the default address 

for this project’s invoices. 

 

Custom Bill-To Address 

• Attention - Bill-To Attention. You can type in a custom or use the look-up to select 

from Firm Contacts. 

• Street 1 - Address line 1 

• Street 2 - Address line 2 

• Street 3 - Address line 3 

• Street 4 - Address line 4 

• City - City 

• State - State 

• Zip / Postal - Zip Code 

• Country - Country 

 

Invoice Comments 

• Invoice Comments - Text that can optionally appear on an invoice, typically on 

the first page invoice header section. This text will appear and can be edited in 

the Invoice Comments located in the header of PA Bill Review.  
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Activity 1.5 – Setup Project for Billing 
In this activity, you will modify an existing project to prepare for billing.  

 

Activity Steps 

 

1. Navigate to Project Administration > Projects. The Projects applet opens.  

2. Type 20140000 in the Search field (upper right).  

3. Press Enter. 

4. Select the Billing tab. 

5. Select Net 45 in the Term Type field. 

6. Type 45 in the Net Days field.  

7. Type john.doe@backcove.com in the Invoice Email field.  

8. Select FFLogo in the Main Invoice field.  

9. Type JOHN in the PO Number field. 

10. Select the Save button. 

Sales Entries 
The Sales Journal (Accounts Receivable > Sales Journal) is where client invoices are 

entered.  

 

 

Key Concepts 
• Transactions entered here must be offset against an Accounts Receivable 

account. This is the header side of the transaction. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.5/story.html
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• Most transactions in the Sales Journal are entered automatically through 

Automated Invoicing.  

• The Sales Journal makes assumptions on debits and credits. It assumes the 

detail amount is a credit, so when you enter a positive amount, it is saved behind 

the scenes as a negative (credit). 

Toolbar Options 
• New - Creates a new journal transaction. 

• Save - Saves the current journal transaction. 

• Copy - Copies the current journal transaction to the journal. 

• Void - Voids the current journal transaction. 

• Delete - Deletes the current journal transaction. 

• Recurring Entry - Allows the user to have an entry that is recurring for a given 

number of cycles.  

• Batches - When clicked, a batches popup is displayed. Batches are a way for a 

user to manually input transactions into the system and check them against the 

batch total. Once all of the transactions are entered, the user can then post all of 

the transactions within the batch.  

• Bookmark - Bookmarks the current journal transaction.  

• Bookmarked - Displays a list of bookmarked transactions for quick reference. 

• Documents - Attach documents to existing journal entries. 

The Documents option contains a visual indicator appended to the option name, 

as well as the hover text, to enable the user to immediately see how many 

documents are uploaded. 

• Print - Prints the Journal Single Transaction report. 

• Delivery/Payment - Displays a list of feature options for invoice delivery and 

payments including sending invoice and reminder emails, viewing invoices 

online, etc. 

Note: Delivery/Payment options are a feature of Invoice Delivery/Payments. 

o Queue Delivery - Queues invoice email for delivery. 

o Queue Reminder - Queues reminder email for delivery. 

o View Invoice Online - Click to view invoice online. 

o Refresh Payments Link - Click to invalidate original payments link and 

replace with a new link. 

o Settings - Delivery/Payment override settings. 

▪ Use Custom Settings - When checked, all overrides are used even 

blank values, etc. 

▪ Click Save to retain override settings on the invoice. 

▪ Email History tab - Review detailed tracking on previously emailed 

invoices. 

o More details can be found under Invoice Delivery/Payments. 
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Copy Project Leaders on AR Automation Emails 

When sending A/R Automation emails, you have the option to copy any or all project 

leaders (Principal in Charge, Project Manager, Project Accountant) on the email 

notification for the selected Sales Journal entry. 

 

Use the search box in the upper right corner to select a Sales Journal entry.  

 

• In the toolbar, click Delivery/Payment > Settings. Select the Settings tab and 

locate the CC Project Leaders section.  

• Select Use Custom Settings, then select the checkboxes for the Project Leaders 

who will receive the email and Save. 

Additional Toolbar Options 
Aside from the standard toolbar options this applet has the following options: 

Menu Bar 
• File - Additional options under the File menu. 

o Void - Voids the current Journal Transaction. 

• View - Additional options under the View menu. 

o Bookmarked - Allows you to select Bookmarked Transactions.  

• Tools - Additional options under the Tools menu. 

o Auto-balancing - Allows user to enable auto-balance for journal entry. 

Available types of Auto Balance include: 

▪ Off - Disables this functionality. 

▪ Top Down - Distributes the remaining Header Amount listed into 

each new line item. 

▪ Bottom Up - Enters the sum of the line items into the Journal 

Header Amount. 

o Change A/R Account - Allows the user to change the Accounts Receivable 

account for the current posted journal entry. 

o New Entry On Save - If On is selected, a new Journal Entry screen will 

load when saving another Journal Entry. Otherwise the saved Journal 

Entry remains loaded on the screen. 

o Linked Transactions - When selected, a popup will display showing all of 

the transactions that are linked to the Sales Journal that is selected. The 

bottom left of the popup has a Print icon. (Report Management > Linked 

Transaction Report) 

▪ Print Icon runs the Linked Transactions report.  

o Batches - When clicked, a batches popup is displayed. Batches are a way 

for a user to manually input transactions into the system and check them 

against the batch total. Once all of the transactions are entered, the user 

can then post all of the transactions within the batch.  
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o Change Period for Current Revision - This will change the G/L period for 

the current journal revision. 

o Show Unposted - Shows unposted journal entries for a given G/L period. 

o Bookmark - Bookmarks the journal entry for future retrieval.  

o Recurring Entry - Allows the user to have an entry that is recurring for a 

given number of cycles. 

 

Sales Header 
The Sales Journal Header section is referred to as the control side. It contains the 

common data for a client invoice, A/R Account, and Transaction Amount. 

 

Key Concepts 
• The Sales Journal makes assumptions on debits and credits. It assumes the 

detail amount is a credit, so when you enter a positive amount, it is saved behind 

the scenes as a negative (credit). 

• There are three key fields that uniquely identify a client invoice.  

o The Accounts Receivable Account. 

o The Client. 

o The Invoice Number. 

With proper permissions, the client or invoice number can be edited on a previously 

saved record.  

Field Descriptions 
• Transaction ID - The unique identification number of this transaction. This 

displays in the header next to Sales Journal. 

• Batch ID - The Batch ID that the selected transaction is a part of.   

• A/R Account - The Accounts Receivable G/L account is the control account. It 

must have a subledger type of Accounts Receivable. AR subledger reports can 

be printed for an individual or combined account (account indifferent). Required. 

• Client - Client for this transaction. Once saved, you need special permission to 

change. Required. 

• Invoice Number - Client invoice number. Once saved, you need special 

permission to change. Required. 

• Bill To Address - Assigned Bill To address for this invoice. Clicking it will 

generate a list of available addresses, as well as the currently selected one. If 

button text is red, no address has been assigned. 

• G/L Comments - Comments to appear in G/L report. Will show on control side 

and, if no G/L comment is entered on the line item, it will also print on those as 

well. 

• Amount - Amount of invoice. Must balance to the line entries in the detail section. 
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• Amount Status - Status of the amount invoiced, statuses include: Paid, Unpaid, 

or Partial. You can view the associated transaction by clicking the status. The 

breakout list contains additional links to the actual receipts. 

• Invoice Date - Client invoice date. 

• Due Date - Automatically calculated by adding net days from the client setup to 

the invoice date. This is set at Accounts Receivable > Clients > Billing Tab > 

Payment Terms Section. The Due Date can be overridden here. 

• As Of Date - The As Of date that was used when running Automated Invoicing.  

Sales Detail 
The Sales Journal Detail section displays the detail of how the client invoice is 

distributed to G/L accounts and WBS paths. 

 

Key Concepts 
If you are on a new row, F2 duplicates the row from above; otherwise, it copies the row 

you are on to a new line. 

 

Field Descriptions 
• 1 of ? - This shows the version of the journal entry that you are currently viewing. 

This is enabled by selecting Journals at Global Settings > General tab > Full 

Audits. 

• Current Version Period - The G/L Period that the current version of the 

transaction falls in. A Change Period for Current Revision option is located under 

Tools in the toolbar, allows you to change the current period. 

• Show Audit Trail - When selected, all entries (including reversing entries) will 

display. It will also include a line for the header section of the transaction. Auto-

reversals and header lines will be grayed out and cannot be altered. This also 

displays the Create By, Create Date, Modify By, and Modify Date of the 

transaction. 

• Rev. No. - The number of the revision of the Journal entry. The original entry is 1.  

• Project Path - Project the line item is being entered against. Optional.  

• Expense Code - Displays the Expense Code of the transaction. Optional. 

• G/L Account - Limited to billed and unbilled revenue, WIP, retainage, retainer, 

bad debt, and late charge accounts as indicated in General Ledger > Chart of 

Accounts > Metric Type.  

• Amount - Line item amount. The total must equal the Amount in the Header. 

• G/L Comments - General Ledger comments. Will print on G/L reports in place of 

comments on header of transactions for this line item. 

• PM Comments - Project management comments. Appears on project 

management reports and invoices. 
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Additional Columns 
• Account Name - Name of the G/L Account. 

• Exp. Code Name - Name of the Expense Code. 

• G/L Org Name - Name of the Organizational Unit associated with the G/L 

Account used on the line item. 

• G/L Period - Period code. 

• Is G/L - Flag indicating if entry is to be considered as part of General Ledger. 

Only set to zero by project management opening entries. 

• Project Code - Code of the project the line item is being entered against. While 

Project Path shows the full WBS path (e.g., 2014000-001), Project Code displays 

only the code of the assigned WBS node (e.g., 001). 

• Project ID - Internal ID of the project associated with the line item. 

• Project Name - Project Name of the project associated with the line item. 

• SJID - Internal Sales Journal ID. 

• SJLineID - Internal ID of the line item. 

Activity 1.6 – Create a Manual Sales Journal Entry 
In this activity, you will create a manual sales journal entry. 

 

Activity Steps 

 

Part 1: Run the Project Figures Report 

1. Navigate to Project Administration > Projects. The Projects applet opens.  

2. Type 20140000 in the Search field (upper right).  

3. Press Enter. 

4. Select View > Project Figures. The Project Figures report displays. Leave this 

report open.  

 

Part 2: Create the sales journal 

1. Navigate to Accounts Receivable > Sales Journal. The Sales Journal applet 

opens.  

2. Verify that 1100 – Accounts Receivable – Trade displays in the A/R Account 

field.  

3. Type Back Cove in the Client field.  

4. Press Enter. 

5. Type 2024-357 in the Invoice Number field.  

6. Type For the period ending 5/31/2024 in the G/L Comments field. 

7. Select Tools > Auto Balancing > Bottom Up. 

8. Type 5/31/2024 in the Invoice Date field.  

9. Type 20140000-001 in the Project Path column for the first line. Note: To easily 

move between columns, press Tab. 

10. Type 4100-ARC in the G/L Account column. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.6/story.html
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11. Type 11000 in the Amount column. 

12. Type 20140000-006 in the Project Path column for the second line.  

13. Type 4001-ARC in the G/L Account column. 

14. Type 50000 in the Amount column. 

15. Select the Save button. The Mark Time & Expenses Billed window opens.  

16. Select the Save button. The sales journal is posted. 

 

Part 3: Add time sheets to the sales journal 

1. Type 312 in the Search field (upper right).  

2. Press Enter. 

3. Select Tools > Linked Transactions. The Sales Journal Links window opens.  

4. Select the Add New Timesheet Items link. The Add Transactions window 

opens.  

5. Select the Select All check box.  

6. Select to clear the following check boxes for the following rows: 

• 1 

• 2 

• 3 

• 14 

• 16 

• 17 

7. Select the Ok button. A confirmation message displays.  

8. Select the Yes button.  

9. Double-click the Bill Amount column header to sort the rows. The highest values 

display at the top. 

10. Select the following check boxes for the following rows: 

• 1 

• 2 

• 3 

• 4 

• 5 

• 6 

11. Select the Un-link Selected Timesheet Items link. A confirmation message 

displays. 

12. Select the Yes button. The Bill Status? Window opens.  

13. Select Ready to bill in the What would you like to make the bill status for the 

selected transactions? field.  

14. Select the Ok button.  

 

Part 4: Add expense sheets to the sales journal 

 

1. Select the Expenses tab.  
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2. Select the Add New Expense Items link. The Add Transactions window opens.  

3. Select the check box for row one.  

4. Select the Ok button. A confirmation message displays.  

5. Select the Yes button.  

 

Part 5: Add purchases to the sales journal 

1. Select the Purchases tab.  

2. Select the Add New Purchase Items link. The Add Transactions window 

opens.  

3. Select the following check boxes:  

• ID 86 In-House Printing 

• ID 90 In-House Printing 

4. Select the Ok button. A confirmation message displays.  

5. Select the Yes button.  

6. Select the Close button.  

 

Part 6: Run the Project Figures report 

1. Select the Projects tab.  

2. Select View > Project Figures. The Project Figures report displays.  

3. Navigate to the first Project Figures report from part 1.  

4. Review the following fields in the WBS section:  

• Fixed Fee Labor/Billed 

• Consultant (OCC)/Billed 

5. Review the following fields in the Pre-Design section:  

• Consultant (OCC)/Billed 

6. Review the following fields in the Construction Admin section:  

• Fixed Fee Labor/Billed 

 

Batch Entry  
Batch Entry allows the user to manually input transactions into the system and check 

them against the Batch Total. Once all of the transactions are entered, the user can 

then post all of the transactions within the batch. 
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Key Concepts & Settings 
• Batch entry must be enabled by checking Use Batch Entries in Journals via 

Administration > Global Settings > General tab. 

• When enabled, a Batch ID is visible in the top right of supporting journals. There 

you can assign/edit the batch associated with the transaction. 

• Batch entries are available in all journals except for the General Journal (General 

Accounting > General Journal). 

• Batches can be created via Menu > Tools > Batches or by clicking Batches 

from the toolbar. 

 

Field Descriptions  
Batches Header 

• Batch Count - Number of Transactions in the batch that is being added. 

• Batch Amount - Dollar amount that is to be used in the batch. 

• Add Batch - Adds batch to the Batched Grid. 

  

Batches Top Grid 

• Select - Select the batch for approval. By clicking Close Selected Batches, you 

are Posting the entries. 

• Batch ID - When you click Save, the system will then add a batch to the list with a 

unique batch ID. 

• Note - When you add transactions, you can enter a Batch ID. All subsequent new 

entries will then default to that Batch ID. 

• Transaction Count - The Batch Count that was entered before the batch was 

added to the list. 
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• Entered Count - The number of the transaction associated with the batch. They 

are added by selecting the Batch ID in the top right of the journal and clicking 

Save. 

• Batch Amount - The Batch Amount that was entered before the batch was added 

to the list. 

• Entered Amount - The Amount of the transaction associated with the batch. They 

are added by selecting the Batch ID in the top right of the journal and clicking 

Save. 

  

Batches Bottom Grid 

• Firm Code - The Code of the Firm associated with the transaction. 

• Firm Name - The Name of the Firm associated with the transaction. 

• Invoice No. - The Invoice/Check No. associated with the transaction. 

• Invoice Date - The Invoice/Check Date associated with the transaction. 

• Amount - The Amount associated with the transaction. 

Activity 1.7 – Post Invoices Using Batches 
In this activity, you will post invoices using batches.  

 

Activity Steps 

 

Part 1: Post invoice 

1. Navigate to Accounts Receivable > Sales Journal. The Sales Journal applet 

opens.  

2. Select the Batches button. The Batches window opens.  

3. Verify that 2 displays in the Batch Count field.  

4. Type 15,000 in the Batch Amount field.  

5. Select the Add Batch button.  

6. Select the Save button. The Batch ID populates. 

7. Select the Close button. 

8. Select 1 in the Batch ID field.  

9. Type Back Cove in the Client field.  

10. Press Enter. 

11. Type 2024-358 in the Invoice Number field.  

12. Type Batch Sales Journal Entry in the G/L Comments field.  

13. Verify that Tools > Auto Balancing > Bottom Up is selected 

14. Type 5/31/2024 in the Invoice Date field.  

15. Type 20130000-001 in the Project Path column for the first line.  

16. Type 4001-ENG in the G/L Account column. 

17. Type 5000 in the Amount column. 

18. Select the Save button. The Mark Time & Expenses Billed window opens.  

19. Select the Save button. The sales journal is posted. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.7/story.html


 

 
LESSON 1: A/R JOURNALS 39 ©2024 Unanet. All rights reserved. 

 

 

Part 2: Review change 

1. Select the Batches button. The Batches window opens.  

2. Verify that 2 displays in the Batch Count field. Review the data. 

3. Select the Close button. 

 

Part 3: Add another record to close out batch 

1. Type Back Cove in the Client field.  

2. Press Enter. 

3. Type 2024-359 in the Invoice Number field.  

4. Type Final Batch Sales Journal Entry in the G/L Comments field.  

5. Type 5/31/2024 in the Invoice Date field.  

6. Type 20140001-003 in the Project Path column for the first line.  

7. Type 4001-ARC in the G/L Account column. 

8. Type 10000 in the Amount column. 

9. Select the Save button. The Mark Time & Expenses Billed window opens.  

10. Select the Save button. The sales journal is posted. 

 

Part 4: Review change and close batch 

1. Select the Batches button. The Batches window opens. Review the data 

2. Select the Select check box for the 1 Batch ID line. 

3. Select the Close Selected Batches button.  

4. Select the Close button. 

 

PA Bill Review 
Before using Automated Invoicing, PA Bill review must be set up.  
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This applet is used by project accountants to perform time and expense modifications 

on a project-by-project basis prior to invoicing. 

 

Key Concepts 
• Only Project Accountants can access this applet unless the logged-in user has 

the special permission Can Override Project Accountant Restriction.  

• The Project Accountant typically uses this applet after the Project Managers have 

reviewed their projects through PM Bill Review. However, this is not a 

requirement.  

• Project Accountants have free reign to change any project transactions. They will 

be able to view the manager’s changes. 

• Project Accountants are not restricted to the projects they are assigned to.  

• Like the PM Bill Review applet, there is a View Invoice option in the toolbar. 

Unlike the PM Bill Review applet, this does not immediately bring up a draft 

invoice. Instead, it brings up the Automating Invoice applet for the currently 

selected project. The accountant can then make changes, view the draft invoice, 

and then finalize and post the invoice on a project-by-project basis. 

• Start Bill Review - Bulk Assign in the toolbar allows the user to begin the Bill 

Review process and assign reviewers and their respective outstanding projects 

that are ready to bill simultaneously. 

  

Additional Toolbar Options 
Aside from the standard toolbar options this applet has the following options: 

• View - Additional View options 

• Columns - Additional columns that can be displayed on the Transactions tab. 

• Job Code - Job Title Code.  

• Job Name - Job Title Name.  

• Reports 

• View Invoice - Takes the user to Automated Invoicing where they can view the 

invoice.  

• Bill Review Report - When selected, the system Bill Review report is rendered. 

This report is managed at Global Settings > A/R tab. 

• Pre-Bill Report - When selected, the system Pre-Bill Review report is rendered.   

• View Invoice - Takes the user to Automated Invoicing where they can view the 

invoice.  

• Bill Review Report - When selected, the system Bill Review report is rendered. 

This report is managed at Global Settings >A/R tab.  

• Pre-Bill Report - When selected, the system Pre-Bill Review report is rendered.  

• Set Bill Status - Changes the Bill Status of the Transactions. You must first select 

the transactions that you would like to change the status of, then click the button 

and select the status. 
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• Move Project Tx - Moves transactions from the current project to a new 

destination project. You must first select the transactions that you would like to 

move, then click the button and select the destination.  

  

PA Bill Review Header 
The Header section shows important Project and Billing information. 

 

Field Descriptions 

Header 

• Current Invoicing period set in General Accounting >Accounting Periods.  

• Project Name - Name of the Project. You are able to click on this to link to the 

Projects applet. 

Note: If you hover over the question mark icon next to the name, you will see 

important project information. 

• Project Code - Code of the Project. 

Note: If you click the exclamation icon next to the code, you will get a Project 

Note popup. This will save on the General Note tab on the project located at 

Projects > General Note tab. 

• Client - Client Name located in the top right of the header. 

• Last Invoice Date - Date of the last invoice (Sales Journal) against the selected 

project. 

• Do Not Bill - Informational Only. Used to flag the project as Do Not Bill. 

• PM Reviewed - Marked by the PM. Used to inform the Project Accountant that 

the project has been reviewed. 

• Reviewed - Used by the Project Accountant to mark project as reviewed. 

 

Status Box 

• Ready - Displays the total amount of transactions as of the given date that have 

a status of Ready to Bill. 

• Hold - Displays the total amount of transactions as of the given date that have a 

status of Hold. 

• Retainer Balance - Remaining balance of the retainer.   

• Current Retainer - The current retainer that will be applied in the next billing 

cycle. This can be added here. 

• Never Bill - Displays the total amount of transactions as of the given date that 

have a status of Never Bill. Enabled at Global Settings > A/R tab > PA/PM Bill 

Review Settings. 

• Write-off - Displays the total amount of transactions as of the given date that 

have a status of Write-off. Enabled at Global Settings > A/R tab > PA/PM Bill 

Review Settings. 
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• ICC WIP - Displays the total amount of transactions as of the given date that are 

considered ICC WIP. Enabled at Global Settings > A/R tab > PA/PM Bill 

Review Settings. 

• Rate Schedule - Displays the Rate Schedule associated with the project.  

• Invoice Comments - These are comments that will show up on the invoice 

header of the system invoice designs. This can also be modified on the project at 

Projects > Billing tab > Invoice Comments. 

• Instructions to Biller - These are internal notes intended for the Project 

Accountant. As the invoicing period is changed, the comments are saved, 

however, they are blank for the new period. 

 

Filter Window 
The filter window is available to assist in narrowing down your search. 

 

Field Descriptions 

Filter Window (Grid) 

• Path - Project Path. 

• Name - Project Name. 

 

Filter Window (Bottom) 

• Quick Filter (Text Box) - A Quick Filter is at the top of the panel. This will filter 

projects whose path begins with the characters entered. 

• As of Date - Used as a cutoff date to limit the transactions that you are reviewing. 

• Project Leader - Depending on the selection in the Limit To dropdown, projects 

that have the selected leader as the Leader type will be returned. 

• Limit To - When checked (and the Project Leader dropdown is filled out), only 

projects where the stated Project Leader is a project manager will be returned. 

• Show Only PM Reviewed - When checked, only projects that have the PM 

Reviewed checkbox selected will be returned. 

• Has Fixed Fee - When checked, only projects that have Fixed Fee values will be 

returned. 

• Has WIP - When checked, only projects that have WIP values will be returned. 

• Load - When selected, all projects that match the filter criteria will fill into the 

Filter Window. 

 

Additional Field Descriptions (Column Chooser) 

Filter Window Grid 

• Client - Client associated with the Project. 

• WIP - Total WIP. 

• PA Reviewed - Checkbox that displays the PA Reviewed status. 

• PM Reviewed - Checkbox that displays the PM Reviewed status. 
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• Do Not Bill - Checkbox that displays the Do Not Bill status. 

• Retainer - Retainer Amount. 

• Last Invoice Date - Date of the last invoice (Sales Journal) against the selected 

project. 

  

Transactions Tab 
The Transactions tab is used by project accountants to perform time and expense 

modifications on a project-by-project basis prior to invoicing. 

 

Key Concepts 

• When all adjustments have been made, the project should be marked as 

reviewed. This helps the Project Accountant (PA) know what has been 

completed. 

• To see transactions for a specific project, click on the project in the Filter 

Window. 

• When selected, the Transactions tab displays the transactions entered against 

the project.  

• The PA can then make bill and journal adjustments.  

• Columns in the detail grid can be dragged to change order. 

 

Field Descriptions 

Arrange By 

• Arrange By - The dropdown allows you to select different ways in which you 

would like to see the Transaction detail grouped. The options are Journal, Project 

Path, Bill Status, Transaction Date, and None. 

 

Transactions Grid 

• JN - Journal. By clicking the edit pencil icon, you get the Invoice Billing 

Adjustment popup. This allows you to modify individual transactions. 

• Note: When changes ae made here, no audit trail entry is made.  

• ID - Identification number of the transaction. By clicking the edit pencil icon, you 

get redirected to the location of the transaction (i.e., Timesheet Adjustments or 

Journal). 

• S - Bill Status. This shows the Bill Status of the transaction. 

• Project Path - Project Path of the transaction. 

• Name - Name of the Project Manager assigned to the project. 

• Labor/Exp. Code - Displays the Labor Code for Labor and Expense Code for 

Expenses.   

• Transaction Date - Date of the Transaction. 

• Bill Rate/MU - Displays the Bill Rate for Labor and the Marked-Up rate for 

Expenses. 
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• Units/Hrs - Displays the Hours for Labor and Units for Expenses. 

• Amount - Amount of the Transaction. 

• Time/Expense Comments - Displays the PM Comments entered on the 

transaction. 

• Instructions To Biller - These are internal notes intended for the Project 

Accountant. As the invoicing period is changed, the comments are saved. 

However, they are blank for the new period. 

• ICC Amount - ICC Effort Amount. Enabled at Global Settings > A/R tab > 

PA/PM Bill Review Settings. 

• Never Bill - Never Bill Amount. Enabled at Global Settings > A/R tab > PA/PM 

Bill Review Settings. 

• Writeoff - Writeoff Amount. Enabled at Global Settings > A/R tab > PA/PM Bill 

Review Settings. 

 

Additional Field Descriptions (Column Chooser) 

Transactions Grid 

• Project Name - Name of the Project. 

• Project Long Name - Name of the project including the concatenation of the 

lower nodes of the project. 

• Job Code - Job Title Code. 

• Job Name - Job Title Name. 

• Labor/Exp. Name - Displays the Labor Name for Labor and Expense Name for 

Expenses. 

• OT - Overtime. 

  

Fixed Fees Tab 
The Fixed Fees tab is used by PA to perform fixed fee modifications on a project-by-

project basis prior to invoicing. 

 

Key Concepts 

To see Fixed Fee items for a specific project, click the project in the Filter Window. 

Columns in the detail grid can be dragged to change order. 

 

Field Descriptions 

PC Formula 

• Percent Complete Formula - The dropdown contains predefined formulas 

managed in Global Settings > A/R tab > Percent Complete Calculation 

Default Formula. 

• Calculate All - When selected, the Calculate All button will calculate the percent 

complete for all contract WBS nodes. The Calculate All button will calculate 

percent complete for the WBS node on the given line.  
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• Allow Percent Complete Below Previous Value - When not selected, the 

checkbox will prevent the calculated percent complete from going below the 

previously recorded percent complete. 

 

Fixed Fees Grid 

• Project Path - Project Path. 

• Project Name - Project Name. 

• Contract Amount - This is the amount entered in the Contract Levels/Caps area 

within the project being viewed. 

• Effort - This is total effort to date. 

• Billed - This is Fixed Fee + ICC Billed Revenue.  

• BTD% - Billed to Date Percentage. 

• Current Amt. - This is the calculated revenue to bill based on contract X percent 

complete less previously billed. 

• Prior % Complete - The previous percent complete amount. Note: When the 

Current % Complete amount has been saved, it becomes the Previous % 

Complete number. 

• Current % Complete - The current percent complete amount that is being billed. 

• Current ICC to Apply - The current ICC amount to be applied to this billing 

transaction. 

• ICC Contract Amount - ICC Contract amount entered in the Contract 

Levels/Caps area within the project being viewed. 

• Lump Sum - Current Lump Sum amount to be billed. 

• Calc PC - Runs the PC Formula on the individual line item. 

• Fixed Fee Notes - Internal notes associated with the Fixed Fee. 

• Invoice Description - Invoice Description notes associated with the contract level 

of the project. 

 

Additional Field Descriptions (Column Chooser) 

Fixed Fees Grid 

• Project Long Name - Name of the project including the concatenation of the 

lower nodes of the project. 

• Labor Budget - Labor Budget amount entered through Project Planning.  

• ODC Budget - Other Direct Charges Budget amount entered through Project 

Planning. 

• ICC Budget - In-Contract Consultants Budget amount entered through Project 

Planning. 

• OCC Budget - Out-of-Contract Consultants Budget amount entered through 

Project Planning. 

• Total Budget - All Budget amounts entered through Project Planning. 

• Labor Effort - Labor Effort against the contract level. 

• ODC Effort - Other Direct Charges Effort against the contract level. 
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• ICC Effort - In-Contract Consultants Effort against the contract level. 

• OCC Effort - Out-of-Contract Consultants Effort against the contract level. 

• Labor Contract - Labor Contact Cap. 

• ODC Contract - Other Direct Charges Contact Cap. 

• OCC Contract - Out-of-Contract Consultants Contact Cap. 

• Fixed Fee Billed - Fixed Fee Billed Revenue. 

• Labor Billed - Labor Billed Revenue. 

• ODC Billed - Other Direct Charges Billed Revenue. 

• ICC Billed - In-Contract Consultants Billed Revenue. 

• OCC Billed - Out-of-Contract Consultants Billed Revenue. 

• Labor WIP - Labor Work in Progress. 

• ODC WIP - Other Direct Charges Work in Progress. 

• ICC WIP - In-Contract Consultants Work in Progress. 

• OCC WIP - Out-of-Contract Consultants Work in Progress. 

• Total WIP - Total Work in Progress. 

  

Invoice Billing Adjustment Popup 
The Invoice Billing Adjustment popup allows you to modify individual transactions in PA 

Bill Review. There are different options for labor and non-labor transactions. 

 

Field Descriptions 

Labor Transactions 

• Bill Status - Bill Status of the Transaction. 

• Job Title - Job Title of the Transaction.  

• Bill Hrs - Bill Hours of the Transaction. 

• Labor Code - Labor Code of the Transaction.  

• Location - Location of the Transaction.  

• PM Comment - Comment. 

• Base Regular Rate - Regular Pay rate. 

• Premium Multiplier - Overtime multiplier. 

• Premium Rate - Overtime rate. 

• Bill Rate - Bill (Effort) rate. 

• Bill DPE Multiplier - Direct Personnel Expense Multiplier. 

• Bill Overhead Multiplier - Overhead Multiplier. 

• Bill Profit Multiplier - Profit Multiplier. 

• Re-Calc Rates - When selected, the transaction will recalculate on Save to adjust 

rates. When not selected, you are able to specify the rates that you would like the 

transaction to reflect. 

 

Non-Labor Transactions 

• Bill Status - Bill Status of the Transaction. 
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• Markup Type - Markup Type of Expense. Options are Markup, Flat Amount, and 

Add-on.  

• Markup Amount - Markup Amount of the Expense. 

• PM Comments - Comment. 

 

Activity 1.8 – Prep Project to Run Automated Invoicing 
In this activity, you will prep projects to run automated invoicing.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > PA Bill Review. The PA Bill Review applet 

opens.  

2. Type 05/31/2024 in the As Of field. Note: If the field is not visible, use the arrow 

in the center of the left edge to expand the sidebar panel.  

3. Select the Load button.  

4. Select the 20140000 project. Review the data.  

5. Select W in the S column for line 4. 

6. Select H in the S column for line 14. 

7. Select the Save button.  

8. Select line 2.  

9. Select the Move Project Tx button (top toolbar). The Projects window opens.  

10. Select 20130000 in the Path column in the Projects section. 

11. Double-click 20130000-002 in the Path column in the Available Projects 

section. A confirmation message displays.  

12. Select the Yes button. 

13. Select the Fixed Fees tab.   

14. Type 65 in the Billing % Complete column for line 6.  

15. Select the Save button.  

16. Select PA Reviewed in the Review Status field.  

Automated Invoicing 
• Automated Invoicing streamlines the billing process. 

• Invoices are printed and posted into the Sales Journal based on user-defined 

criteria. 

• Once an invoice is posted, all transactions in the system that comprised the 

invoice are flagged as Billed (Bill Status = Billed) and are linked to the Sales 

Journal entry. 

• Deleting or voiding the invoice reverts the bill statuses to Ready to Bill and 

removes the transaction links for posted invoices. 

Note: Documents archived to the Sales Journal entry must be removed prior to 

deleting the invoice. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.8/story.html
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Automated Invoicing makes invoice management more efficient by allowing the 

user to both email (Version 2.0+) and archive posted invoices directly from 

Unanet AE. 

 

 

 

Selection Criteria Tab 
The Selection Criteria tab filters the projects for which you wish to print invoices. 

Note: Only projects with assigned invoice designs can print. 

Field Descriptions 

Projects Fields 

• Single Project - When checked, the entered project is the only project that will be 

selected for invoicing. 

• Selection Based - When checked, the following criteria will be used to establish 

which projects get selected for invoicing. 

• Project Accountant - When entered, only projects assigned to this accountant will 

be selected. 
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• Project Manager - When entered, only projects assigned to this manager will be 

selected. 

• Principal in Charge - When entered, only projects assigned to this principal will 

be selected. 

• Billing Group - When entered, only projects assigned to this billing group will be 

selected. 

• Invoice Group - When entered, only projects assigned to this invoice group will 

be selected. 

• Limit Results to Projects Reviewed by a Project Manager - When checked, only 

projects that have been reviewed in the supplied review period by a Project 

Manager will be selected. 

• Limit Results to Projects Reviewed by a Project Accountant - When checked, 

only projects that have been reviewed in the supplied review period by a Project 

Accountant will be selected. 

 

G/L Periods Dates 

• G/L Period For Posting - G/L Period in which invoices will be posted. 

• As-of Date - As-of Date for unbilled transaction selection. The As-of Date is either 

compared to the Transaction Date or the End Date of G/L period as determined 

by Global Settings. 

• Invoice Date - Date to assign to invoices. 

 

Invoice Styles 

• Labor/Combined - When selected, only projects with labor only or combined 

invoice designs will be selected. 

• Expense Only - When selected, only projects with expense only invoice designs 

will be selected. 

 

Invoice Labels Report 

• Use this to select a Mailing Label Report design to use. 

 

Sort By 

• Defines how loaded results are ordered. Two-level sorting is supported (e.g., 

Order results by Project Manager, then Client Code). 

 

Posting Accounts Tab 
The Posting Accounts tab allows the user to specify default posting accounts for 

invoicing. 

Note: Each account is used to post a specified type of revenue. 
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As such, Unanet AE will only allow accounts that match the metric profile of the type of 

account (e.g., Fixed Fee should utilize an account configured for Income > Billed 

Revenue > Labor > Fixed Fee). 

Field Descriptions 

• A/R Account - AR account to process. Required. 

• Direct Labor - Base account to which the base amount for hourly labor is posted. 

• Overhead - Base account to which the DPE plus OH amount for hourly labor is 

posted. 

• Labor Profit - Base account to which the profit portion for hourly labor is posted. 

• Fixed Fee - Base account to which the fixed fee is posted. 

• Direct ODC - Base account to which the non-marked up portion of OCC 

expenses is posted. 

• Profit ODC - Base account to which the marked-up portion of ODC expenses is 

posted. 

• Direct OCC - Base account to which the non-marked up portion of OCC 

expenses is posted. 

• Profit OCC - Base account to which the marked-up portion of OCC expenses is 

posted. If not supplied, direct account is used. 

• ICC - Base account to which the ICC portion of fixed fee is posted. 

• Retainage - Base account to use for retainage. 

• Retainer - Base account to use for retainers. 

• Error G/L -G/L account to use when an account derivation cannot be achieved. 

  

Invoices Tab 
After configuring the Selection Criteria and Posting Accounts, click Run at the bottom of 

the screen. The Invoices tab will load with a grid of all projects that meet the specified 

criteria. Some projects, while listed, will not be able to print an invoice due to either 1) 

no dollars calculated or 2) no Invoice Design. You can optionally show Printable or 

Unprintable projects (seen at the top of the Invoices tab). 

Once loaded, invoices can be processed one at a time or in a batch. Use the Filter 

Options to select the invoice(s) for processing and then leverage the listed Actions to 

process the invoice(s). 

Field Descriptions 

Filter Options 

• Check/Uncheck All - When checked, all of the invoices will be 

checked/unchecked. 

• All, Printable, Unprintable - By clicking among these three buttons, you are able 

to filter out the invoices that you would like to print. Users can print zero dollar 

invoices by selecting "Unprintable" and selecting one of the print options. 
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• Hide Posted - By checking this box, you will hide all invoices that have been 

posted. 

 

Actions 

• View Active - This action shows an invoice preview of the selected invoice. 

• Assign Selected - This action assigns an invoice number to the selected invoice. 

Prior to this the invoice number is Draft. 

• Reset Selected - This action resets the invoice number from the selected invoice 

to Draft. 

• Print Checked - This action sends the selected invoices to the printer. 

• Print Assigned - This action sends the assigned invoices to the printer. 

• Post Checked - This action posts the selected invoice to the Sales Journal. Only 

invoices with an assigned invoice number can be posted. 

• Post Assigned - This action posts the Assigned invoices to Sales Journal. Only 

invoices with an assigned invoice number can be posted. 

• Archive Checked - This action archives the checked invoices. This action must 

be configured to work.   

• Archive Assigned - This action archives the Assigned invoices. This action must 

be configured to work.  

• Email Posted - Emails posted invoices to designated recipients. Recipients are 

designated in Accounts Receivable > Clients > Billing tab or Project 

Administration > Projects > Billing tab (email override). 

• View Active (Coversheet) - View coversheet (if any) for selected invoice. 

   

Toolbar 
The Automated Invoicing toolbar has one button: Clear All Invoices Sessions. Running 

this utility will clear all current Automated Invoicing sessions. Access to this feature is 

governed by the Can Clear Invoice Sessions special right via Global Settings > 

Permissions. 

Invoice Sessions 
Automated Invoicing was designed to allow multiple users to bill simultaneously. 

However, in order to prevent two users from billing the same project, user sessions are 

maintained. When the logged-in user runs Automated Invoicing, a new session for that 

user is created, but only after deleting that user's previous session. That user's session 

is closed (deleted) when the user exits Automated Invoicing. 

If a user exits Automated Invoicing abnormally (e.g., power loss or shutting down the 

system without exiting normally) the user's session will not be deleted. Projects 

maintained in that session would not be available for invoicing until that user's session is 

properly cleared. In this event, you can run Clear All Invoice Sessions to correct the 

situation. This occurrence can only occur when multiple users have been in this applet. 
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 Activity 1.9 – Automate Sales Journal Entries 
In this activity, you will run automated invoicing.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Automated Invoicing. The Automated 

Invoicing applet opens.  

2. Verify that the Filtered radio button is selected.  

3. Select the Project Accountant check box.  

4. Type 05/31/2024 in the As Of field. 

5. Type 05/31/2024 in the Invoice Date field. 

6. Select the Run button. The results display on the Invoices tab.  

7. Select the Check / Uncheck All check box.  

8. Select the Assign button. A confirmation message displays.  

9. Select the Yes button.  

10. Select the Post & Archive button. The Invoice Archival window opens.  

11. Type Invoice_@InvoiceNo@_ProjectPath_@ProjectPath@ in the Name Pattern 

field  

12. Select the Post button. A confirmation message displays.  

13. Select the Yes button. A confirmation message displays after posting.  

14. Select the OK button.  

15. Select the 316 link in the Sales ID column. The Sales Journal applet opens. 

Review the data.  

Project Figures 
The Project Figures report returns "As of the Moment" project metrics for a given project 

to all its WBS levels. It automatically filters based on project leader designation. 

Employees with the designation of Project Accountant can see all projects. By default, 

this report shows labor cost as zero. 

On this report, any figure, that is cased in blue and has an underline, will render a new 

detail report. When the Project Figures report is selected, a blue back-arrow will appear 

in the Report Viewer tool bar when a drill-through report has been entered. Clicking the 

back arrow will navigate back to the master report. The Project Figures report is 

accessible on the tool bar (View) in the Project Administration module (Projects applet) 

and the Project Management module (Project Planning applet). A permission under 

Project Management called View Labor Cost in Project Figures determines whether a 

person can see labor costs on this report. 

Note 1: This report honors Project Roles filtering.  

Note 2: The Project Figures report is "All Time," so be aware of that when comparing 

data to reports that use a Dare Range or As-of-Date. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.9/story.html
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Prompt 
General 

• Project (required) - Project to be analyzed on the report. 

 

Report 
Report Columns 

• Contract - Fixed Fee and Contract (Labor, ODC, OCC, ICC) Caps assigned to 

the Project. 

• Billed - Billed Revenue posted to the Sales Journal or General Journal (Labor, 

ODC, OCC, ICC). 

• Received - Money Received through the Receipt Journal. 

• Effort - Labor Cost at the Billing Rate OR Non-Labor transactions at the Marked-

up Rate. 

• Cost - Labor Cost at the Pay (or JC) Rate, depending on Global Settings > 

General tab > Calculate Labor Cost Using, OR Non-Labor transactions at the 

Cost Rate. 

• Unbilled - Unbilled Transaction (Transactions with a Bill Status of Ready to Bill 

(R) or Hold (H)). 

• Budget - Budget amounts (Labor, ODC, OCC, ICC) from Project Planning. 

• Non Reim/Write Off - Transactions with a Bill Status of Never Bill (N) or Write-off 

(W)). 

• Other Revenue - Journal transactions that go against a G/L Account with a Metric 

Type of Other Revenue. 

• Late Charges - Journal transactions that go against a G/L Account with a Metric 

Type of Late Fee. 

• Retainage - Journal transactions that go against a G/L Account with a Metric 

Type of Retainage. 

• Bad Debt - Journal transactions that go against a G/L Account with a Metric Type 

of Bad Debt. 

• Unapplied Advances - Journal transactions that go against a G/L Account with a 

Metric Type of Other Retainer. 

• Labor % Complete - Fixed Fee % Complete. 

• Hours - Work Hours from timesheets. 
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Activity 1.10 – Run Project Figures Report 
In this activity, you will run the Project Figures report.  

 

Activity Steps 

 

1. Navigate to Project Administration > Projects. The Projects applet opens.  

2. Type 20140000 in the Search field.  

3. Press Enter. 

4. Select View > Project Figures. The Project Figures report displays. Review the 

data.  

 

Credit Memo  
A credit memo, short for "credit memorandum," is a document issued by the seller to the 

buyer, reducing the amount the buyer owes under an earlier invoice. If the buyer has 

not yet paid, the credit memo can partially offset the invoice amount. If the invoice has 

already been paid in full, the buyer can use the credit memo for a future payment or 

request a cash refund. 

Reasons for a Credit Memo 

Credit memos may be issued for several reasons: 

• The buyer returned the goods. 

• There is a pricing dispute. 

• A marketing allowance is provided. 

• Other reasons that reduce the invoice amount. 

 

Accounting for a Credit Memo 

• Seller: Records the credit memo as a reduction in accounts receivable. 

• Buyer: Records it as a reduction in accounts payable. 

 

Activity 1.11 – Issue a Credit Memo 
In this activity, you will issue a credit memo.  

 

Activity Steps 

 

Part 1: Identify the Bad Dept account 

1. Navigate to General Accounting > Chart of Accounts. The Chart of Accounts 

applet opens.  

2. Type 7420 in the Search field. This is the Bad Dept Expense account. 

3. Press Enter. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.10/story.html
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LESSON 1: A/R JOURNALS 55 ©2024 Unanet. All rights reserved. 

 

 

Part 2: Issue a credit memo 

1. Navigate to Accounts Receivable > Sales Journal. The Sales Journal applet 

opens.  

2. Select the New button.  

3. Select the Credit Memo check box.  

4. Type Back Cove in the Client field.  

5. Press Enter. 

6. Navigate to Project Administration > Projects. The Projects applet opens.  

7. Type Back Cove in the Search field.  

8. Press Enter. 

9. Select the Recent tab.  

10. Select to clear the following check boxes:  

• Purchase Journal 

• Employee Reimbursables 

• Receipts 

• Disbursements 

• Timesheets 

Note: The Sales Journal check box remains selected. 

11. Type 05/01/2024 in the Transactions Since field.   

12. Select the arrow button. Note the 357 Invoice Number. 

13. Select the Sales Journal tab. The Sales Journal applet opens.  

14. Type 357 in the Invoice Number field.  

15. Type -15000 in the Amount field.  

16. Type 20140000-006 in the Project Path column for the first line.  

17. Type 7420-ENG in the G/L Account column. 

18. Type -15000 in the Amount column. 

19. Select the Save button.  

20. Select the Projects tab. The Projects applet opens. There are now two entries 

for the 357 invoice on the Recent tab. Note: If the data does not automatically 

update, select the Right Arrow button to refresh the screen.  
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Invoice Write-Off 
A write-off is an elimination of uncollectible accounts receivable recorded on the general 

ledger. 

Activity 1.12 – Write Off an Invoice 
In this activity, you will write off an invoice.  

 

Activity Steps 

 

1. Navigate to Project Administration > Projects. The Projects applet opens.  

2. Type 20140000 in the search field.  

3. Press Enter. 

4. Select the Recent tab.  

5. Verify that the Sales Journal check box is selected. 

6. Verify that 05/01/2024 displays in the Transactions Since field.   

7. Select the arrow button. Note the 312 Transaction ID. 

8. Select the 312 Transaction ID. The Sales Journal applet opens.  

9. Type 20140000-001 in the Project Path column for the third line.  

10. Type 7420-ARC in the G/L Account column. Note: 7420 is the Bad Debt 

account. 

11. Type -11000 in the Amount column.  

12. Type 20140000-006 in the Project Path column for the fourth line.  

13. Type 7420-ARC in the G/L Account column. 

14. Type -50000 in the Amount column. 

15. Select the Save button.  

16. Select the Projects tab.  

17. Select the Recent tab, if necessary. The 312 transaction displays 0.00 in the 

Amount column. Note: If the data does not automatically update, select the 

Right Arrow button to refresh the screen.  

 

Activity 1.13 – Void and Re-issue an Invoice 
In this activity, you will.  

 

Activity Steps 

 

Part 1: Void the invoice 

1. Navigate to Project Administration > Projects. The Projects applet opens.   

2. Type 20140000 in the search field.  

3. Press Enter.  

4. Select the Recent tab.  

5. Verify that the Sales Journal check box is selected. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.12/story.html
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6. Type 01/01/2020 in the Transactions Since field.   

7. Select the arrow button. Note the 40 Transaction ID. 

8. Select the 40 Transaction ID. The Sales Journal applet opens.  

9. Select the Void button. A confirmation message displays.  

10. Select the Yes button. The G/L Period window opens.  

11. Select 2023-10 in the Which period would you like to post the void in? field. 

12. Select the Ok button. A second version of the invoice displays, with all amounts 

zeroed out.  

 

Part 2: Reissue the invoice 

1. Navigate to Accounts Receivable > PA Bill Review. The PA Bill Review applet 

opens.  

2. Type 07/10/2024 in the As Of field.  

3. Select the Load button.  

4. Select the Back Cove Pedestrian Bridge project. Note the 150 new 

transactions. 

5. Navigate to Accounts Receivable > Automated Invoicing. The Automated 

Invoicing applet displays.  

6. Select the Single Project radio button.  

7. Type 20140000 in the Single Project field.  

8. Select the Run button.  

9. Select the check box for the invoice.  

10. Select the Assign button. A confirmation message displays.  

11. Select the Yes button.  

12. Select the Post & Archive button. The Invoice Post and Archive window 

opens.  

13. Select the Post button. A confirmation message displays.  

14. Select the Yes button. A confirmation message displays after posting.  

15. Select the OK button.  

16. Select the 318 link in the Sales ID column. The Sales Journal applet opens. 

Review the data.  

17. Select Tools > Linked Transactions. The Sales Journal Links window opens. 

All of the transactions reinstated to WIP display. 
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Receipts 
The Cash Receipts Journal is where all incoming checks or payments are entered. 

 

Header Section 
The Receipt Journal header contains all common data for a receipt transaction. It 

contains the bank account and transaction amount and is referred to as the control side. 

Field Descriptions 
• Transaction ID - The unique identification number of this transaction. This 

displays in the header next to Receipt Journal. 

• Batch ID - The Batch ID that the selected transaction is a part of. 

• Bank - Bank GL account. 

• Payer Type - Can be a Vendor, Employee, or Client. If allowed by Global 

Settings, then a payee not on file can be added here (Other). 

• Payer - Check Payer. 

• Deposit Number - Bank deposit number. 

• Deposit Date - Date of deposit. 

• Comments - Comments to appear in GL report. Will show on control side and, if 

no GL comment is entered on the line item, will also print on those as well. 

• Amount - Amount of check or payment. 

• Check Number - Check number. If not a check, then some identifying notation. 

• Check Date - Date of check. 

  



 

 
LESSON 1: A/R JOURNALS 59 ©2024 Unanet. All rights reserved. 

 

Detail Section 
Receipt Journal Detail section displays the detail of how the receipt is distributed to GL 

accounts and WBS paths. 

Field Descriptions 
• 1 of ? - This shows the version of the journal entry that you are currently viewing. 

This is enabled by checking Journals at Global Settings > General tab > Full 

Audits. 

• Current Version Period - The GL Period that the current version of the 

transaction falls in. A Change Period for Current Revision option is located under 

Tools in the toolbar and allows you to change the current period. 

• G/L Period - General Ledger period for this transaction or revision to effect. 

Defaults to current period and only open periods are allowed. 

• Show Audit Trail - When selected, all entries (including reversing entries) will 

display. It will also include a line for the header section of the transaction. Auto-

reversals and header lines will be grayed out and cannot be altered. This also 

displays the Create By, Create Date, Modify By, and Modify Date of the 

transaction. 

• Wizard Icon - When selected, you get the Client Invoice Wizard that allows you to 

distribute a receipt. 

 

Distribution Grid Options 
• Rev. No. - The number of the revision of the Journal entry. The original entry is 1. 

• G/L Account - The GL account allowed is determined by the payee type. For 

instance, when Client is the payee type then an AR account is allowed. 

• Invoice No. - Only used when GL account is either Accounts Payable or 

Accounts Receivable. 

• Project Path - WBS Path. Only available when payee type is Client and GL 

account is Accounts Receivable. This is optionally shown through the Column 

Chooser. 

• Amount - Must be the same amount as the Amount box in the Header. 

• RT (Revenue Type) - This allows you to earmark how much of a receipt should 

be considered a certain revenue type. This affects revenue allocation in the new 

Pay When Paid reports. 

• G/L Comments - General Ledger comments. This line item will print on GL 

reports in place of comments on transaction header. 

• PM Comments - Project Management Comments. Appears on project 

management reports and invoices. Available only when payee type is Client and 

GL account is Accounts Receivable. 
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Additional Fields (Column Chooser) 
• Account Name - Displays the GL Account Name in the detail section.  

• Project Name - Displays the Project Name in the detail section. 

• G/L Period - Displays the GL Period in the detail section. 

• Is G/L - Flag indicating if entry is to be considered as part of the General Ledger. 

Only set to zero by project management opening entries. 

 

Additional Setup 
• To enter cash receipts to any level of the WBS you must select the Breakdown 

Receipts To WBS checkbox in Global Settings > A/R tab > Receipt Wizard 

Breakdown Section. 

• To enter use Revenue Types in the Receipt Journal you must select the 

Breakdown Receipts To Revenue Type checkbox in Global Settings > A/R Tab 

> Receipt Wizard Breakdown Section. 

Receipt Journal Toolbar 
Find By Invoice No. - This feature allows you to look up sales entries solely by invoice 

number. It returns a list of sales entries that match the invoice number. Selecting an 

entry from the returned list will fill out most of the required fields for the receipt. 

Toolbar Options 

• New - Creates a new journal transaction. 

• Save - Saves the current journal transaction. 

• Copy - Copies the current journal transaction to the journal. 

• Void - Voids the current journal transaction. 

• Delete - Deletes the current journal transaction. 

• Batches - When clicked, a batches box will pop up. Batches are a way for a user 

to manually input transactions into the system and check them against the batch 

total. Once all of the transactions are entered, the user can then post all of the 

transactions within the batch. 

• Bookmark - Bookmarks the current journal transaction. 

• Bookmarked - Displays a list of bookmarked transactions for quick reference. 

• Documents - Opens the Document Management popup. There you are able to 

upload, view, modify, and delete archived documents. 

The Documents option contains a visual indicator appended to the option name, 

as well as the hover text, to enable the user to immediately know how many 

documents are uploaded. 

• Find By Invoice No. - This feature allows you to look up sales entries solely by 

invoice number. It returns a list of sales entries that match the invoice number. 

Selecting an entry from the returned list will fill out most of the required fields for 

the receipt. 
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• Print - Prints the Journal Single Transaction Report. 

 

Menu Bar - Tools 

• The Tools option on the toolbar gives the user additional functions available in 

the journal (described below). 

• Auto-balancing - Allows user to enable auto-balance for journal entry. Available 

types of Auto Balance include: 

o Top Down - Distributes the remaining Header Amount listed into each new 

line item. 

o Bottom Up - Enters the sum of the line items into the Journal Header 

Amount. 

• New Entry On Save - If On is selected, a new Journal Entry screen will load 

when saving another Journal Entry. Otherwise, the saved Journal Entry remains 

loaded on the screen. 

• Change Period for Current Revision - This will change the GL period for the 

current journal revision. 

• Show Unposted - Shows unposted journal entries for a given GL period. 

• Change Bank Account - Allows the user to change the Bank account for the 

current journal entry. 

• Retainer Wizard - When clicked, the retainer wizard displays and walks the user 

through allowing the user to enter data that creates both the Sales and Receipt 

Journal entries.  

• Retain Payer Type - Maintains last entered Payer Type. 

• Retain Deposit Number - Maintains last entered Deposit Number. 

• Find By Invoice No. - See above. 

• Bookmark - Bookmarks the journal entry for future retrieval. 

• Batches - When clicked, a batches box will pop up. Batches are a way for a user 

to manually input transactions into the system and check them against the batch 

total. Once all of the transactions are entered, the user can then post all of the 

transactions within the batch. 

Activity 1.14 – Enter a Manual Receipt 
In this activity, you will enter a receipt manually.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Select Tools > Auto-balancing > Bottom Up. 

3. Verify that 1005-Checking-Operating is selected in the Bank field.  

4. Type Back Cove in the Payer field.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.14/story.html
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5. Press Enter. 

6. Type 12345 in the Deposit Number field.  

7. Type Partial Payment for Invoice #359 on Project 20140000 in the Comments 

field.  

8. Type 5025 in the Check Number field.  

9. Type 7/17/2024 in the Check Date field.  

10. Select the Column Chooser icon (gear). The Column Chooser window opens.  

11. Select the Show checkbox for Account Name. 

12. Select the Ok button.  

13. Type 1100 in the G/L Account column. 

14. Select the Lookup icon (magnifying glass) in Invoice Number column for the 

first row. The Invoice Lookup window opens.  

15. Select the third invoice 359 for project 20140000-006 Construction Admin. 

16. Select the OK button.  

17. Type 5000 in the Amount column. 

18. Type F in the RT column.  

19. Select the Save button.  

20. Navigate to the Search field.  

21. Press F3. 

22. Double-click the first line to review the payment. 

 

 

Activity 1.15 – Use Batch Entries in Journals 
In this activity, you will enter two receipts that are batched together.  

 

Activity Steps 

 

Part 1: Post invoice 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Select the Batches button. The Batches window opens.  

3. Verify that 2 displays in the Batch Count field.  

4. Type 25,000 in the Batch Amount field.  

5. Select the Add Batch button.  

6. Select the Save button. The Batch ID populates. 

7. Select the Close button. 

8. Type Back Cove in the Payer field.  

9. Press Enter. 

10. Type 12346 in the Deposit Number field.  

11. Type 07/18/2024 in the Deposit Date field.  

12. Type 5029 in the Check Number field.  

13. Type 07/15/2024 in the Check Date field. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.15/story.html
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14. Type 1100 in the G/L Account column. 

15. Select the Search icon (magnifying glass) in Invoice Number column for the first 

row. The Invoice Lookup window opens.  

16. Select the fourth 357 invoice with project 20140000-006 Construction Admin. 

17. Select the OK button. 

18. Type 15000 in the Amount column. 

19. Type F in the RT column.  

20. Select 1 in the Batch ID field. 

21. Select the Save button.  

 

Part 2: Add another record to close out batch 

1. Type Casco Bay in the Payer field.  

2. Press Enter. 

3. Type 12346 in the Deposit Number field.  

4. Verify that 07/18/2024 displays in the Deposit Date field.  

5. Type 9506 in the Check Number field.  

6. Type 07/17/2024 in the Check Date field. 

7. Type 1100 in the G/L column. 

8. Select the Search icon (magnifying glass) in Invoice Number column for the first 

row. The Invoice Lookup window opens. 

9. Double-click the fourth 358 invoice with project 20140001-003 Design 

Development. 

10. Type 10000 in the Amount column. 

11. Select the Save button.  

 

Part 3: Post and close batch 

1. Select the Batches button. The Batches window opens. Review the data. 

2. Select the Select check box for the 1 Batch ID line. 

3. Select the Close Selected Batches button.  

4. Select the Close button. 

 

Activity 1.16 – Automate a Receipt 
In this activity, you will automate a receipt.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Verify that 1005-Checking-Operating is selected in the Bank field.  

3. Select the Find by Invoice No. or Project button. The Find by Invoice No. 

window opens.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.16/story.html
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4. Type 359 in the Invoice No. field.  

5. Select the Find button. The invoice displays. 

6. Double-click the invoice line. The invoice record displays in the receipt journal 

grid.  

7. Select the second line in the grid. 

8. Press Delete. The Delete Row window opens.  

9. Select the Yes button.  

10. Type 12347 in the Deposit Number field. 

11. Type 07/19/2024 in the Deposit Date field. 

12. Type 5030 in the Check Number field. 

13. Type 07/16/2024 in the Check Date field. 

14. Select the Save button.  

15. Navigate to the Search field.  

16. Press F3. 

17. Double-click the first line to review the payment. 

 

Client Invoice Wizard 
The Client Invoice Wizard is a quick and easy way to distribute a payment.   

 

Field Descriptions 
Header 

• Check Amount - Amount of the received check that is going to be applied.  

• Distributed Amount - Running calculation of the Amounts entered in the Projects 

grid. Read Only.   

• A/R Account - AR Account in the header of the invoices that will populate the 

window. 

• Include Closed Invoices - When checked, closed invoices using the same AR 

account for the same Payer will display. 

• Spread - When selected, the wizard will attempt to spread the amount across the 

available invoices. 

• Pay off - When selected, the wizard will attempt to pay off the selected invoice. 

 

Invoices 

• Invoice No. - Invoice Number of the Sales Journal. 

• Invoice Date - Invoice Date of the Sales Journal. 

• Balance - Unpaid Balance of the Invoice. 

• Original Invoice Amount - The original invoice amount before any payments were 

applied. 
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Projects 

• Project Path - Project that is to be paid on the Invoice. 

• Invoice Date - Invoice Date of the Sales Journal. 

• Balance - Unpaid Balance of the Invoice. 

• Amount - Amount to be applied to the invoice. 

• Rev. Type - This allows you to earmark how much of a receipt should be 

considered a certain revenue type. This affects revenue allocation in the new Pay 

When Paid reports. 

 

Activity 1.17 – Use the Client Invoice Wizard 
In this activity, you will use the Client Invoice wizard.  

 

Activity Steps 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Verify that 1005-Checking-Operating is selected in the Bank field.  

3. Type Back Cove in the Payer field.  

4. Press Enter. 

5. Type 12348 in the Deposit Number field. 

6. Type 07/20/2024 in the Deposit Date field. 

7. Type 15000 in the Amount field.  

8. Type 5031 in the Check Number field.  

9. Type 7/19/2024 in the Check Date field.  

10. Select the Wand icon (next to the Show Audit Trail checkbox). The Client 

Invoice Wizard window opens.  

11. Select 1100 in the A/R Account field. 

12. Double-click the 2024-358 Invoice.  

13. Type 5000 in the Amount column.  

14. Select the Apply button.  

15. Select the Wand icon (next to the Show Audit Trail checkbox). The Client 

Invoice Wizard window opens.  

16. Type 15000 in the Check Amount field. 

17. Select 1100 in the A/R Account field. 

18. Double-click the 2024-359 Invoice.  

19. Select the Pay Off radio button.  

20. Select the Distribute button.  

21. Select the Apply button.  

22. Select the Save button.  

 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_1.17/story.html
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Activity 1.18 – Void a Receipt 
In this activity, you will void a receipt.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Press F3 in the Search field. 

3. Double-click ID 37 (Back Cove/5,000 payment). 

4. Select the Void button. A confirmation message displays.  

5. Select the Yes button. The G/L Period window opens. 

6. Select 2023-11 in the Which period would you like to post the void in? field. 

7. Select the Ok button.  
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Check Your Understanding 
 

 

 

1. What does the A/R configuration typically include? 

 

A. Managing employee benefits 

B. Tracking payments to vendors 

C. Scheduling maintenance 

D. Defining payment terms and credit limits 

 

 

2. What is the purpose of the Account Associations tab on the Chart of 

Accounts applet? 

 

A. To track inventory levels 

B. To manage the associations between base accounts and org paths 

C. To set employee organizational units 

D. To manage fixed assets 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 2: A/R TRACKING  

Learning Objectives 
 

Summarize how to use A/R tracking. 

• List the applets used for A/R tracking. 

• Review how to use A/R Collections to facilitate the collection of outstanding 
invoices.  

• Summarize relevant A/R reports.  

Overview 

A/R Tracking allows users to determine which clients have outstanding invoices, how 

old the invoices are, and if the client should be moving into collections. These applets 

offer a variety of ways to track this information and allows for internal communications 

on when/how contact for collections occurred. This offers the change to decentralize the 

process and allow project leaders to potentially be the first lines of contact in the 

collections process, while provided communication/collaboration to accounting in the 

event they must step into the process. 

Applets 

The following applets display the multitude of ways outstanding A/R records can be 

identified. 

Activity 2.1 – Use Applets for A/R Tracking Information 
In this activity, you will.  

 

Activity Steps 

 

Part 1: Review with Clients applet – A/R History tab 

1. Navigate to Accounts Receivable > Clients. The Clients applet opens.  

2. Type Back Cove in the Search field.  

3. Press Enter. 

4. Select the A/R History tab. 

5. Select to clear the Combine Accounts check box.  

6. Select the right arrow button. The open AR records display. 

7. Select the 318 Transaction ID. 

8. Select partial (in the Amount field). 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_2.1/story.html
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9. Select the second journal. 

 

Part 2: Review with Clients applet – Recent tab 

1. Select the Clients tab. 

2. Select the Recent tab.  

3. Select to clear the Purchase Journals check box.  

4. Select to clear the Disbursement check box.  

5. Type 01/01/2024 in the Transactions Since field.  

6. Select the right arrow button.  

7. Select the 318 Transaction ID. 

8. Right-click the Dashboard Analytics tab.  

9. Select Close All But This. A confirmation message displays.  

10. Select the Yes button.  

 

Part 3: Review with Projects applet – Recent tab 

1. Navigate to Project Administration > Projects. The Projects applet opens.  

2. Type 2014 in the Search field.  

3. Press Enter. 

4. Double-click the 20140000 path.  

5. Select the Recent tab.  

6. Select the Receipts check box.  

7. Type 01/01/2024 in the Transactions Since field.  

8. Select the right arrow button.  

9. Select the 318 Transaction ID. 

10. Select the Projects tab.  

11. Scroll to the right. Note the sales and receipts data in the bottom right corner. 

 

Collections 
A/R Collections is used to facilitate the collection of outstanding invoices. The screen 

allows for the filtering of receivables by Date, Client, A/R Account, Project Leader, and 

Currency (multi-currency only). Transaction balances can be aged by invoice or due 

date. 

 

A/R Collections are managed per invoice. Click an invoice row in the grid to review the 

details in the right pane. Multiple invoice rows can be selected for Email Delivery from 

the toolbar.  

 

Note: Email Delivery is a feature of Invoice Delivery/Payments. 

 



 

 
LESSON 2: A/R TRACKING 70 ©2024 Unanet. All rights reserved. 

 

 

Managing Collections 
Collections can be managed using the tabs in the right pane when clicking an invoice 

row. Additionally, multiple invoices can be selected if you wish to queue invoice emails 

or reminder emails using Email Delivery (located on the toolbar).  

 

Below is a list of tools for managing collections. 

 

• Transactions - Review related transactions by clicking the edit pencil icon to open 

the transaction record. 

• Comments - Make ongoing comments regarding collection efforts, etc. 

• Note: Other users can also interact with this comment thread which is helpful for 

collaboration. 

• Notes - Enter notes related to collection efforts, etc. 

• Documents - Review and manage Documents related to the invoice. 

• Delivery/Payment - Send and manage invoice and reminder emails or view the 

invoice online. Optionally override Delivery/Payment settings per invoice. 

Note: This tab requires Invoice Delivery/Payments setup via Accounts 

Receivable > Delivery/Payments. 

• Email History - Review detailed tracking on previously emailed invoices. 

• Note: This tab requires Invoice Delivery/Payments setup via Accounts 

Receivable > Delivery/Payments. 

• Email Delivery (toolbar) - Use to send invoice or reminder emails for multiple 

invoices by checking invoice rows. 
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• Note: This tab requires Invoice Delivery/Payments setup via Accounts 

Receivable > Delivery/Payments. 

• Invoice No. (Column Hyperlink) - Click to view the invoice. 

Field Descriptions 
Toolbar 

• View Previous Invoices - Click to view invoices for the selected invoice. 

• Email Delivery - Displays a list of feature options for invoice delivery and 

payments including sending invoice and reminder emails. 

• Note Delivery/Payment options are a feature of Invoice Delivery/Payments. 

 

Header 

• Load Collections (upper right) - When selected, the grid will display all 

outstanding Accounts Receivable that meet the selected criteria. 

  

Filters 

Filters are listed in a collapsible left pane and include the following options. 

•  Companies 

o All Companies - Include all companies in the grid listing. 

o Selected Company - Include only the selected company in the grid listing. 

Note: Changing the company will clear other filters. 

• Dates 

o As Of Period - Period used to cut off the outstanding invoices. 

o Aging Date - Date used to determine the Age (Days Old) of an invoice. 

 

• Age By 

o Invoice Date - When selected, the Invoice Date is used in conjunction with 

the Aging Date to determine the age of an invoice. 

o Due Date - When selected, the Due Date is used in conjunction with the 

Aging Date to determine the age of an invoice. 

 

• Clients 

o All Clients - When selected, the A/R Collections grid will show all 

outstanding A/R. 

o Selected Client - When a client is selected, the A/R Collections grid will 

show only outstanding Accounts Receivable for that client. 

 

• A/R Accounts 

o All A/R Accounts - When selected, the A/R Collections grid will show all 

outstanding AR. 
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o Selected A/R Account - When an A/R Account is selected, the A/R 

Collections grid will show only outstanding Accounts Receivable for that 

A/R Account. 

 

• Project Leaders 

o Project Manager - When a Project Manager is selected, the A/R 

Collections grid will show only outstanding Accounts Receivable for 

projects that have the specified employee as a Project Manager. 

o Project Accountant - When a Project Accountant is selected, the A/R 

Collections grid will show only outstanding Accounts Receivable for 

projects that have the specified employee as a Project Accountant. 

o Principal In Charge - When a Principal In Charge is selected, the A/R 

Collections grid will show only outstanding Accounts Receivable for 

projects that have the specified employee as a Principal In Charge. 

• Currency (Multi-Currency Only) 

o Invoicing Currency for which to filter. 

 

A/R Collections Grid 
• Checkbox - Check to select one or more invoices for Email Delivery. 

Note: Delivery/Payment options are a feature of Invoice Delivery/Payments. 

• Edit Pencil icon - Click to open the Sales Journal entry. 

• Code - Firm code. 

• Firm - Firm name. 

• Invoice No. - Invoice number. Click to view invoice. 

• Age - Days old. 

• Invoice Date - Invoice Date. 

• Projects - Project the invoice is associated with. 

• Contact - Name entered in Bill To Attention line in the Client file located at 

Clients > General Tab. 

• Phone - Client phone number. 

• Invoice Amount - Amount of invoice. 

• Balance - Amount due. 

Note: Displays green if receipts exist for the invoice. 

• Comments - Invoice comments entered either in PA Bill Review or on the Billing 

tab in the Project. When invoice Comments are entered here, the date of the 

entry and the person who entered the comment is also recorded. 

Note: This is a note saved at the Client Level. Clicking the firm note icon will 

bring up the Accounts Receivable memo screen where you can record collection 

notes. 

• Sent Status - Send status of emails sent via Delivery/Payments. 

Note: Delivery/Payment options are a feature of Invoice Delivery/Payments. 
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• Email - Email for invoices to be sent. Email listed will either be an overriding 

email (as defined on the Delivery/Payments tab), Project Invoice Email listed on 

the Project Administration > Projects > Billing tab, or Client email listed under 

Main Email on the Accounts Receivable > Clients > Billing tab. 

  

A/R Collections Tab (Right Pane) 
Collections can be managed using the tabs in the right pane (collapsible) when clicking 

an invoice row. 

 

• Transactions - List of transactions made against the invoice. 

• Comments - Invoice comments entered either in PA Bill Review or on the Billing 

tab in the Project. When invoice Comments are entered here, the date of the 

entry and the person who entered the comment is also recorded. 

Note: This is a note saved at the Client level. Clicking the firm note icon will bring 

up the Accounts Receivable memo screen where you can record collection 

notes. 

• Documents - Review and manage documents related to the invoice. 

• Delivery/Payment - Displays a list of feature options for invoice delivery and 

payments including override settings per invoice, sending invoice and reminder 

emails, viewing invoices online, etc. 

Note: Delivery/Payment options are a feature of Invoice Delivery/Payments. 

o Use Custom Settings - When checked, all overrides are used, even blank 

values, etc. 

o Click Save to retain override settings on the invoice. 

o Queue - Queues invoice email for delivery. 

o Queue Reminder - Queues reminder email for delivery. 

o View Invoice Online - Click to view invoice online. 

 

Activity 2.2 – Use the A/R Collections Applet 
In this activity, you will work in the A/R Collections applet.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > A/R Collections. The A/R Collections 

applet opens.  

2. Select 2023-12 in the As Of Period field.  

3. Select the Selected Client radio button.  

4. Type Back Cove in the Selected Client field.  

5. Press Enter. 

6. Select the Load Collections button. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_2.2/story.html
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7. Select the first line. 

8. Select the Comments tab.  

9. Type Invoice will not be paid, please write-off this month. in the Comments field.  

10. Select the Add button.  

11. Select the fifth line (Invoice 357). 

12. Type First collections call made, client will pay invoice ASAP. in the Comments 

field.  

13. Select the Add button.  

14. Navigate to the Comments column. You may need to scroll to the right in the 

table.  

15. Select the comment icon in the Comments column for the fifth line.  The 

Comments window opens. 

16. Select the Close button.  

 

A/R Reports 
The A/R Reports allow you to look at Accounts Receivable Information.  

 Key Concepts 
• A/R Reports are classified as Report Management reports, and therefore reside 

at Utilities > Report Management. 

• Access to these reports is granted through Permissions, they are granted on the 

User/Group Permissions tab.  

• You are unable to modify the original version of a report, however, you are able 

to copy a report and modify it.   

• When running an A/R report across multiple A/R accounts, zero balance entries 

would appear if the Sales Journal used a different A/R account than the receipt. 

Report Descriptions 
• A/R Aged - The A/R Aged report shows you all of the aged balances for any 

Client and A/R Account. Age is shown by using user-defined aging periods that 

can be adjusted in Global Settings on the A/R tab.  

• A/R Aged By Project - Similar to the standard A/R Aged but the report does not 

show or group by client. 

• A/R Balances - The A/R Balances report shows you all the balances for any 

Client and A/R Account. It is similar to the A/R Aged; however, no age periods 

are shown, but payments are shown. 

• A/R Balances By Project - Similar to the standard A/R Balances report but the 

report does not show or group by client. 
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• A/R By Revenue Type - The A/R by Revenue Type report shows all balances for 

any Client and A/R Account. This report separates by Labor, ODC, OCC, ICC, 

Retainage, and Other. 

• A/R By Revenue Type Project - This report is similar to the standard A/R by 

Revenue Type, but it does not show or group by client. 

• A/R Register - This report is a cross between the A/R Balance and A/R Aged 

reports. 

• A/R Register by Project - This report is the same as the A/R Register report but 

sorted by Project. 

• Statement of Accounts - Statement that shows the client a detailed summary of 

what they owe. 

• Statement of Accounts Labels - This report produces mailing labels for 

statements. 

 

Activity 2.3 – Run Accounts Receivable Reports 
In this activity, you will review several A/R reports.  

 

Activity Steps 

 

Part 1: A/R Reports 

1. Navigate to Accounts Receivable > Reports > A/R Reports. The A/R Reports 

applet opens.  

2. Select the Run button. The Print Settings – A/R window opens.  

3. Select 2023-12 in the As Of Period field. 

4. Type 12/31/2023 in the Aging Date field. 

5. Select the Selected Client radio button.  

6. Type Back Cove in the Selected Client field.  

7. Press Enter. 

8. Select the Print button. The A/R Aged report displays.  

9. Select A/R Balances in the A/R Reports field.  

10. Select the Run button. The Print Settings – A/R window opens.  

11. Select the Print button. The A/R Balances report displays.  

12. Select A/R Register in the A/R Reports field.  

13. Select the Run button. The Print Settings – A/R window opens.  

14. Select the Print Notes check box. 

15. Select the Print button. The A/R Register report displays.  

16. Select Statements of Account in the A/R Reports field.  

17. Select the Run button. The Print Settings – A/R window opens.  

18. Clear the Print Notes check box. 

19. Clear the Print Detail check box. 

20. Select the Print button. The Statements of Account report displays.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_2.3/story.html
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Part 2: Sales Journal Reports 

1. Navigate to Accounts Receivable > Reports > Sales Journal Reports. The 

Print Option – Accounts Receivable window opens.  

2. Select 2022-01 in the Starting Period field. 

3. Select 2024-12 in the Ending Period field. 

4. Select the Print Projects check box. 

5. Select the Print Recap check box. 

6. Select the Print button. The Sales Journal report displays.  

 

Part 3: Receipt Journal Reports 

1. Navigate to Accounts Receivable > Reports > Receipt Journal Reports. The 

Print Option – Banks window opens.  

2. Select 2022-01 in the Starting Period field. 

3. Select 2023-12 in the Ending Period field. 

4. Select the Print Projects check box. 

5. Select the Print Recap check box. 

6. Select the Print button. The Receipt Journal report displays.  
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Check Your Understanding 
 

 

1. What type of report is the A/R Register? 

A. It is a cross between the A/R Balance and A/R Aged reports. 

B. It shows all balances for any Vendor and A/R Account. 

C. It shows you all the balances for any Client and A/R Account by aging 

bucket. 

D. It is a maintenance log 

 

 

 

2. What is the function of the As Of Period field in A/R Reports? 

A. To schedule future projects 

B. To track invoice dates  

C. To manage payroll cycles 

D. To determine the period for which outstanding invoices are shown. 

 

 

  

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 3: RETAINERS 

Learning Objectives 

Review how to work with retainers.  

• Describe how to use the Retainer Wizard.  

• List applets that allow you to review retainer amounts. 

Introduction 

A retainer fee is a fixed amount of money that a client agrees to pay in advance to 

secure services. A Sales Journal entry and a Receipt Journal entry need to be created 

to record this payment, hitting the retainer account. Our Retainer Wizard takes care of 

these entries for you. When clicked, the retainer wizard displays and walks the user 

through allowing the user to enter data that creates both the Sales and Receipt 

Journal entries. 

Retainer Wizard can also be used to apply unidentified cash received for a project.  

Retainers 

The applets below for retainer postings, and applications, are outlined to show when a 

retainer is deposited, how much of a retainer balance remains, and applying retainers to 

invoices. 

Activity 3.1 – Use the Retainer Wizard for deposits/pre-

payments 
In this activity, you will apply a retainer to an account using the Retainer 

Wizard.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > Receipt Journal. The Receipt Journal 

applet opens.  

2. Select Tools > Retainer Wizard. The Retainer Receipt Wizard window opens.  

3. Select 1005 - Checking – Operating in the Bank field.  

4. Select 1100 – Accounts Receivable – Trade in the A/R Account field.  

5. Select Retainer Account down-arrow. The 1120 – Retainers - Contra Asset 

account automatically displays.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_3.1/story.html
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6. Type Back Cove in the Client field.  

7. Press Enter. 

8. Type 20140000 in the Project field.  

9. Type Retainer – 0001 in the Invoice Number field.  

10. Type 12345 in the Check Number field.  

11. Type 12345 in the Deposit Number field.  

12. Type 15000 in the Amount field.  

13. Select the Apply button.  

 

Activity 3.2 – Verify Retainer Balance 
In this activity, you will review the places where you can verify the retainer 

balance.  

 

Activity Steps 

 

1. Navigate to Project Administration > Reports > Project Figures. The Project 

Figures window opens.  

1. Type 20140000 in the Project field.  

2. Press Enter. 

3. Select the Print button. The Project PTD Figures report displays.  

4. Select 15000 in the Received column for the Unapplied Advances row. The 

Sales Journal entry displays.  

5. Select the back arrow to return to the parent report.  

6. Select the X to close the report.  

7. Navigate to Accounts Receivable > PA Bill Review. The PA Bill Review applet 

opens.  

8. Type <Today’s Date> in the As of field. 

9. Select the Load button.  

10. Select Back Cove Pedestrian Bridge from the Projects pane. 

11. Navigate to Project Management > PM Bill Review. The Project Figures 

window opens.  

12. Type <Today’s Date> in the As of field. 

13. Clear the Project Leader field.  

14. Select the Load button.  

15. Select Back Cove Pedestrian Bridge from the Projects pane. 

16. Navigate to Project Administration > Projects. The Project Figures window 

opens.  

17. Type 20140000 in the Search field.  

18. Press Enter. 

19. Select the Recent tab.  

20. Type <Today’s Date> in the Transactions Since field. 

21. Select the right arrow button.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_3.2/story.html
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Activity 3.3 – Apply Retainers to Invoices 
In this activity, you will apply a retainer to an invoice.  

 

Activity Steps 

 

1. Navigate to Accounts Receivable > PA Bill Review. The PA Bill Review applet 

opens.  

2. Verify <Today’s Date> displays in the As of field. 

3. Select the Load button.  

4. Select Back Cove Pedestrian Bridge from the Projects pane. 

5. Select the Edit button in the (unlabeled) Amount field for Current Retainer. The 

Current Retainer Amount window opens.  

6. Type 7500 in the Enter the current retainer value. field.  

7. Select the OK button.  

8. Select the Save button.  

 

 

 

Tour 3.4 – Review the Updated Retainer Details 
Watch this video overview of how to review updated retainer details after 

applying a retainer to an invoice. 

 

  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Activity_3.3/story.html
https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingAccountsReceivable/Tour_3.4.mp4
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Check Your Understanding 
 

 

1. Which entries are created by the Retainer Wizard? 

A. Purchase Journal and General Ledger entries 

B. Purchase Order and Receipt entries 

C. Sales and Receipt Journal entries 

D. Payroll and Fixed Asset entries 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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APPENDIX A: CHECK YOUR UNDERSTANDING 

ANSWER KEY 
 

Lesson 1: Settings and Permissions 
 

 

1. What does the A/R configuration typically include? 

 

A. Managing employee benefits 

B. Tracking payments to vendors 

C. Scheduling maintenance 

D. Defining payment terms and credit limits (Correct) 

 

 

2. What is the purpose of the Account Associations tab on the Chart of 

Accounts applet? 

 

A. To track inventory levels 

B. To manage the associations between base accounts and org 

paths (Correct) 

C. To set employee organizational units 

D. To manage fixed assets 
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Lesson 2: Project Planning 
 

 

1. What type of report is the A/R Register? 

A. It is a cross between the A/R Balance and A/R Aged reports (Correct) 

B. It shows all balances for any Vendor and A/R Account. 

C. It shows you all the balances for any Client and A/R Account by aging 

bucket. 

D. It is a maintenance log 

 

 

 

2. What is the function of the As Of Period field in A/R Reports? 

A. To schedule future projects 

B. To track invoice dates  

C. To manage payroll cycles 

D. To determine the period for which outstanding invoices are shown 

(Correct) 
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Lesson 3: Project Management 
 

 

1. Which entries are created by the Retainer Wizard? 

A. Purchase Journal and General Ledger entries 

B. Purchase Order and Receipt entries 

C. Sales and Receipt Journal entries (Correct) 

D. Payroll and Fixed Asset entries 
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NEXT STEPS 

Course Survey  

We appreciate your feedback on our courses and encourage you to complete the 

course survey. 

Certificate of Completion  

Upon course completion, a Certificate of Completion, including applicable CPE credits, 

is available to download from your unanetuniversity.com account under Completed 

Courses. Completion status depends on the method used to attend the course. 

• Instructor-Led Training (ILT) courses are marked as “Completed” once 

attendance has been recorded by the staff of Unanet University. 

• Self-Directed Learning (SDL) courses are marked as “Completed” upon 

achieving a passing score of at least 70% on the CPE Credit assessment. 

To access the Certificate of Completion, log in to your unanetuniversity.com account, 

navigate to the Dashboard, select My Courses > Completed Courses, locate the 

completed course and select the Certificate button to download. 

 

 




