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ABOUT THIS PARTICIPANT GUIDE 
 
This document serves as a supplement to the training courses offered through Unanet 
University. Participants should use this workbook to complete exercises in the student 
Unanet system while attending the course. Additionally, participants should record notes 
and actions for reference when working within their own Unanet AE system.  

Symbols used in this guide 
 

   
 

   
 

 

Unanet Contact Information 
• VirtualUU@unanet.com  

 
Send questions here for information about courses, course schedule, 
unanetuniversity.com, certifications, and enrollments. This is a mailbox that is monitored 
daily. 

Support Portal  
To improve your experience in accessing our support resources, all Knowledge Center 
articles, and FAQs have been relocated to the Unanet Support Portal, located 
at support.unanet.com. You will need a Support ID to access the portal, which you can 
acquire using the steps below: 

To obtain a login to the Unanet support portal or to create a new ticket, send an 
email to support@unanet.com with "Support Portal ID request" in the Subject line. 

The following conditions must be met to be granted a support account: 
• The "from" address must match the domain of your company. 
• It must NOT be a generic email account (e.g., it cannot be from 

gmail.com, aol.com, or msn.com). 
 
The company must have an active support agreement with Unanet. 

Activity 

Demo 

Tour 

Important Note 

Question 

mailto:VirtualUU@unanet.com
https://support.unanet.com/support/home
mailto:support@unanet.com?subject=Support%20Portal%20ID%20request&body=Please%20activate%20a%20support%20ID%20for%20my%20email.
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COURSE INTRODUCTION 
 
In this course, you will learn about using the Project Planning applet for planning, 
scheduling, and allocating resources to projects. You will also learn about key reports.  

Learning Objectives  
 
After this session of Unanet AE: Using Project Management, participants will be able 
to: 
 

• Explain how to create a project plan.  
• Summarize how to oversee project plans and schedules.  
• Identify ways to monitor a project.  
• Recall how to manage work assignments with Activities in Unanet AE’s web 

application. 
• Describe how to navigate the PM reporting options. 
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LESSON 1: PROJECT PLANNING 

Learning Objectives 
Explain how to create a project plan. 

• Recall how to create a Resource Group. 
• Summarize how to set project preferences. 
• Explain how to create a new project plan. 
• Explain how to create a Work Breakdown Structure. 
• Describe how to perform basic budget setup. 
• Summarize how to use Resource Scheduling. 
• Explain how to add allocations. 
• Explain how to schedule resources on projects. 
• Recall how to budget expenses.  
• Summarize how to run Project Planning reports. 

Overview 
Project plans are a project with a particular charge type. Unlike some systems, there is 
no disconnect between planning and actual projects. The Project Planning applet 
allows Project Managers to plan, schedule, and allocate resources to their projects. 
Typically, projects begin as a plan and then migrate to an opportunity or billable 
(Projects > General Tab > Contract Type) state. When in the planning and opportunity 
stages, the Project Manager has complete control of the project plan. Work Breakdown 
Structure (WBS) nodes can be added and removed, and budgets can be revised.  
 
Once the project has been changed to a billable or indirect project, the Project Manager 
can no longer alter budgets (unless they have special permission) or WBS nodes. The 
moment a project is changed to billable or indirect the current budgets are saved as the 
baseline budget. These can be used in project management reporting for performance 
analysis.  
 
Changes to the budgets at this point must go through the Change Order process. 
Moreover, when the project is changed to billable or indirect, the Project Manager WBS 
Lockout can be set in the Projects applet. This restricts the Project Manager’s ability to 
add or remove WBS nodes to below the level defined in the lockout. The concept for the 
lockout is to give the Project Manager the freedom to alter the WBS structure at a level 
lower than any that would affect accounting. 
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Key Concepts 
• All Project Planning entries automatically save once you leave the field. This 

eliminates having to save individual sections. 
• Project Planning is broken into three sections:  

o Project - The Project grid is where Project Managers can create the WBS 
structure of the project, modify budget amounts, and manage change 
orders, etc. The WBS can be modified when the WBS button is selected in 
this window. The data can be modified when the Data button is selected in 
this window.  

o Allocations - The Allocations grid is where Project Managers can add 
allocations to the WBS levels of a project. Allocations must be defined at 
the lowest level of the project. In the initial planning stages of a project, 
allocations typically represent the generic resource needs. Allocation 
totals can define WBS budgets via the Project Rollup feature. Additionally, 
estimates to complete can be entered against allocations. In the planning 
stage, estimate to complete will default in from the allocations amount. 

o Resource Schedule - The Resource Schedule grid is where Project 
Managers schedule resources. They may be scheduled against generic 
resources (Job Titles or Expense Codes) or specific resources 
(Employees or Vendors). 

• You can schedule in different modes: 
o Labor Mode - The Labor Mode is used to schedule labor resources. 

Resource scheduling is always made at the lowest level of the WBS. 
Clicking on the bottom node of the WBS activates the Resource 
Scheduler grid and allows the user to enter resource schedules for the 
selected WBS. 

o Non-Labor (ODC, ICC, or OCC) Modes – ODC (Other Direct Charges), 
ICC (In-Contract Consulting), and OCC (Out-of-Contract Consulting) 
Modes are used to schedule expense or vendor resources. Resource 
scheduling is always made at the lowest level of the WBS. Clicking on the 
bottom node of the WBS activates the Resource Scheduler grid and 
allows the user to enter resource schedules for the selected WBS. 

Field Definitions 
Field Definitions are listed below by section.  
 
Toolbar 
The Project Planning Toolbar gives the user (If given the appropriate permissions) 
numerous capabilities. The Unanet AE Toolbar is dynamically built in accordance with 
the active applet on the screen. Aside from the standard toolbar options this applet has 
a number of additional options including the following: 

• File - Additional file options 
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o New – Creates a new project plan. 
o New From Template - With appropriate permissions, you can create a new 

plan from template. 
• Edit - Additional edit options 

o Preferences - When selected, the Planning Preferences window 
appears.  

• View - Additional view options 
o Options - When selected, the header showing the project name and rate 

schedule show in the header. 
o Project Figures - Prints the Project Figures Report for the current project. 
o Gantt - Prints the Gantt chart for the current project.  
o Earned Value - Displays the Earned Value pop-up.  

• Tools - Additional tools options 
o Save as Baseline - Saves the budgeted amounts as the baseline for the 

project. 
o Recalculate Rates - Recalculates rates for allocations, scheduled, and 

ETC. 
• New 

o Plan - Creates a new project plan. 
o Plan from Template - With appropriate permissions, you can create a new 

plan from template. 
• Copy – Copies the project. 
• Delete – Deletes the project. 
• Print - Runs the Project Planning Report.  
• Gantt - Prints the Gantt chart for the current project.  
• Earned Value - Displays the Earned Value window.  
• Percent Complete History - Displays the Percent Complete History window. 

The percent complete is a “best guess” value of completion of a particular phase 
at a specific moment in time.  

• Resource Groups - Brings up the Resource Groups window.  
• Planning Mode - Controls the PM Type of the information that is viewed in 

Planning. Options are Labor, ODC, OCC, and ICC. 
o Labor Mode - The Labor tab is used to allocate and schedule labor 

resources. Allocations are done at the job title level. The Generic job title 
can be used to allocate hours and dollars on the WBS to no particular job 
title. Allocations are always made at the lowest level of the WBS. Clicking 
on the bottom node of the WBS activates the Labor Allocations window 
and allows the user to enter allocations and schedules for the selected 
WBS. 

o ICC, ODC, or OCC Mode - Allocations are made at the expense code 
level. A Generic expense is used to allocate units and dollars on the WBS 
to no particular expense code. Allocations are always made at the lowest 
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level of the WBS. Click on the bottom node of the WBS to activate the 
ICC, OCC, or ODC window, and then enter allocations and schedules for 
the selected WBS. 

 
Project Pane 
The Project pane is where project managers create the WBS structure of the project, 
make budget changes, etc. While the window displays all levels of the WBS, only the 
lowest level is available for budget amounts (only when the project type in the Projects 
applet is Not Billable or Indirect). The WBS can be modified when the WBS button is 
selected in this window. Data can be modified when the Data button is selected in this 
window.  
 
Button Descriptions (Top of Grid) 

• Pencil icon (Edit) – A window opens that allows you to edit the Project Plan 
Settings (ex., Code, Name, Client, etc.). Note: This functionality is only available 
to users with Can Edit Project Details special rights in Permissions. 

• Up Arrow icon (Project Roll-ups) – A window opens that allows you to set roll-
up options for the project.  

• Change Order – A drop-down displays that allows you to select between 
Request Change Order or View Change Orders.  

• Show Button - The Show button is a quick way to display any level of the WBS. 
• Refresh - Refreshes the currently loaded data. 
• Sprocket icon (Column Chooser) - A window opens that allows you to select 

the columns that you would like to see in your Project section. Changes made 
here are unique to the individual user.  

 
Button Descriptions (Bottom of Grid) 

• Data – Click to modify the data in the Project Grid. 
• WBS – Click to modify the WBS in the Project Grid. 
• Papers icon (Apply WBS Template) – Click to apply a WBS Template to the 

current project. 
• Greyscale Bars Button – Click to change the grid view to a colorless view. 
• Color Bars Button – Click to change the grid view to a view with color. 

 
Project Grid 

• Code - Code of the Project Level. 
• Name - Name of the Project Level. 
• Start Date - Project Start Date for the Project Level. 
• End Date - Project End Date for the Project Level. 
• Labor Budget Hours - Budgeted Hours. Must be entered at the lowest node of 

the project. 
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• Labor Budget Amount - Budgeted Dollars. Must be entered at the lowest node 
of the project. 
 

Allocations Pane 
The Allocations pane is where project managers make allocations to the WBS levels of 
a project. Allocations must be defined at the lowest level of the project. In the initial 
planning stages of a project, allocations typically represent the initial budget. As the 
project progresses, the allocations can be altered if desired. Additionally, Estimates to 
Complete can be entered against allocations. In the planning stage, Estimate to 
Complete will default in from the allocations amount. 
 
Button Descriptions (Top of Grid) 

• Refresh - Refreshes the currently loaded data. 
• Sprocket icon (Column Chooser) – A window opens that allows you to select 

the columns that you would like to see in your Project section.  
 
Button Descriptions (Bottom of Grid) 

• Grid icon (Grid View) Button – Opens the Allocations window in the grid view. 
• Chart icon (Chart View) Button – Opens the Allocations window in the chart 

view. 
 
Allocations Grid 

• Code - Code of the Project Level 
• Name - Name of the Project Level 
• Alloc. Units - Allocated Units (Hours for labor / Units for non-labor). 
• Alloc. Amount - Allocated Dollars 
• ETC Units - Estimate to Complete Units (Hours for labor / Units for non-labor). 
• ETC Amount - Estimate to Complete Dollars 
• Rate - Displays the Labor Rate for Labor and the Cost or Marked Up rate for 

Expenses. This is driven by the Budget By Rate setting located in the Project 
Plan Settings.  

• % of Budget - Percentage of Budget that the allocation represents. When filled 
out, the allocation will look at the budget amount from the Project grid to calculate 
the figures. 
 

Resource Schedule Pane 
Resource schedules are entered against allocations. They may be scheduled against 
individual resources (for labor) or vendors (for non-labor) or against no particular 
resource (for labor) or vendor (for non-labor) by using the Generic resource name or 
General Vendor name, respectively. 
 
Key Concepts 
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• Timeline / Timeline pane - The Timeline has an adjustable “Timeline pane” 
that allows you to move and adjust the time frame of the data you are viewing 
in the schedule window. It also shows you the entire timeline of the project, 
start to finish. To toggle between having the date range locked and unlocked, 
click on the lock icon. 

 
• All resources represent a dot on the timeline letting you see if there are any 

resources scheduled anywhere throughout the life of the project. Both actuals 
and baselines can be shown on the timeline by going to Planning Preferences 
(Edit menu > Planning Preferences > Schedules tab) and selecting Include 
Actuals and Include Baseline.  There is a legend on the right of the timeline. 
The dots are color coded to allow you to differentiate between schedules, 
actuals, and baseline data. 

 
• An Auto Schedule utility is available on a per row basis. Simply hold down the 

Control key, left-click on the desired cells, and release the Control key. The 
Auto Schedule utility will then display. 

 
Button Descriptions (Top of Grid) 

• Refresh - Refreshes the currently loaded data. 
• Wand icon (Schedule By Percentage Wizard) - A window opens that allows 

you to schedule an employee by percentage.  
• Clock icon (Timeline Button) - This button expands/collapses the timeline. 
• Lock icon - When selected, the timeline is locked to the start and end dates. 
• Start Date - The start date of the timeline. 
• End Date - The end date of the timeline. 
• Day, Week, Month (Data View Mode) - Controls the "buckets" of units displayed 

in the Resource Schedule grid. 
Note: The timeline displays up to 120 units of the selected Mode (i.e. 120 days). 

• Pane Range - Displays the date range of the adjustable timeline pane. 
• Sprocket icon (Column Chooser) - A window opens that allows you to select 

the columns that you would like to see in your Project section.  
 

Button Descriptions (Bottom of Grid) 
• +/- - The expander button expands and collapses the items in the Resource 

Schedule grid. 
• u (Units / Hours) - View units in the Resource Schedule window. 
• $ (Dollars) - View dollars in the Resource Schedule window. 
• u/$ (Units & Dollars) – View both units and dollars in the Resource Schedule 

window. 
 
Resource Schedule Grid 
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• Resource Code - Code of the resource. In Labor Mode, it is the Employee Code. 
In Non-Labor Mode, it is the Vendor Code.  

• Resource Name - Name of the resource. In Labor Mode, it is the Employee 
Name. In Non-Labor Mode, it is the Vendor Name. 

• Allocation Code - Code of the allocation. In Labor Mode, it is the Job Title Code. 
In Non-Labor Mode, it is the Expense Code.  

• Allocation Name - Name of the allocation. In Labor Mode, it is the Job Title 
Name. In Non-Labor Mode, it is the Expense Name. 

• Date Columns - Number of hours the employee has been scheduled for the 
specified time frame. 
 

Column Chooser 
The Column Chooser contains any additional columns that may not be displayed in the 
default layout of a grid. Columns are read-only unless otherwise noted. Some columns 
show values that aggregate “Used” values but also have variations that filter to 
transactions “Marked” with a specific bill status: 

• R - Ready to Bill 
• H - Hold 
• B - Billed 
• W - Write-off 
• N - Never Bill 

 
Planning Mode: Labor 

• Labor Allocated Amount - Allocated dollars accumulated from resource 
allocations. 

• Labor Allocated Hours - Allocated hours accumulated from resource allocations. 
• Labor Amount % - Percent total of the labor budget amount in relation to its 

parent node. Allows input if unlocked. 
• Labor Budget Amount - Budget dollars manually entered or automatically 

populated from Rollup. 
• Labor Budget Hours - Budget hours manually entered or automatically populated 

from Rollup. 
• Labor Contract Cap - This amount can be updated from Budget Amounts when 

you click Rollup and select Contract=Budget and choose Cap. 
• Labor ETC Amount - Estimate to complete dollars accumulated from resource 

allocations. 
• Labor ETC Hours - Estimate to complete hours accumulated from resource 

allocations. 
• Labor Fixed Fee - Fixed Fee amount. This amount updates from Budget 

Amounts when you click Rollup and select Contract=Budget and choose Fixed 
Fee. 
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• Labor Hours % - Percent total of the labor budget hours in relation to its parent 
node. Allows input if unlocked. 

• Labor ICC Fixed Fee Portion - Dollar amount of fixed fee that should be 
attributed to ICC for the entire WBS node. 

• Labor Percent Complete - Labor budget percent complete. Allows input. 
 Labor Scheduled Amount Remaining - Labor scheduled amount from the “As Of” 
date forward. 

• Labor Scheduled Amount Total – Total labor scheduled amount. 
• Labor Scheduled Hours Remaining - Labor scheduled hours from the “As Of” 

date forward. 
• Labor Scheduled Hours Total - Total labor scheduled hours. 
• Labor Used Amount To Date - Labor used dollars accumulated from project 

transactions through the specified “As Of” Date. 
• Labor Used Amount To Date Marked R, H, B, W, or N - Labor used dollars, 

accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• Labor Used Hours To Date Marked R, H, B, W, or N – Labor used hours, 
accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• Labor Used Hours Total - Total labor used hours, accumulated from project 
transactions. 

• Labor Used Hours Total Marked R, H, B, W, or N – Total labor used hours, 
accumulated from project transactions, filtered to the specified bill status. 

• Total Committed Cost - The sum of all associated Purchase Orders that have 
been issued. 
 

Planning Mode: ODC (Other Direct Charges) 
• ODC Allocated Amount - Allocated dollars accumulated from resource 

allocations. 
• ODC Allocated Units - Allocated units accumulated from resource allocations. 
• ODC Amount % - Percent total of the ODC budget amount in relation to its 

parent node. Allows input if unlocked. 
• ODC Budget Amount - Budget dollars manually entered or automatically 

populated from Rollup. 
• ODC Contract Cap - This amount can be updated from Budget Amounts when 

you click Rollup and select Contract=Budget.  
• ODC ETC Amount - Estimate to complete dollars accumulated from resource 

allocations. 
• ODC ETC Units - Estimate to complete units accumulated from resource 

allocations. 
• ODC Percent Complete – ODC budget percent complete. Allows input. 
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• ODC Scheduled Amount Remaining - ODC scheduled amount from the “As Of” 
date forward. 

• ODC Scheduled Amount Total - Total ODC scheduled amount. 
• ODC Scheduled Units Remaining - ODC scheduled units from the “As Of” date 

forward. 
• ODC Scheduled Units Total - Total ODC scheduled units. 
• ODC Used Amount To Date - ODC used dollars accumulated from project 

transactions through the specified “As Of” date. 
• ODC Used Amount To Date Marked R, H, B, W, or N - ODC used dollars, 

accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• ODC Used Amount Total - Used dollars accumulated from project transactions. 
• ODC Used Amount Total Marked R, H, B, W, or N - ODC used dollars, 

accumulated from project transactions, filtered to the specified bill status. 
• ODC Used Units To Date - ODC used units accumulated from project 

transactions through the specified “As Of” date. 
• ODC Used Units To Date Marked R, H, B, W, or N - ODC used units, 

accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• ODC Used Units Total - Used units accumulated from project transactions. 
• ODC Used Units Total Marked R, H, B, W, or N - ODC used units, accumulated 

from project transactions, filtered to the specified bill status. 
 

Planning Mode: ICC (In-Contract Consultants) 
• ICC Allocated Amount - Allocated dollars accumulated from resource 

allocations. 
• ICC Allocated Units - Allocated units accumulated from resource allocations. 
• ICC Amount % - Percent total of the ICC budget Amount in relation to its parent 

node. Allows input if unlocked. 
• ICC Budget Amount - Budget dollars manually entered or automatically 

populated from Rollup. 
• ICC ETC Amount - Estimate to complete dollars accumulated from resource 

allocations. 
• ICC ETC Units - Estimate to complete units accumulated from resource 

allocations. 
• ICC Fixed Fee Portion - Dollar amount of fixed fee that should be attributed to 

ICC for the entire WBS node. 
• ICC Percent Complete - ICC budget percent complete. Allows input. 
• ICC Scheduled Amount Remaining - ICC scheduled amount from the “As Of” 

date forward. 
• ICC Scheduled Amount Total - Total ICC scheduled amount. 
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• ICC Scheduled Units Remaining - ICC scheduled units from the “As Of” date 
forward. 

• ICC Scheduled Units Total - Total ICC scheduled units. 
• ICC Used Amount To Date - ICC used dollars accumulated from project 

transactions through the specified “As Of” date. 
• ICC Used Amount To Date Marked R, H, B, W, or N - ICC used dollars, 

accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• ICC Used Amount Total - Used dollars accumulated from project transactions. 
• ICC Used Amount Total Marked R, H, B, W, or N - ICC used dollars, 

accumulated from project transactions, filtered to the specified bill status. 
• ICC Used Units To Date - ICC used units accumulated from project transactions 

through the specified “As Of” date. 
• ICC Used Units To Date Marked R, H, B, W, or N - ICC used units, 

accumulated from project transactions through the specified “As Of” date, filtered 
to the specified bill status. 

• ICC Used Units Total - Used units accumulated from project transactions. 
• ICC Used Units Total Marked R, H, B, W, or N - ICC used units, accumulated 

from project transactions, filtered to the specified bill status. 
 

Planning Mode: OCC (Out-of-Contract Consultants) 
• OCC Allocated Amount - Allocated dollars accumulated from resource 

allocations. 
• OCC Allocated Units - Allocated units accumulated from resource allocations. 
• OCC Amount % - Percent total of the OCC budget Amount in relation to its 

parent node. Allows input if unlocked. 
• OCC Budget Amount - Budget dollars manually entered or automatically 

populated from Rollup. 
• OCC Contract Cap - This amount can be updated from Budget Amounts when 

you click Rollup and select Contract=Budget. 
• OCC ETC Amount - Estimate to complete dollars accumulated from resource 

allocations. 
• OCC ETC Units - Estimate to complete units accumulated from resource 

allocations. 
• OCC Percent Complete - OCC budget percent complete. Allows input. 
• OCC Scheduled Amount Remaining - OCC scheduled amount from the “As Of” 

date forward. 
• OCC Scheduled Amount Total - Total OCC scheduled amount. 
• OCC Scheduled Units Remaining - OCC scheduled units from the “As Of” date 

forward. 
• OCC Scheduled Units Total - Total OCC scheduled units. 
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• OCC Used Amount To Date - OCC used dollars accumulated from project
transactions through the specified “As Of” date.

• OCC Used Amount To Date Marked R, H, B, W, or N – OCC used dollars,
accumulated from project transactions through the specified “As Of” date, filtered
to the specified bill status.

• OCC Used Amount Total - Used dollars accumulated from project transactions.
• OCC Used Amount Total Marked R, H, B, W, or N – OCC used dollars,

accumulated from project transactions, filtered to the specified bill status.
• OCC Used Units To Date - OCC used units accumulated from project

transactions through the specified “As Of” date.
• OCC Used Units To Date Marked R, H, B, W, or N - OCC used units,

accumulated from project transactions through the specified “As Of” date, filtered
to the specified bill status.OCC Used Units To Date Marked R, H, B, W, or N -
OCC used units, accumulated from project transactions through the specified “As
Of” date, filtered to the specified bill status.

• OCC Used Units Total - Used units accumulated from project transactions.
• OCC Used Units Total Marked R, H, B, W, or N – OCC used units,

accumulated from project transactions, filtered to the specified bill status.

Planning Mode: Other 
• Start Date - Start date for the WBS node. This column will allow input to the

lowest level nodes of a WBS.
• End Date - End date for the WBS node. This column will allow input to the lowest

level nodes of a WBS.
• Notes - Plan Notes for the WBS node. This column will allow input to any node of

a WBS below the Project level.

Tour 1.1 – Review the Project Planning Applet 
In this tour, you will review the Project Planning applet, including the toolbar, 
windows, and column chooser.  

Resource Groups 
Resource Groups are named groups of employees used to make data entry in Project 
Planning easier. 

Key Concepts 
• The purpose of a resource group is to quickly add multiple resources to a plan.

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Tour_1.1/story.html
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• There's an Auto-Fill check box that allows for zero hour resources to fill in on the
WBS so that you can enter time without having to fill in the resources every time.
Once you are done, uncheck auto-fill and the zero hour resources will go away.

• None must be selected under Fill Labor Allocations & Resources By under
Project Plan Settings for this functionality to work.

Field Definitions 
Resource Groups Grid 

• Name - This column contains the name of the Resource Group. To create a
Resource Group, click New.

o Once saved, the name will appear in this column.
Members Grid 

• Employee Code - Employee Code selected.
• Employee - Employee Name.
• Job Title - Job Title to be selected with the Employee.
• Group Leader - Employee designated as the leader of the group. Informational

Only

Activity 1.2 – Create a Resource Group 
In this activity, you will create a resource group. 

Activity Steps 

Desktop 
1. Navigate to Project Management > Resource Groups. The Resource Groups

applet opens.
2. Select the New button. The Resource Group Name window opens.
3. Type Team A in the Resource Group Name field.
4. Select the OK button.
5. Select the Employee Code Lookup icon. The Employee window opens. Note:

The lookup icon displays when the cursor hovers over the Employee Code cell.
6. Double-click Casco, Lewis J.
7. Repeat steps 5-6 to add the following Employees to the group:

• Stanwyk, Gail W.
• Cruz, Theresa A.

8. Select the Group Leader check box for Stanwyk, Gail W.
Note: Group Leader is informational only and does not affect scheduling and
planning.

9. Select the Save button.

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.2/story.html
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Project Preferences 
This is where the project preferences are set. These are set for all projects in project 
planning. 

Field Definitions 
General Tab 

• Include Unsubmitted Time – Select to include unsubmitted time in actuals.
• Include Unapproved Time - Select to include unapproved time in actuals.

Project Tab 
• Show Labor Amount % - Select to show labor amount %.
• Show Labor Hours % - Select to show labor hours %.
• Show ODC Amount % - Select to show ODC Amount %
• Show OCC Amount % - Select to show OCC Amount %
• Show ICC Amount % - Select to show ICC Amount %.

Allocations Tab 
• Use Allocations - When unchecked, the allocations window is hidden.

Schedules Tab 
Options 

• Use Resources - When unchecked, the resources in the Resource Schedule
window are hidden.

Scheduling 

• Auto Calculate Dollars from Hours (Labor) - When checked, dollars will be
calculated by comparing the Hours to the rate in the rate schedule.

• Allow Over Scheduling - When checked, you will be allowed to over-schedule
resources.

• Auto Fill From Rate Schedule - When Filter Labor Allocations & Resources
By on the Project Plan Settings is set to Rate Schedule, Zero hour resources fill
in to every node. They stay there until this box is unchecked. This prevents you
from having to enter the resource every time when creating a plan.

• Include Actuals - When checked, Actual figures will be displayed in the
Resource Schedule section on the Project Planning screen.

• Include Baseline - When checked, Baseline figures will be displayed in the
Resource Schedule section on the Project Planning screen. You must run the
Save as Baseline feature located on the toolbar for these figures to populate.
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Hours Per day 

• Hours Per Day text-box- Number of hours to schedule per day on auto-
scheduling. If zero, hours will be evenly distributed across date range. 

Allowable Days 

• Allowable Days – Select which days of the week can be included when 
scheduling. 
 

Activity 1.3 – Determine Project Planning Preferences 
In this activity, you will determine project planning preferences, including the 
auto-fill from rate schedule functionality.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Select the Lookup icon in the Search field. The Projects window opens.  
3. Select Billable in the Charge Type field.  
4. Select the Search button. 
5. Double-click Hans Gruber Menswear. 
6. Select Edit > Preferences. The Planning Preferences window opens.  
7. Select the Schedules tab.  
8. Select the Auto Fill From Rate Schedule check box.  
9. Select the Save button.  
10. Select the Edit icon for the Project grid. The Project Plan Settings window 

opens. 
11. Verify the Rate Schedule radio button in the Rate Method section.  
12. Verify Standard Bill Rates in the Rate Schedule field.  
13. Select the Rate Schedule radio button in the Filter Labor Allocations & 

Resources By: section.  
14. Select the Save button.  

 
 
 
 
 
 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.3/story.html
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Activity 1.4 – Use the Column Chooser 
In this activity, you will use the column chooser.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type 20200002 in the Search field.  
3. Press Enter. The Project Planning applet populates with information for New 

Brewery Location.  
4. Select the Column Chooser icon for the Project grid. The Column Chooser 

window opens.  
5. Select the Show check box for Total Committed Cost. 
6. Select the Ok button.  

 

Web 
1. Select Project Central. The Projects applet opens.  
2. Click the New Brewery Location name. The data for the project populates.  
3. Select the Planning tab.  
4. Select Options > Manage Columns. 
5. Select the ICC tab.  
6. Select the Show check box for the ICC Allocated Amount column. 
7. Select the Save button.  

Project Plan 
Project Plans can be created in Project Management > Project Planning and give 
Project Managers complete control over planned WBS, budgets, schedules, allocations, 
etc. 

Field Definitions 
Project Info 

• Code - Project Code. 
• Name - Project Name. 
• Client - Client associated with the project. 
• Budget By Rate - Rate that you want the plan to budget by. Budget By Rate has 

three types: labor can be at pay rate, job cost rate, or bill rate. The name of this 
Rate Schedule is displayed on the header of the Project Plan when it is loaded in 
Project Planning. 

• Start Date - Start date of the project. 
• End Date - End date of the project. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.4/story.html
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• Resource Group Level - Level at which the Resource Group will be applied. 
• Template - When checked, this project is flagged as a template. When you 

select New (Toolbar) > Plan From Template, you will see this project in the 
Templates list. 

• Restrict Time Entry to Members - When checked, time entry is limited to those 
members associated with the Project > Members tab. 
 

Rate Method 
Here you select the method in which your figures are calculated in the plan. Note: You 
can only select one option. 

• Other - Rates default to the employee record to get the Job Cost Rate or the Bill 
Rate field located in Employees > Accounting/Rates tab. 

• Rate Schedule - The rates calculated in the plan are derived from the Rate 
Schedule that you assign here. 
Note: Rate schedules are date sensitive. Make sure that your rate schedule 
encompasses all time periods for which you will be scheduling/allocating. 

• Multipliers - Rates are calculated by taking the Pay Rate from the Employees > 
Pay History tab and applying the multipliers set in the Labor Multipliers box on 
the right. 

• Apply for Premium Time - When checked, the multipliers will be applied to 
Overtime transactions. 

 
Labor Multipliers 
Labor Multipliers are used when you select Multipliers in the Rate Method box. 

• DPE - Multiplier that represents the Direct Personnel Expense when calculating 
the rate. 

• OH - Multiplier that represents the Overhead when calculating the rate. 
• Profit - Multiplier that represents the Profit when calculating the rate. 

 
Non-Labor 

• Expense Group - Expense Group associated with this project. The expense 
group is used in calculating the amounts. 

• Use Effort for Actuals - When selected, non-labor transactions at the marked-
up rate will be used to calculate actuals. 
Note: Expense Groups are date sensitive. Make sure that your expense group 
encompasses all of the time periods for which you will be scheduling/allocating. 
 

Filter Labor Allocations & Resources By 
Here you select the availability of your resources in the look-ups when entering data in 
Allocations and Resource Schedules. Note: You can only select one option.  
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• None - There is no restriction to the Resource and Allocation that you choose. 
You may also use them in any combination. 
Note: If you are using Resource Group Assignments located on the Toolbar, you 
must have Other selected here. 

• Rate Schedule - You are limited to the resources and their assigned Job Title 
(Allocation) set in the rate schedule. If there is an asterisk in the rate schedule, 
you will be able to enter any resource or allocation with the corresponding item. 
For example - in the rate schedule you create a line set to Employee - *, Job Title 
- Architect. In that scenario you could select any employee with a Job Type of 
Architect. 
Note: If the Rate schedule has a line that is Employee - * Job Title - *, then you 
would be able to schedule any employee with any job title. 

• Project Team Members - You are limited to the Team Members on the Project 
(Members tab). If the Restrict Time and Expenses to Team 
Members checkbox is selected, you are limited to only employees assigned here 
and the associated Job Titles. If no Job Title is assigned to the employees on 
the Members tab, Unanet AE will look at their employee file for job titles 
available. If the Restrict Time and Expenses to Team Members checkbox is 
not selected, you get the employees on the Members tab as well as all other 
employees and their assigned Job titles in Employees (Job Titles tab). 
Employees that do not have any assigned Job Titles will not show up in the list. 

 

Activity 1.5 – Create a New Project Plan 
In this activity, you will create a new project plan.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Select New > Plan menu in the header. The Project Plan Settings window 
opens.  

3. Type PN0005 in the Code field.  
4. Type New Building in the Name field.  
5. Select the Client lookup icon. The Clients window opens.  
6. Double-click POR01 City of Portland. 
7. Select Bill in the Budget By Rate field.  
8. Select the Rate Schedule radio button in the Rate Method section.  
9. Select the Rate Schedule lookup icon. The Lookup window opens.  
10. Double-click Standard Bill Rates. 
11. Select Standard in the Expense Group field.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.5/story.html
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12. Select the Save button.  
 

Web 
1. Select Project Central. The Projects applet opens.  
2. Select the Plans tab.  
3. Select Create New > Project plan from template. The Project plan settings 

window opens.   
4. Type New Building 2 in the New project name field.  
5. Type PN0006 in the New project code field.  
6. Select Plan Template in the Select Template field. 
7. Select the Create button.  

Work Breakdown Structure 
All projects can have an unlimited breakdown, called the Work Breakdown Structure 
(WBS). You can assign names to the levels of the WBS such as phase and task. An 
entire WBS can be created from a template project, or portions of the WBS can be 
constructed from WBS templates. 
 
When a project is first created, the top level is known as the Bill Terms Node (Project). 
This is the node that receives the bulk of the project information, such as who the client 
is, what type of project it is, etc. All nodes beneath the Bill Terms Node (Project) can 
have limited information entered such as contractual caps, allowable charging date 
ranges, budgets and rate schedules. While the Bill Terms Node (Project) is typically the 
top node, it can also live at the second level. This is accomplished by inserting a roll-up 
node above the Bill Terms Node (Project). In this way multiple Bill Terms Nodes 
(Projects) can be grouped together for project reporting purposes.  
 
Charge levels are important in the setup of projects. Charge Levels need to be 
established for ODC, OCC and ICC charges. The setting dictates to what level of the 
WBS that charges can be applied. By default that level is the bill terms level. Labor can 
only be charged to a bottom node (a node with no children).  
 
Unanet AE utilizes a parent/child structure to represent the relational hierarchy (tree) in 
a project structures. Commonly, a given project will consist of child levels often referred 
to as phases and tasks. Consider the following project tree. 
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Project tree 

Nodes 
In the above diagram we have a project linked to three phases, each of which are linked 
to two or more tasks. Each item on the tree is called a node. Therefore, 9801 (typically 
referred to as the project code) is a node code as is 10 for phase Schematic Design. 
 
Two other terms used in regard to trees are top nodes and bottom nodes. 

• Top nodes (also known as root nodes) are level one nodes (nodes with no 
parent). 

• Bottom nodes (also known as terminal nodes) are nodes with no children. 
Nodes must be uniquely coded in respect to their immediate parent. Level one nodes 
must be unique to all other level one nodes. 

Project Path 
Since some nodes can have the same code (e.g., CAD Work and Meetings) it is 
necessary to refer to nodes not only by their code, but also by what branch of the tree 
they live on. The way Unanet A/E accomplishes this is to cite each code along the 
branch to the node in question. 
 
For purposes of clarity, a separating character (also know as a delimiter) is used 
between each node code. This notation is called a path. An example of a path would be 
9801-10-A. 
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In this example, the project is Empire State Building, the phase is Schematic Design, 
and the task is CAD Work. A hyphen is used as the delimiter. 

Parent-Child 
Nodes can have parents and children. For instance, CAD Work has an immediate 
parent called Schematic Design but no children. Schematic Design has an immediate 
parent called Empire State Building and two immediate children called CAD 
Work and Research. The use of the word immediate means adjacent to. In other 
words Empire State Building is a non-immediate parent to CAD Work since it is related 
to CAD Work indirectly through Schematic Design. 

Level 
The relative position of a node to the beginning of the tree is called the level. In the 
above example, 9801 is on level one, phases 10, 20, and 30 are on level two. All other 
nodes are on level three. 
 
Levels can be labeled so we can refer to them in real world terms such as project, 
phase, and task. 

Project Template vs WBS Template 
Project Templates and WBS Templates help expedite the creation and configuration of 
project records. WBS Templates are reusable project structures that can be applied to a 
project record. Project Templates can include project structure as well as other 
dimensions of project configuration such as budgets, contracts, members, billing 
settings, etc. A Project Template can used to create a new project in the Desktop and 
Web. Currently, WBS Templates are only supported in the Desktop. 
 

Activity 1.6 – Create a WBS 
In this activity, you will create a WBS.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Search field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.6/story.html
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4. Select the WBS button at the bottom of the Project section. This allows you to 
add and edit the WBS.  

5. Select the Apply WBS Template button (next to the WBS button) at the bottom 
of the Project section. The Apply WBS Template window opens. Note: To add 
phases and tasks directly to the project individually, select the + icon next to the 
project line.  

6. Select Architectural Phases in the WBS Template field.  
7. Select the Apply button.  
8. Select the 001 line.  
9. Select the Apply WBS Template button. The Apply WBS Template window 

opens.  
10. Select Disciplines in the WBS Template field.  
11. Check the Apply Template to All Nodes at This Level check box. 
12. Select the Apply button. 
13. Select the Data button at the bottom of the Project section.  

 

Web 
Note: You cannot apply a WBS template in the web application. If you want to include a 
WBS template as part of the project plan, you must use the desktop application. Once 
the WBS is added, you will then have access to those details on the web.  
 

Gantt Chart – Predecessor and Critical Path 
Project Planning's Gantt chart allows you to plan project tasks, order of work, and gives 
you both detailed and summarized feedback on the impact of scheduled items. 
Launched from the toolbar in Project Planning, a project's schedule is displayed in an 
interactive Gantt chart. Gantt charts will be discussed in further detail later in this 
course.  
Predecessors, indicated by their index numbers, are a strategic tool in project 
management that allows you to control the timeline of tasks within a project phase. By 
employing predecessors, you can synchronize the schedules of a Work Breakdown 
Structure (WBS). When the schedule of a predecessor is adjusted, it creates a domino 
effect, automatically updating the timelines of all linked tasks. 
Unanet AE calculates Critical Path by taking the longest path to the end of the project. 
When the Show Critical Path checkbox is selected, the critical path is shown in red.  
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Activity 1.7 – Set Predecessor Relationships 
In this activity, you will set predecessor relationships.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Gantt button in the toolbar. The Gantt window opens.  
5. Select the Months tab.  
6. Use the information in the table below to add the WBS information.  

Phase Task Duration 
Pre-Design Civil 4 weeks 

Pre-Design Electrical  4 weeks 

Pre-Design Mechanical 4 weeks 

Pre-Design Structural 4 weeks 
 

The overall project and phase duration for the task also automatically updated. Note 
the green bars on the right side of the screen for the tasks you just updated. You can 
change the dates for each task by dragging the bars left and right. The dates are 
automatically updated on the left side of the screen.  

7. Select the Predecessors cell for Pre-Design phase / Electrical task.  
8. Select the Link information (three dots) icon. The Link Information window 

opens.  
9. Double-click ID 3 / Civil (the first line shown). Note: The number refers to the line 

item number in the table on the primary Gantt window.  
10. Select the OK button.  
11. Select the Predecessors cell for Pre-Design phase / Mechanical task.  
12. Select the Link information icon. The Link Information window opens.  
13. Double-click ID 4 / Electrical  
14. Select the OK button. 
15. Select the Predecessors cell for Pre-Design phase / Structural task.  
16. Select the Link information icon. The Link Information window opens.  
17. Double-click ID 5 / Mechanical.  
18. Select the OK button. 
19. Select the Save & Close button.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.7/story.html
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Web 

1. Select Project Central. The Projects applet opens. 
2. Select the Plans tab. 
3. Select the New Building 2 project.  
4. Select the Gantt tab.  
5. Select the Predecessors cell for Schematic Design / Index 3 line. The 

Schematic Design Information window opens.  
6. Select the Add button. Note: You will need to click the Add button multiple times 

to view the additional lines for the other phases.  
7. Select the 2 – Pre-Design (PN0006-001) check box. 
8. Select the Save button.  
9. Use the information in the table below to assign predecessors to other phases in 

the project. 

Phase Predecessor Index # 
Design Development  
(Index line 4) 

Schematic Design 3 

Construction Documents  
(Index Line 5) 

Design Development 4 

Bidding/Negotiations  
(Index line 6) 

Construction Documents 5 

Construction Administration 
 (Index line 7) 

Bidding / Negotiations 6 

 

10. Type 50 in the Duration column for the following phases:  

• Pre-Design 
• Schematic Design 
• Design Development 
• Construction Documents 
• Bidding/Negotiations 
• Construction Administration 

11. Select the Save button for the project. 

Basic Budget Setup 
Unanet AE allows users to create project budgets using multiple methods. Budgets can 
be defined as explicit unit/hour and dollar values keyed into associated budget fields, or 
with the Project Rollup feature, the software can calculate budget numbers based on 
the summation of allocations or resource schedules. 
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Top-Down Budgeting: You can set the budget values at the project level and they will 
distribute to the lowest level on the WBS. 

Bottom-Up Budgeting: You can set the budget values at the lowest level and it will 
calculate up to the project level. 
 
Percentages: You can assign percentages to calculate out the distribution of Hours or 
Dollars identified at the project level. For Instance, if you enter a percentage into the 
Labor Hour % column at each of the lowest nodes and then populate Labor Budget 
Hours field at the parent level, the system will calculate the available Labor Budget 
Hours for each of the lowest nodes.  

When the lock icon is dark gray, you can enter percents in lower-level nodes. Click the 
lock icon to turn it to green, then enter a budget number at the parent level to have the 
numbers distributed based on the percentages. If you enter a number in a budget 
column on a lower level before setting the lock icon to green, the percentages will be 
overwritten to match the number distribution. When the lock icon is dark gray, numbers 
cannot be entered at the lower levels. The preceding applies to relationship between the 
columns Labor Budget Hours and Labor Hours %, Labor Budget Amount and 
Labor Amount %, ODC Budget Amount and ODC Amount %, ICC Budget Amount 
and ICC Amount %, and OCC Budget Amount and OCC Amount %. 

 

Activity 1.8 – Set up a Basic Budget  
In this activity, you will set up a basic budget in the Project Planning applet.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Use the information in the table below to add the budget. The data is 

automatically saved.  

• Note: Select the – (minus) sign next to each phase to contract the lines for easier 
text entry. This can be done for all nodes at a level by selecting the level under 
the Show dropdown above the project grid. 

• Note: The column header labels shown are label override names used in this 
particular training environment.   
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• Note: You may want to reorganize your columns for easier viewing. To move a 
column, click and drag it to the desired spot in the table.  

 

Phase Budget Hours Budget Amount 
New Building Auto-populates Auto-populates 

Pre-Design 300.00 60,000.00 

Schematic Design 150.00 60,000.00 

Design Development 450.00 60,000.00 

Construction Documents 300.00 60,000.00 

Bidding/Negotiations 150.00 30,000.00 

Construction 
Administration 

150.00 30,000.00 

 
 

Web   
1. Select Project Central. The Projects applet opens. 
2. Select the Plans tab. 
3. Select the New Building 2 project.  
4. Select the Budget tab.  
5. Use the information in the table below to add the Labor Budget. The data is 

automatically saved. Note: The displayed Labor Hours came from the Plan 
Template that was used to create the record 

Phase Labor Budget  
Pre-Design 100000 

Schematic Design 40000 

Design Development 100000 

Construction Documents 120000 

Bidding/Negotiations 25000 

Construction Administration 150000 
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Allocations 
The Allocations pane is where Project Managers define resource allocations to the WBS 
levels of a project. Allocations are like generic resource budgets for Job Titles and 
Expense Codes. They must be defined at the lowest level of the project. 

Activity 1.9 – Add Allocations 
In this activity, you will add allocations to set summary budgets for resources. 
This process can be used for all WBS items in the project. 
 

Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Pre-Design phase / 002 Electrical task. Note: If the Allocations grid 

is not visible, select the up arrow at the bottom center of the screen.  
5. Hover the cursor over the Code field.  
6. Select the magnifying glass next to Add Allocation in the Code cell. The Job 

Titles window opens. 
7. Double-click ARC01 Architect 1. The rate populates. Note: If a rate does not 

populate, you must select a rate schedule in Project Plan Settings.  
8. Type 40 in Alloc Units cell. The system will then calculate the Alloc Amount by 

multiplying the 40 hours by the rate from an Architect 1. 
9. Select the magnifying glass next to Add Allocation in the Code cell for the 

next line. The Job Titles window opens.  
10. Double-click ENG1 Engineer 1. The rate populates.   
11. Type 40 in Alloc Units cell.  

 
 
Web 

1. Select Project Central. The Projects applet opens. 
2. Select the Plans tab. 
3. Select the New Building 2 project.  
4. Select the Planning tab. 
5. Select Pre-Design in the WBS. A detail window opens.  
6. Select the Actions > Add Resource. 
7. Select the ARC01 Architect 1 check box.  
8. Select the ENG1 Engineer 1 check box. 
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9. Select the Add button. A rate will not populate until you enter a value in Allocated 
Hours.  

10. Type 40 in the Allocated Hours cell for Architect 1. 
11. Type 40 in the Allocated Hours cell for Engineer 1.  

Resource Schedule  
Resource Schedules allow Project Managers to spread unit and dollar budgets for 
resources across time. Resource Schedules can be entered into the Resource 
Schedule pane before or after Allocations. This allows Project Managers to schedule 
their allocations or use the Project Rollup feature to define Allocations from Resource 
Schedules. Resource Schedules are typically entered here in Project Planning per 
project but they can be viewed in aggregate across all projects via the Resource 
Scheduler applet for load balancing purposes. 
 
To add more detail to a Project Plan, select the lowest level node from the Project pane 
to filter the Resource Schedule pane to the node for scheduling resources. 
 
You can also determine if you want to schedule by Day, Week, or Month by clicking on 
the corresponding buttons on the Resource Schedule toolbar. 
 
Timeline & Window Range Filter: You can slide the window view to change the date 
range visible for scheduling. You can expand or shrink it to focus on a specific date 
fame to schedule. Alternatively, you can click the Timeline button to turn off filtering so 
the Resource Schedule will show all dates between the Start Date and End Date on the 
node. 

View Units/Hours, Dollars, or Both 

By default, you will see units/hours columns for scheduling resources, but you can 
change this by clicking the small buttons in the bottom right of the Resource Schedule. 
Click the u button to show units (units/hours), the $ button to show dollars, or the u/$ 
button to see both units and dollars. 

Adding a Resource 

You can manually add resources one by one by typing in their Resource Code or by 
clicking on the magnifying glass within the Resource Code field to look up a resource. 

Add Multiple Resources through Project Preferences 

You can auto-fill the resources from the assigned Rate Schedule or employees 
associated to the project via the Project Members tab in the Projects applet. 

When Rate Schedule is selected, resources defined in the assigned Rate Schedule will 
automatically populate the Resource Schedule. Either generic resources or specific 
employees, based on the configuration of the Rate Schedule is structured. 
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Add Multiple Resources with Resource Groups 

To add multiple resources at once, you can assign Resource Groups to the lowest node 
on the WBS.  

Note: If you add a Resource Group after you have manually added resources, it will 
override what you had previously entered even if that resource is a part of the group. 
Resources Group auto-fill will only work when Filter Labor Allocations & Resources 
By: is set to None in Project Preferences. 

To remove a Resource Group, you must select the Resource Group assigned at the 
lowest node within Resource Group Assignments screen.  

 

Activity 1.10 – Scheduling Resources  
In this activity, you will schedule resources.  

 
Activity Steps 
 
Desktop 
Part 1: Manually Schedule an Employee 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Pre-Design phase / 002 Electrical task.  

Select the Timeline icon (calendar) to close the Window Range Timeline slider. 
Note: You may need to expand the Resource Schedule section on the right 
side of the screen.   

5. Select the Week button in the Resource Schedule toolbar.  
6. Select the lookup icon in the Resource Code field. The Rate Schedule 

Employees window opens. 
7. Double-click Casco, Lewis J.  
8. Type 40 in the first week cell for LJC01.  

Part 2: Use the Wizard to Schedule an Employee 
1. Select the Wizard icon on the Resource Schedule toolbar. The Schedule By 

Percentage window opens.  
2. Select Stanwyk, Gail W in the Employee field.  
3. Select Architect I in the Job Title field.  
4. Type 20 in the Percentage field.  
5. Select the Schedule button.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.10/story.html
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Part 3: Use Auto Schedule to Schedule an Employee 
1. Select the next new line.  
2. Select the lookup icon in the Resource Code field. The Rate Schedule 

Employees window opens. 
3. Double-click Hartley, Sharon P. 
4. Select the first three weekly date cells for Hartley, Sharon P. The Auto 

Schedule window opens. Note: Press and hold the ctrl key to select multiple 
cells. The window opens when you release the ctrl key. 

5. Type 2 in the Hours field. The amount will be automatically calculated based on 
the method selected.  

6. Verify the A button is selected.  
7. Select the Schedule button.  

Part 4: Compare Scheduled Hours to Budgeted Hours 
1. Select the Column Chooser icon for the Resource Schedule grid. The Column 

Chooser window opens. 
2. Select the Show check boxes for the following columns:  

• Labor Hours Scheduled Total 
• Labor Amount Scheduled Total 

3. Select the Ok button.  
4. Select the Refresh icon, if necessary. The columns display.  

 
Part 5: Schedule Using Resource Group Autofill 

1. Select the Pre-Design Phase / Structural task in the project grid. 
2. Select the Resource Groups button in the toolbar. The Resource Groups 

Assignments window opens.  
3. Select Task in the WBS Level field.  
4. Select the Pre-Design Phase / Structural task.  
5. Select Team A in the Resource Groups field.  
6. Select the add button.  
7. Select the Auto Fill check box for Team A. 
8. Select the Close button.  
9. Select the Refresh button for the Resource Scheduler.  
10. Select the Pre-Design Phase / Structural task in the project grid. 
11. Use the table below to enter employee hours in the Resource Schedule grid.  

Employee Week 1 Week 2 Week 3 
LJC01 6 6 6 

GWS01 10   

TAC01 20  20 
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Part 6: Add Employees Using Auto Fill From Rate Schedule 
 
Note: This functionality requires that the Auto Fill From Rate Schedule setting is 
selected. The setting is located under Edit > Preferences > Schedules.  
 

1. Navigate to New Building > Schematic Design > Electrical.  
2. Select the Edit button for the Project grid. The Project Plan Settings window 

opens.  
3. Verify the Rate Schedule radio button in the Rate Method section is selected. 
4. Verify Standard Bill Rates displays in the Rate Schedule field.  
5. Select the Rate Schedule radio button in the Filter Labor Allocations & 

Resources By section.   
6. Select the Save button.  
7. Select the lookup icon in the Resource Code field for the ENG1 row (first row in 

the table). The Rate Schedule Employees window opens.  
8. Double-click Casco, Lewis. 
9. Select the lookup icon in the Allocation Code field for Casco, Lewis. The Job 

Titles window opens.  
10. Double-click ENG1.  
11. Type 40 hours in the first date column for Casco, Lewis. 
12. Select the lookup icon in the Resource Code field for the CAD01 row in the 

table. The Rate Schedule Employees window opens.  
13. Double-click Kinney, Mary L. 
14. Select the lookup icon in the Allocation Code field for Kinney, Mary L. The 

Job Titles window opens.  
15. Double-click CAD01.  
16. Type 40 hours in the first date column for Kinney, Mary L. 

 
Part 7: Define Resource Allocations and WBS Budgets Using Roll Up 

1. Select the Project Rollup icon for the Project grid. The Project Rollups window 
opens.  

2. Select the Allocated = Scheduled check box.  
3. Select the Budget = Allocated check box.  
4. Select the Rollup button. 
5. Select the Schematic Design line in the Project grid. The Allocations grid 

populates. 
 

Web 
Part 1: Automatically Schedule an Employee 

1. Select Project Central. The Projects applet opens. 
2. Select the Plans tab. 
3. Select the New Building 2 project.  
4. Select the Planning tab. 
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5. Select Pre-Design. Note: Click the rectangle in the top right of the Pre-Design 
section to expand the view. 

6. Select the Schedule tab.  
7. Select the Actions > Add Resource. The Add Resource window opens.  
8. Select the GJH01 Hernanadez, George J check box.  
9. Select the Add button.  
10. Select Actions > Auto Schedule. The Auto Schedule window opens.  
11. Select Set hours per day in the How do you want to schedule? field.  
12. Select 2 in the How many hours? field.  
13. Select the Hernanadez, George J check box.  
14. Select the Schedule button. 

 
Note: Labor hours schedule and labor amount scheduled display in the table in the 
Scheduled hours cell. Both number of hours and total cost are visible.  
 
Part 2: Manually schedule an employee 

1. Select Actions > Add Resource. The Add Resource window opens.  
2. Select the arrow next to the LJC01 Casco, Lewis J check box.  
3. Select the check box of the line with Engineer I as Casco, Lewis J’s Job Title. 
4. Select the Add button. 
5. Select the Weeks button. 
6. Type 40 in the first weekly date cell. 
7. Hover the cursor over the bottom right corner of the first weekly date cell. 
8. Click and drag the cursor to the third weekly date cell. The hours automatically 

fill in for all selected weeks.  
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Budgeting  
In previous activities, you entered values for hours and dollar amounts into the WBS 
level but you can also populate WBS hour and dollar amount budgets as summations of 
allocations and resource schedules.  
 

Activity 1.11 – Budget Expenses  
In this activity, you will enter allocations for expenses and create budget 
values from them. 

 
Activity Steps 
 
Desktop 
Part 1: Update Budgets for Other Direct Charges (ODC) 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the ODC tab in the Planning Mode section of the toolbar. 
5. Select the Column Chooser icon for the Project grid. The Column Chooser 

window opens.  
6. Select the Show check box for the ODC Budget Amount column. 
7. Select the Ok button.  
8. Select Pre-Design phase / Electrical 002 task. Note: If the Allocations grid is 

not visible, select the up arrow at the bottom center of the screen.  
9. Select the magnifying glass next to Add Allocation in the Code cell. The 

Expense Group Codes window opens. Note: Hover the cursor over the Code 
field in the Allocations grid to reveal the magnifying glass. 

10. Double-click 001 Lodging.  
11. Enter 400 in the Allocation Amount field.  
12. Select the Code lookup icon for the next line. The Expense Group Codes 

window opens.  
13. Double-click 003 Meals.  
14. Enter 100 in the Allocation Amount field.  
15. Select the Project Rollup icon for the Project grid. The Project Rollups window 

opens.  
16. Select the Budget = Allocated check box.  
17. Select the Rollup button. The Project grid updates with budget values.  

Part 2: Update Budgets for Out-of-Contract Consultant (OCC) Resources  
1. Select the OCC tab in the Planning Mode section of the toolbar.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.11/story.html
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2. Select the Column Chooser icon for the Project grid. The Column Chooser 
window opens.  

3. Select the Show check box for the OCC Budget Amount column. 
4. Select the Ok button.  
5. Select the Timeline icon (calendar) to close the Window Range Timeline slider, 

if necessary.  
6. Select the u/$ icon in the bottom right corner of the Resource Schedule pane.  
7. Select the Resource Code lookup icon in the Resource Schedule grid. The 

Vendors Lookup opens.  
8. Double-click JS Creative Group.  
9. Select the Allocation Code lookup icon. The Expense Group Codes window 

opens.  
10. Double-click 008 Consultant.  
11. Use the information in the table below to add budget values.  

 
Note: Record these dates for use in later activities. 

Resource 1st weekly 
cell (dollars) 

2nd weekly 
cell (dollars) 

3rd weekly 
cell (dollars) 

JS Creative Group 1000 1000 1000 
12. Select the Resource Code lookup icon for the next line. The Vendor Lookup 

opens.  
13. Double-click Coastal Electrical.  
14. Select the Allocation Code lookup icon.  
15. Double-click 008 Consultant.  
16. Use the information in the table below to add budget values.  

Resource 1st weekly 
cell (dollars) 

2nd weekly 
cell (dollars) 

3rd weekly 
cell (dollars) 

Coastal Electric 5000   
17. Select the Project Rollup icon for the Project grid. The Project Rollups window 

opens.  
18. Select the Allocated = Scheduled check box.  
19. Select the Budget = Allocated check box.  
20. Select the Rollup button. The Project and Allocations grids update.  

 
Web 
Part 1: Adjust planning preferences 

1. Select Project Central. The Projects applet opens. 
2. Select the Plans tab. 
3. Select the New Building 2 project. 
4. Select the Planning tab.  
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5. Select Edit > Planning Preferences. The Planning preferences window opens.  
6. Select the Schedules tab.  
7. Clear the Auto calculate dollars from hours/units check box.  
8. Select the Save button. 

Part 2: Add Allocations to Other Direct Charges (ODC) 

1. Select Schematic Design. Additional details display.  
2. Select the ODC button.  
3. Select the Allocate tab. 
4. Select Actions > Add Resource. The Add resource window opens.  
5. Select the 001 Lodging check box. 
6. Select the Add button.  
7. Type 400 in the Allocated amount field for Lodging.  

Part 3: Schedule Out-of-Contract Consultant (OCC) Resources 

1. Select the OCC button.  
2. Select the Schedule tab.  
3. Select Actions > Add Resource. The Add resource window opens. 
4. Select the COE01 Coastal Electric check box.  
5. Select the Add button.  
6. Select Amount in the Schedule with field. 
7. Select the Change Expense Types down arrow for Coastal Electric. The 

Change expense types window opens.  
8. Select the 008 Consultant radio button.  
9. Select the Add button.   
10. Type 5000 in the <first weekly cell> for Coastal Electric. 

Part 4: Reset planning preferences 
1. Select Edit > Planning Preferences. The Planning preferences window opens.  
2. Select the Schedules tab.  
3. Select the Auto calculate dollars from hours/units check box.  
4. Select the Save button.  

Project Type  
Charge Type determines the type of project. There are five types of projects in UAE. 
The choice affects the chargeable nature of the project. 

• Billable - Billable projects that can be invoiced and require a client. 
• Indirect - Indirect projects that are overhead projects. They can be charged to 

but, never invoiced. 
• Projection - A Projection cannot receive charges. Projections are used to record 

estimated revenue for future endeavors. Projects can always change their type. 
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• Opportunity - Opportunities are similar to indirect projects. However, they are 
client-related, and charges can be placed on hold. If an opportunity becomes a 
billable project, the charges on hold can then be either billed or written off. 

• Plan - Plans cannot receive charges. Plans only exist for the purpose of project 
planning. 
 

Activity 1.12 – Change Charge Type  
In this activity, you change the charge type from plan to billable.   

 
Activity Steps 
 
Desktop 

1. Navigate to Project Administration > Projects. The Projects applet opens.  
2. Type PN0005 in the Search field.  
3. Press Enter. The Project applet populates with information for New Building. 
4. Select Billable in the Charge Type field.  
5. Select the Save button.  
6. Type PN0006 in the Search field.  
7. Press Enter. The Project applet populates with information for New Building 2.   
8. Select Billable in the Charge Type field.  
9. Select Back Cove Trail Systems in the Client field. 
10. Select the Save button.  

Scheduled Projects 
The Add Scheduled Projects tool on an employee timesheet displays a distinct list of 
scheduled projects based on the supplied date range. The employee checks off which 
projects to apply to the current time sheets. 

Activity 1.13 – Add Scheduled Projects to Time Sheet  
In this activity, add scheduled projects to a time sheet.  

 
Activity Steps 
 
Desktop 

1. Navigate to Personal > Time Sheets. The Time Sheet applet opens.  
2. Select the Add Scheduled Projects link. The Scheduled Projects window 

opens.  
3. Select the <date range> used to schedule resources in Activity 1.11, Part 2 

step 11. Note: The dates do not need to be exact, just ensure the range you 
select includes the dates used in the prior activity. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.12/story.html
https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.13/story.html
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4. Select the PN0005-001-002 check box. 
5. Select the Add Selected Projects button. The PN0005 project displays on the 

timesheet. 
6. Type 8 in the Monday, Tuesday, and Wednesday columns for the PN005 

project.  
7. Select the Save button.  

 
Web 

1. Select Personal > Time. The Timesheet applet opens.  
2. Select the Add button. The Add window opens.  
3. Select the Scheduled Projects radio button.  
4. Select the <date range> used to schedule resources in Activity 1.11, Part 2 

step 11. 
5. Select the New Building – Pre-Design - Electrical check box.  
6. Select the Add button.  
7. Type 8 in Thursday and Friday columns for the New Building project.  
8. Select the Save button.  

Reporting 
Unanet A/E gives you access to several reporting options that supplement your 
business processes. Below is a list of Planning reports. 
 

• Project Figures 
o UT > Custom Reports 
o Run in Project Planning > Toolbar- View 
o Drill down report that shows as of the Moment project metrics for a given 

project to all its WBS levels. It automatically filters based on project 
leader’s designation. Employees with a designation of Project Accountant 
can see all projects. 

• Project Planning 
o UT > Report Management  
o Run in Project Planning > Toolbar- Print 
o This report compares budget versus actual for labor, expenses, and 

consultants on a Project for a specific date range. There is a high level 
view as well as detailed, showing Allocated and Scheduled broken down 
by node. 

• Project Scorecard 
o UT > Custom Reports  
o Project Scorecard Report offers chart output and metrics focusing on 

multipliers plus backlog calculations based on both contract backlog and 
budget backlog. This report supports project roles. 

• Budget Backlog 
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o UT > Custom Reports  
o Compares budget amount to billed revenue plus effort with a billing status 

of R or H. 
• Project Plan 

o PM > PM Reports  
o Budgetary information summarized at the allocation level (Job Title for 

Labor; Expense Code for Non-Labor) derived from project Planning. 
• Project Budget Analysis (Bill Amount) 

o PM > Project Reports  
o This report compares Project budget amount to Project actuals at the 

billable rate (effort). 
 

Activity 1.14 – Run Project Planning Reports 
In this activity, you will run project planning reports.  

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Print button. The Project Planning window opens.  
5. Select the <date range> used to schedule resources in Activity 1.11, Part 2 

step 11. Note: The dates do not need to be exact, just ensure the range you 
select includes the dates used in the prior activity. 

6. Select the OK button. The report displays. This format can easily be exported to 
Excel. 

  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_1.14/story.html
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Check Your Understanding 
 

 
At what project level must allocations be assigned?  
 

a) Lowest project level 
b) Highest project level 
c) Any project level  

 
 
Which of the following statements are true? Select all that apply.  
 

a) Project Templates are reusable project structures that can be 
applied to a project record.   

b) WBS Templates can include project structure as well as other 
dimensions of project configuration such as budgets, contracts, 
members, billing settings, etc.  

c) WBS Templates are reusable project structures that can be applied 
to a project record.   

d) Project Templates can include project structure as well as other 
dimensions of project configuration such as budgets, contracts, 
members, billing settings, etc.   

 
 
The purpose of a resource group is to quickly add multiple resources to a 
plan.  

 
a) True 
b) False 

 
 

 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 2: OVERSEEING PLANS AND SCHEDULES 

Learning Objectives 
 
Summarize how to oversee project plans and schedules in Unanet AE. 

• Summarize how to use and edit settings for Gantt charts. 
• Explain how to use the resources for scheduling. 
• Summarize how to run reports for monitoring project plans. 

Gantt Charts 
Project Planning's Gantt chart allows you to plan project tasks, order of work, and gives 
you both detailed and summarized feedback on the impact of scheduled items. 
Launched from the toolbar in Project Planning, a project's schedule is displayed in an 
interactive Gantt chart. 
 
Additionally, Gantt chart can control the timeframe in which you can schedule resources 
in Project Planning. Dates can be changed manually in the date columns in the grid 
immediately to the left of the chart. 

Gantt Chart Steps 
• Select a View Option. 
• Schedule the WBS beginning with start dates. 
• Add finish dates by increasing/decreasing duration or adding a static finish date. 
• Use Predecessors (description below) to link WBS nodes together for 

ordered/hierarch scheduling. 
• Adjust schedules using the WBS Grid or by dragging the Gantt bars displayed on 

the Gantt chart. 
  

Gantt Item Descriptions 
View Options 
The Gantt chart can be viewed in units of Days, Weeks, Months, Quarters, or Years. 
Change the view by clicking the corresponding button. When viewing in Days or Weeks, 
the current date is highlighted on the chart. 
 
WBS Grid 
The WBS Grid displays the project structure and associated planning. Each node can 
be scheduled and ordered using the fields contained in the grid. 
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Grid Descriptions 

• Index - Index of the project node, primarily used for assigning predecessors (see 
below). 

• WBS - Project Path (read only). 
• Name - Project Name (read only). 
• Duration - Increase or decrease the amount of time allotted to a project node in 

increments of days or weeks (based on the selected view option). This updates 
associated finish dates and Gantt Bars. Project level duration is summarized and 
reflected in the number of planned days, start to finish. 

• Start - Planned start date. 
• Finish - Planned end date. 
• Predecessors - Indicated by the Index number, predecessors allows you to 

control, for instance, the schedules for a list of tasks underneath a project phase. 
Using a predecessor, you can effectively lock the schedules of a WBS together. 
Rescheduling the predecessor has a ripple effect on the schedules of the linked 
nodes. 
 
The nature of the relationship between a predecessor task and a successor task 
determines the type of task dependency to use. This relationship can be defined 
by typing the following codes into the Predecessors column prefixed by the Index 
ID (e.g., 2FS): 
  

o FS (Finish-to-Start) - Task A must finish before Task B can start. This is 
very commonly used and the default dependency created if only an Index 
ID is entered into the Predecessors column. 

o SS (Start-to-Start) - Task B can't start until Task A starts. Task B can 
begin any time after Task A begins. This method can be beneficial as it 
can help reduce the overall duration of the project as it allows for task 
overlap. 

o FF (Finish-to-Finish) - Task B can't finish until Task A is done. They don't 
have to end at the same time. Task B can end any time after Task A ends. 
Similar to SS, FF dependencies can also reduce the overall duration of a 
project. 

o SF (Start-to-Finish) - Task B cannot finish until the start of Task A. This is 
a very rare scenario of Task in any type of project. 

Chart 
The chart is reactive to the view options and the WBS Grid settings and displays two 
types of bars: Gantt bars and a Summary bar. 
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Gantt Bars 
Gantt bars (blue) reflect the settings of the associated project node listed in the WBS 
chart. Gantt Bars can be moved by editing the WBS chart or by clicking and dragging 
the Gantt bar. This will adjust any associated schedules. You can alter the duration (and 
subsequently start and end dates) of a task by gripping the left or right edge of the Gantt 
bar and increasing or decreasing its length. 
 
Summary Bar 
The summary bar shows a running total of the time represented by all scheduled tasks. 
While Gantt bars can be edited, the Summary bar is Read Only. 
 
Other Options 

• Print - Launches print preview for content of the Gantt Chart and WBS Grid. 
• Automatically move Schedules with Start Date - When checked, Start Dates 

are impacted when sliding Gantt Bars. 
• Save - Saves Gantt information. 
• Save & Close - Saves Gantt information and closes the Gantt window. 
• Close - Closes the Gantt window without saving. 

 

Activity 2.1 – Work with a Gantt Chart  
 In this activity, you will work with a Gantt chart.  

 
Activity Steps 
 
Desktop 
 
Part 1: Input Task Duration 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Gantt button in the toolbar. The Gantt window opens.  
5. Use the information in the table below to add the WBS information.  

Phase Task Duration 
Schematic Design Civil 3 weeks 

Schematic Design Electrical  3 weeks 

Schematic Design Mechanical 3 weeks 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_2.1/story.html


 
  ©2024 Unanet. All rights reserved. 

 
49 

Schematic Design Structural 3 weeks 
 

The overall project and phase duration for the task also automatically updated. Note 
the green bars on the right side of the screen for the tasks you just updated. You can 
change the dates for each task by dragging the bars left and right. The dates are 
automatically updated on the left side of the screen.  

 
Part 2: Work with dates 

1. Hover the cursor over the Schematic Design / Civil task bar until the cursor 
changes to four arrows. 

2. Click and hold to drag a line from the end of the Civil task bar to the start of the 
Electrical task bar.  

3. Double-click the Schematic Design / Mechanical task bar. The Link 
Information window opens.  

4. Double-click ID 9 (Electrical).  
5. Select the Save and Close button.  

 
Web 

1. Select Project Central. The Projects applet opens. 
2. Select the New Building project.  
3. Select the Gantt tab.  
4. Select the Months tab. 
5. Hover the cursor over the Schematic Design/Mechanical task bar until the hand 

displays.  
6. Click and hold to drag a line from the end of the Schematic Design / 

Mechanical task bar to the start of the Schematic Design / Structural task bar.  
7. Select Options button.   
8. Select the Show Critical Path check box.  
9. Select the Save button.  

 

Schedules 
The Resource Scheduler gives the Project Manager the ability to schedule employees' 
time on a project. 

Key Concepts 
• By using the filters, the Project Manager can schedule all or individual employees 

to certain projects for any given time. 
• When viewing the Employees tab, the grid displays in colors to give you a "Heat 

Map" to warn you about overscheduling. A legend is at the bottom of the applet. 
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The Resource Scheduler screen has three windows; Employee & Project Tabs (top), 
WBS Tab (middle) and a Filters tab (bottom). The top displays the summary of hours 
scheduled, the middle shows the detail, and the bottom displays the filter options. 
 
Note: You can left-click and hold on the blue header strip on the WBS & Filter sections 
of the window to "un-dock" them. To return them to their original locations, simply 
double-click on the blue header strip. 

Field Descriptions 
Employees Grid (top grid) 

o Employee - Name of the employee. 
o Date Columns - Number of hours the employee has been scheduled for 

the specified time frame. 
• Projects Grid (top grid) 

o Project - Name of the project. 
o Project Code - Code of the project. 
o Date Columns - Number of hours the project has been scheduled for the 

specified time frame. 
• Work Breakdown Grid (middle grid) 

When you click on a cell containing a number on either of the top grids, the Work 
Breakdown grid will display the detail of that number. 

o Project - Path of the project. 
o Project Name - Long name of the project. 
o Employee Code - Code of the employee 
o Employee Name - Name of the employee. 
o Job Title Code - Code of the job title.  
o Job Title Name - Name of the job title. 
o Hours - Total of the hours for the line item. 

• Filters Grid 
o View Dates 

 Start Date - Starting date for schedules to evaluate. 
 For - Number of Date View units that the top grid will look forward. 
 Date View - Block of time that the top grid will look forward. Options 

are Days, Weeks Months Calendar Weeks, and Calendar Months. 
 Hours Per Day Between - Allows you to specify the number of 

hours that can be scheduled per day. 
 Group Detail - When checked, the Work Breakdown section 

groups the line items by removing the transaction date. 
 Planning Preferences - When selected, the project Planning 

Preferences screen will appear.  
o Employee Info 
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 Employee - When selected, only information for the specific 
employee is displayed. 

 Job Title - When selected, only information for the specific job title 
is displayed. 

 Home Org - When selected, only information for the specific home 
organization is displayed. This is set at Employees > Employee 
Information.  

 Code / Level - When entered / selected, only information for the 
specified org code / level is displayed 

 Resource Group - When selected, only information for the 
specified resource group is displayed 

 Always Show Generic - When selected, the Employees grid will 
show all of the generic hours at the top of the grid. 

o Project Info 
 Charge Type - When selected, only project information for the 

specific charge type is displayed. 
 Status - When selected, only project information with the specific 

status is displayed. 
 Client - When selected, only information for the specific client is 

displayed. 
 Org. - When selected, only information for the specific home 

organization is displayed. This is set at Projects > Members Tab.  
o Project Leaders 

 Project Manager - When selected, only information for the specific 
project manager is displayed. 

 Project Accountant - When selected, only information for the 
specific project accountant is displayed. 

 Principal In Charge - When selected, only information for the 
specific principal in charge is displayed. 

o Project UDFs 
 UDF Field - Drop-down includes any Project UDFs.  
 Operator - Choices are =, <>, >, <, >=, <=, between, and is not 

null. Is not null is synonymous with a blank or empty field. 
• Value 1 - Used with all filter operators except is not null. This 

is the value that completes the filter operation (except in the 
case of the between operator). In the case of the between 
this represents the lower range. 

• Value 2 - Used only with the between operator. This 
represents the upper range. 

• And/Or - Gives you the option of filtering using an And 
statement or an Or statement. 
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o Legend 
 Legend - Color-coded legend used to show the user if the schedule 

is properly structured (i.e., balanced, over-scheduled, etc.). 
 

Activity 2.2 – Use the Resource Scheduler 
 In this activity, you will use the resource scheduler.  
 

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Resource Scheduler. The Resource 
Scheduler applet opens.  

2. Select the Filters tab at the bottom of the screen.  
3. Select the <date used in activity 1.11, part 2, step 11> in the Start field.  
4. Select the Load Schedules button.  
5. Select the Projects tab.  
6. Select the <first date cell with hours scheduled> for New Building.  
7. Select the Work Breakdown tab at the bottom of the screen. 
8. Select Enter New Line.  
9. Select the down arrow in the cell. 
10. Select PN0005-001-002. This is the second item on the drop-down list. 
11. Select the Lookup icon in the Employee Code field. The Rate Schedule 

Employees window opens.  
12. Double-click Stanwyk, Gail W. 
13. Type 8 in the Hours field.  
14. Select the Save button.  
15. Select the Employees tab.  
16. Select the cell in the first date column for Fletcher, Erwin P.  
17. Select the Work Breakdown tab at the bottom of the screen. 
18. Type 8 in the Hours field. 
19. Select the Lookup icon in the Project field. The Projects window opens.  
20. Type New Building. 
21. Select the Search button. 
22. Double-click 003-001 Design Development.  
23. Select the Lookup icon in the Job Title Code field. The Job Titles window 

opens.  
24. Double-click CAD01. 
25. Select the Save button.  
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Web 
Part 1: Reassign hours on Employee tab 

1. Select Resource Scheduler. The Resource Scheduler applet opens. 
2. Select the <date used in activity 1.11, part 2, step 11> in the Start Date field. 
3. Select the three dots icon for Hernandez, George J. 
4. Select View all editable rows. 
5. Type 40 in the second cell for the Surveyor 1 row in the New Building 2 project 

Pre-Design phase. 
6. Select the three dots icon for the Surveyor 1 row in the New Building 2 project 

Pre-Design phase. 
7. Select Reassign hours. The Reassign hours window opens. 
8. Select the TAC01 Cruz, Theresa A. radio button. 
9. Select the Reassign button. The hours have moved from George to Theresa. 
10. Select the Add project button. The Add project window opens.  
11. Select the arrow to expand Back Cove Pedestrian Bridge. 
12. Select the Pre-Design check box.  
13. Select the MLK01 Kinney, Mary L. check box. 
14. Select the Save button. 
15. Type 40 in the second cell for Mary Kinney for the Surveyor II row in the Back 

Cove Pedestrian Bridge project Pre-Design phase. 

Part 2: Reassign Hours on Projects tab 

1. Select the Projects tab. 
2. Select the three dots icon for Back Cove Pedestrian Bridge. 
3. Select View all editable rows. 
4. Select the three dots icon for Surveyor II under Kinney, Mary L. 
5. Select Reassign hours. The Reassign hours window opens. 
6. Select the RDW01 Wilson, Richard D. radio button. 
7. Select the Reassign button. The hours have moved from Mary to Richard. 
8. Select the three dots icon for Wilson, Richard D. 
9. Select Add job title. The Add job title window opens. 
10. Select the ACT01 radio button. 
11. Select the Add button.  
12. Select the Add employee button. The Add employee window opens.  
13. Select the RDW01 Wilson, Richard D. check box. 
14. Select Baseball Stadium > Pre-Design > Civil. 
15. Select the Meetings check box. 
16. Select the Design check box. 
17. Select the Save button.  
18. Type 40 in the first cell for the Baseball Stadium > Pre-Design > Civil > 

Meetings > Wilson, Richard D. > Accountant II. 
19. Type 40 in the second cell for the Baseball Stadium > Pre-Design > Civil > 

Design > Wilson, Richard D. > Accountant II. 
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20. Select the Filter icon. The Filters window opens.  
21. Select Fletcher, Erwin P in the Project Manager field.  
22. Select the Save button.  

Reporting 
The Project Figures report returns "As of the Moment" project metrics for a given project 
to all its WBS levels. It automatically filters based on project leader designation. 
Employees with the designation of Project Accountant can see all projects. By default, 
this report shows labor cost as zero. 
 
On this report, any figure, that is cased in blue and has an underline, will render a new 
detail report. When the Project Figures report is selected, a blue back-arrow will appear 
in the Report Viewer tool bar when a drill-through report has been entered. Clicking the 
back arrow will navigate back to the master report. The Project Figures report is 
accessible on the tool bar (View) in the Project Administration module (Projects applet) 
and the Project Management module (Project Planning applet). A permission under 
Project Management called View Labor Cost in Project Figures determines whether a 
person can see labor costs on this report. 
 
Note:  

• This report honors Project Roles filtering.  
 

• The Project Figures report is "All Time," so be aware of that when comparing 
data to reports that use a Date Range or As-of-Date. 

 

Activity 2.3 – Run Reports for Monitoring Project Plans 
In this activity, you will run a report used to monitor a project plan. Note: You 
must have been granted access to Custom Reports.  

 
 
Activity Steps 
 
Part 1: Run Project Figures Report 

1. Navigate to Project Management > Reports > Project Figures. The Project 
Figures window opens.  

2. Select New Building in the Project field.  
3. Select the Print button. The Project Figures report displays. Note: To drill into 

the report, select any of the hyperlinks to view details. To return to the parent 
report, select the Back arrow at the top of the screen.  
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Part 2: Run PM Reports 
1. Navigate to Project Management > Reports > PM Reports. The Reports 

window opens.  
2. Select Project Plan in the text field.  
3. Select the Run button. The Print Criteria window opens. 
4. Verify that <today’s date> displays in the second Current field.  
5. Select the Billable check box in the Charge Types section.  
6. Select the Print button. The Project Plan report displays.   

 
Note: This same process can be repeated for any report in the drop-down menu 
in the Reports applet. 
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Check Your Understanding 
 

 
The Project Figures report returns "As of the Moment" project metrics for a 
given project to all its WBS levels.   

 
a) True 
b) False 

 
 
 

Which predecessor/successor relationship is described in this statement:  
Task B can't finish until Task A is done. They don't have to end at the same 
time. Task B can end any time after Task A ends. 

 
a) FS (Finish-to-Start) 
b) SS (Start-to-Start) 
c) FF (Finish-to-Finish)  
d) SF (Start-to-Finish)  

 
 

 
When using the Desktop Resource Scheduler, which tab contains a “heat 
map” to warn of overscheduling?  

 
a) Project 
b) Employee 
c) Schedule 
d) Filters 

 
 
 
 

 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 3: PROJECT MONITORING 

Learning Objectives 
 
Identify ways to monitor a project. 

• Recall how to update budgets. 
• Explain how to use rate schedule periods in project planning. 
• Summarize how to view percent complete history. 

Budget Changes 
The Project Planning applet brokers the process of submitting and approving change 
orders. Unless the special permission Edit Budgets on All Project Types has been 
granted, change orders are required to modify the budget of projects with the Charge 
Type Billable or Indirect projects. This is not necessary for projects with the Charge 
Type of Plan. 
 
The Change Order screen allows for the separation of entering and approving change 
orders. Project Managers can then enter change order requests while requiring 
approval from someone else. 
 
A special permission, Approve Change Orders, controls the ability to commit change 
orders. Permissions are granted via Administration > Permissions. 
 

Activity 3.1 – Update Budgets 
In this activity, you will update the budget.  
 

Activity Steps 
Part 1: Create a Change Order 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select Change Order > Request Change Order. The New Change Order 

window opens.  
5. Type 10 in the Labor Hrs field for PN0005-001-001 Civil (first line).  
6. Select the Save button.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_3.1/story.html


 

 
  ©2024 Unanet. All rights reserved. 

 
58 

7. Select Change Order > View Change Orders. The Change Orders window 
opens.  

8. Double-click on the Change order. The Update Change Orders window opens.  
9. Select the Approve button. A confirmation message displays. Note: You must 

be an administrator to see this option.  
10. Select the Yes button. 
11. Select the X button to close the Change Orders window. 
12. Select the WBS button. 
13. Select the Code column for 001 Civil.  
14. Type 005 in the Code field.  
15. Type Add Service in the Name field.  

Part 2: Run change order report 
1. Navigate to Utilities > Custom Reports. The Custom Reports applet opens.  
2. Verify All is selected in the System field.  
3. Verify All is selected in the Type field.  
4. Type Change Orders in the Name field. The list of reports filters.  
5. Double-click Change Orders.  
6. Select the Modules/Applets tab.  
7. Select the Project Management check box.  
8. Select the Permissions tab.  
9. Verify that the Administrator check box is selected.  
10. Select the Save button.  
11. Navigate to Project Management > Change Orders. The Change Orders 

window opens.  
12. Select the Print button.  

Rate Schedules 
Unanet AE’s Rate Schedules applet allows users to assign rates based on job title or to 
a specific employee, or both. A single rate schedule can support multiple time periods 
and can be updated as needed based on scheduled rate increases/changes without 
having to create a new rate schedule. Rate schedules are date sensitive, so the 
planned rate changes can be scheduled so that timesheet entries made before the 
change will apply previous rates and timesheet entries made after the change will apply 
the new rates. These rate schedules can then be assigned to a project or even specific 
nodes within the project. The rates in a rate schedule will supersede those found in the 
employee’s record. In the absence of a rate schedule, the rate will not populate 
automatically when performing project planning. Using a rate schedule saves time in the 
project planning stage and allows for more accurate and flexible cost estimation and 
resource allocation.  
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 Activity 3.2 – Use Rate Schedule Periods for Project Planning 
In this activity, you will use a rate schedule period in a project plan.  

 
 
Activity Steps 
 
Part 1: View/Edit Rate Schedules 

1. Navigate to Project Administration > Rate Schedules. The Rate Schedules 
applet opens.  

2. Select the Lookup icon in the Search field. The Find: Rate Schedules window 
opens.  

3. Double-click Standard Bill Rates. 
4. Select the Add Period button.  
5. Verify that <today’s date> displays the Enter the new effective date field.  
6. Select the OK button.  
7. Double-click ARC02. The Rate Editor window opens.  
8. Type 210 in the Regular field.  
9. Type 315 in the Premium field.  
10. Select the Save button.  
11. Select the Add Rate button. The Rate Editor window opens. 
12. Select the Lookup icon in the Employee field. The Employee Lookup window 

opens.  
13. Double-click GJH01 Hernandez, Geoge J.  
14. Select the Use Flat Rates check box.  
15. Type 150 in the Regular field.  
16. Type 225 in the Premium field.  
17. Select the Save button. 
18. Select the Add Rate button. The Rate Editor window opens. 
19. Select the Lookup icon in the Employee field. The Employee Lookup window 

opens.  
20. Double-click TAC01 Cruz, Theresa A.  
21. Select the Lookup icon in the Job Title field. The Job Title Lookup window 

opens.  
22. Double-click ADM01, Admin.  
23. Select the Use Flat Rates check box.  
24. Type 75 in the Regular field.  
25. Type 75 in the Premium field.  
26. Select the Save button. 

Part 2: Select Rate Schedule 

1. Navigate to Project Administration > Projects. The Projects applet opens.  
2. Type PN0005 in the Code field.  
3. Press Enter. The Projects applet populates with information for New Building. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_3.2/story.html


 

 
  ©2024 Unanet. All rights reserved. 

 
60 

4. Right-click PN0005 in the Project Explorer section.  
5. Select Rate Schedules. The Rate Schedules window opens.  
6. Select PN0005-001. Note: A Rate Schedule can be assigned at any level of the 

WBS. Any node in the WBS without a specified Rate Schedule will default to the 
Rate Schedule assigned to the node above them (I.e.: a task with no Rate 
Schedule will default to the Rate Schedule assigned to the phase and a phase 
without a rate schedule will default to the Rate Schedule assigned to the project.) 

7. Select the Use Rate Schedule radio button in the Bill Rate section.  
8. Select the Lookup icon in the first field. The Find: Rate Schedules window 

opens.  
9. Double-click Standard Bill Rates. 
10. Select the Save and Close button. 

Part 3: Use the Rate Tester 
1. Navigate to Utilities > Rate Tester. The Rate Tester applet opens.  
2. Select the Lookup icon in the Project Path field. The Project Search window 

opens.  
3. Select PN0005 New Building.  
4. Double-click 001-002 (Pre-Design / Electrical). 
5. Select the Lookup icon in the Employee field. The Employee Lookup window 

opens.  
6. Double-click TAC01 Cruz, Theresa A. 
7. Select the Lookup icon in the Job Title field. The Job Title Lookup window 

opens.  
8. Double-click ADM01, Admin.  
9. Enter <Today’s Date plus 2 weeks> in the Work Date field.  
10. Select the Get Rates button. The rates display. Note the $75 rate for Bill Rate.   
11. Enter <Today’s Date minus 2 weeks> in the Work Date field).  
12. Select the Get Rates button. The rates display. Note the $200 rate for Bill Rate. 

This reflects the older bill rate prior to the date and rate set in part 1.  

Earned Value Tracking 
Earned Value is a project management technique used to measure the progress and 
performance of a project. It helps compare the actual work completed and costs 
incurred to the planned work and costs. This allows project managers to assess if the 
project is on track, behind schedule, or over budget. 
 
In Unanet AE, the Earned Value feature is used to track and analyze project 
performance. Here are the general steps to use the Earned Value feature in Unanet AE: 

1. Enter the budgets (or for more detail, enter resource schedules) for a project. 
Once budgets are configured, saving the baseline can allow you to compare 
baseline (Budget (PV)) to current (Budget Current). 
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2. Enter the percent complete history for each WBS node of the project. This is 
a "best guess" value of completion at a specific moment in time. You can 
enter the percent complete history in the Percent Complete History window. 

3. With budget values and percent complete history entered; you can access 
the Earned Value window to display this information in a chart. This screen 
provides various metrics and indicators to assess project performance, such 
as Planned Value (PV), Earned Value (EV), Actual Cost (AC), Cost Variance 
(CV), and Cost Performance Index (CPI). The Earned Value window defaults 
to 

4. Use the information in the Earned Value screen to analyze the project's 
progress and performance. For example, if the Earned Value is higher than 
the Planned Value, it indicates that the project is ahead of schedule. If the 
Cost Variance is negative, it means that the project is over budget. 
 

By regularly monitoring and analyzing the Earned Value metrics in Unanet AE, project 
managers can make informed decisions and take corrective actions to keep the project 
on track and within budget. 
 
In Unanet AE, Earned Value can be defined by direct data entry into the Percent 
Complete History window, or via an automatic calculation launched from Project 
Rollups. 

Project Rollups Utility (Percent Complete History) 
The Percent Complete History-Rollup feature uses the As of Date of the Timeline slider 
window (Resource Schedule pane) or the current date if the Timeline is hidden, as the 
effective date to calculate the scheduled hours remaining and subsequently the percent 
complete (see image below). The effective date is inserted into the Percent Complete 
History grid as the Date. 
 
The Percent Complete History Calculation used by the Project Rollup Utility is Budgeted 
Hours minus Scheduled Hours Remaining. Since this feature uses scheduled hours you 
must have resource schedules defined on the project to produce a precent complete 
value. 
 
Note: If you rollup the values incorrectly due to inaccurate resource schedules, you will 
need to manually delete them in the Percent Complete History window, launched from 
the toolbar. 
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Activity 3.3 – Work with Earned Value and Percent Complete 
In this activity, you will enter percent complete for earned value management. 

 
Activity Steps 
 
Desktop 

1. Navigate to Project Management > Project Planning. The Project Planning 
applet opens.  

2. Type PN0005 in the Code field.  
3. Press Enter. The Project Planning applet populates with information for New 

Building. 
4. Select the Earned Value button in the toolbar. The Earned Value window opens. 
5. Select New Building > Pre-Design > Electrical.  
6. Select the Include ODC check box.  
7. Select the X to close the Earned Value window.  
8. Select % Percent Complete History button in the toolbar. The % Percent 

Complete History window opens.  
9. Select New Building > Pre-Design > Electrical.  
10. Verify that <Today’s Date> displays in the Date cell. 
11. Type 20 in the Labor % cell.  
12. Enter <Today’s Date plus 1 week> in the Date cell for the second row. 
13. Type 25 in the Labor % cell.  
14. Enter <Today’s Date plus 2 weeks> in the Date cell for the third row. 
15. Type 30 in the Labor % cell.  
16. Select the Close button.  
17. Select the Project Rollup icon in the Project grid. The Project Rollups window 

opens. 
18. Select the Percent Complete History check box.  
19. Select the Rollup button.  
20. Select the Percent Complete History button. The Percent Complete History 

window opens. 
21. Select the Chart tab. 
22. Select New Building > Pre-Design > Electrical. 
23. Select the Close button.  
24. Select the Earned Value button. The Earned Value window opens. 

 
Web 

1. Select Project Central. The Projects applet opens. 
2. Select the Million Dollar Bridge project.  
3. Select the Planning tab.  
4. Select Edit > Earned Value. The Earned value window opens.  
5. Select Pre-Design.  
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6. Select the X to close the window. 
7. Select Edit > Percent complete history. The Edit > Percent complete history 

window opens.  
8. Select Design Development.  
9. Select the Add Row button.  
10. Enter <A date that is 4 months after the date of the row above> in the Date cell. 
11. Type 90 in the Labor % cell. 
12. Select Construction Documents.  
13. Select the Add Row button.  
14. Enter <A date that is 1 month after the date of the row above> in the Date cell. 
15. Type 65 in the Labor % cell. 
16. Select the X to close the window. 
17. Select Edit > Earned Value. The Earned value window opens.  
18. Select Pre-Design.  
19. Select the X to close the window. 
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Check Your Understanding 
 

 
In what applet is a Change Order created? 
 

a) Project Planning in the Desktop 
b) Project Administration 
c) Projects 
d) None of the above 

 
 

 
Why might someone choose to use multiple rates in a project plan? 
 

a) To reflect different types of resources 
b) To account for different levels of expertise 
c) To adjust cost estimation to reflect different phases of the project 
d) To account for different billing structures 
e) All of the above  

 
 

 
How can you easily budget for many different job titles in your project plan? 
 

a) By using a single rate for all billing structures 
b) By assigning different tasks to each billing structure 
c) By using a rate schedule 
d) By creating separate project plans for each billing structure 
e) None of the above  

 
 

 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 4: WORKING WITH ACTIVITIES 

Learning Objectives 
Recall how to manage work assignments with Activities in Unanet AE’s web application. 

• Explain the key concepts related to Activities in Unanet AE.  
• Describe how to access and navigate the Activities. 
• List how to add, assign, and complete activities. 
• Explain activity filtering and preferences. 
• Describe how activities integrate with Project Central. 

Overview 
Managing work assignments efficiently can be critical to the success of any project. 
Unanet AE offers a suite of tools to help you plan, monitor, and control various 
assignments that are part of your projects or other record types. This lesson will provide 
a comprehensive guide on how to manage Activities using Unanet AE. 

Key Concepts 
 

• Activity Card: Represents a single task or Activity. 
• Board View: A Kanban-style view for monitoring Activity statuses. 
• List View: A traditional list format to view all Activities. 
• WBS View: Shows where activities are assigned in the WBS structure and only 

available on the Activities tab in Project Central. 
• Activity Preferences: Customizable settings for your Activities. 
• Time Entry: Option to log time spent on an Activity. 
• Archive: Older Activities can be archived to hide them from view. 

Accessing Activities 
Navigation Menu: Users can go through the general navigation menu by clicking on 
Activities. Here, you will be able to see all the activities that you have either been 
assigned to or have assigned to others. By default, you will be in the Board View, which 
displays Activities as cards. However, you also have the option to switch to List View if 
you prefer seeing activities displayed in rows. 
 
Project Central: The second method for accessing Activities would be more typical for 
Project Managers and is specific to individual projects. Open a Project in Project Central 
and click on the Activities tab. This gives you a tailored view of activities directly 
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associated with the project. One advantage of this approach is the support for WBS 
View, allowing you to see Activities grouped by Work Breakdown Structure items. 
Adding Activities here is efficient as the system will automatically associate them with 
the project's existing structure. 

Board View 
The Board View in Activities is designed to give you a visual overview of all your 
Activities, organized into various sections like To-Do, In Progress, and Completed. 
This Kanban-like interface is perfect for teams that want to easily track the flow of tasks 
from inception to completion. 
 
One of the key features of Board View is the ability to move activities between sections 
easily via drag-and-drop functionality. This allows for a fluid, intuitive way to update an 
Activity's status. 

List View 
The List View in Activities provides a structured, tabular representation of project 
activities, offering a more traditional approach to project management as compared to 
the Board View. It's particularly useful for those who prefer a detailed, text-oriented way 
to manage tasks and activities. 
 
WBS View 
The WBS (Work Breakdown Structure) View in the Project Central Activities tab is a 
specialized view designed to offer a hierarchical representation of all the activities within 
a project. This view aligns closely with List View but the Activities are grouped by project 
WBS items. This is particularly useful for those who want to understand the structure 
and progression of tasks at multiple levels of a project. 
 
Activity Preferences 
The Activity Preferences screen in Unanet AE provides a centralized location for users 
to manage various settings related to their activities. You can access Activity 
Preferences via the Options menu.  
 
On the Notifications tab you can: 
 

• Set your preferred time zone to ensure that activity due dates and notifications 
align with your local time. 

• Specify the schedule during which you'd like to receive notifications. For 
example, you might set it to only receive notifications during work hours. 

• Designate the email address where all activity-related notifications will be sent. 
• Customize the types of activity notifications you wish to receive. Options include: 

o Activity Assignment: Get notified when you are assigned to an activity. 
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o Activity Updates: Receive alerts for any updates or changes made to an 
activity you're involved in. 

o Upcoming Activity Due Date: Be reminded when an activity you're 
assigned to is nearing its due date. 

o Activity Status Change: Receive notifications when the status of an activity 
changes, such as moving from In Progress to Completed. 
 

On the Connections tab you can connect Activities to Outlook to see assigned 
Activities on your calendar based on Due Date. 
 
By fine-tuning these settings in the Activity Preferences screen, you can make sure 
you're kept informed about activities in a way that suits your workflow and schedule. 
 

Activity 4.1 – Create and Update Activities 
In this activity, you will create a new Activity and update it. 
 

Activity Steps 
 
Part 1: Create Activity 

1. Select Activities. 
2. Verify that the Board view button is selected. 
3. Click the Add activity button in the To-do section. 
4. Type Update Specs in the text field, replacing the “No title entered” text.  
5. Type Test activity in the Details field. 
6. Select the X to close the Activity. 

 
Part 2: Update Activity 

1. Select the title of the Update specs Activity. The Activity details open.  
2. Select the plus icon for Assignees.  
3. Select the Fletcher, Erwin P. check box.  
4. Select the Apply button. 
5. Select <date one week from today> in the Due Date field. 
6. Select the Checklist tab. 
7. Select the Add item button. 
8. Type First Checklist Item in the text field, replacing the “No title entered” text. 
9. Select the X to close the Checklist item. 

Bulk Activity Updates 
The Activity screen supports bulk updates to records to Delete, Archive, or Move 
Activities between sections. This is done by selecting multiple Activities and clicking one 
of the bulk action buttons at the top of the screen. 
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Activity 4.2 – Archive Activities 
In this activity, you will learn how to bulk archive Activities.  
 

Activity Steps 
 

1. Select Activities. 
2. Select the List view button. 
3. Select the Update Specs check box.  
4. Select the Move to button.  
5. Select Done. 
6. Check the check boxes beside the activities in the Done section. Note: Update 

Specs is still selected. 

• Research 
• Call the team 

7. Click the Archive button. 

Filtering 
The Activity screen supports filtering so that you can narrow your focus to only the 
Activities that you're interested in viewing. You can filter by assignees, associated 
record types, dates, status, priority, and archival status. 
 

Activity 4.3 – Filter Activities 
In this activity, you will learn to filter Activities.  
 

Activity Steps 
 
Part 1: Filter the Activity window 

1. Select Activities. 
2. Verify that the List view button is selected. 
3. Select the filter icon at the top right of the screen. 
4. Select the Archived Only check box. 
5. Click away from the filter menu to close the menu. 

Part 2: Clear the Activity filter 
1. Click on the filter icon at the top right of the screen. 
2. Click the Clear all text at the top of the list. 
3. Click away from the filter menu to close the menu. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_4.2/story.html
https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_4.3/story.html
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Activities in Project Central 
Activities can be a very useful tool for Project Managers to communicate work 
assignments and for assisting assignees in entering their time accurately. Adding 
activities via Project Central can expedite the process of associating Activities to project 
work breakdown structure items. 
 

Activity 4.4 – Associate Activities with a WBS  
In this activity, you will add an activity to a project phase and assign an 
employee.  
 

Activity Steps 
 

1. Select Project Central. 
2. Select the Million Dollar Bridge project.  
3. Select the Activities tab.  
4. Select the WBS view button. 
5. Select the Add activity button on the Pre-Design row. 
6. Type Site Visit in the text field, replacing the “No title entered” text. 
7. Select the plus icon for Assignees. 
8. Select Casco, Lewis J. 
9. Select the Apply button. Note that the Million Dollar Bridge (FF) / Pre-Design 

is associated with the activity automatically. 
10. Type Test Activity in the Details field. 
11. Select the X to close the Activity. 

 

Enter Time for an Activity 
Once assigned to an employee, an Activity will appear in their Activities list, accessible 
from the navigation menu.  
 

Activity 4.5 – Enter Time for an Activity 
In this activity, you will open an assigned Activity and add time to it, then 
navigate to the Timesheet to view the entry there. 
 

Activity Steps 
 
Part 1: Enter time for an Activity 

1. Select Activities from the navigation menu. 
2. Select the Site Visit activity in the To-do section. 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_4.4/story.html
https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_4.5/story.html
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3. Select the Timesheet tab. 
4. Select the Add row icon. 
5. Select Engineer 1 in the Job Title column. 
6. Type 8 into the first workday listed in the row, you may need to scroll horizontally 

to see the days available. 
7. Select the comment icon below the cell.  
8. Type Testing Activities in the comment field. 
9. Select the Save button to save the comment. 
10. Select the Save button to save the time entry. 
11. Select the X to close the Activity. 

 
Part 2: View the time entry in the Timesheet 

1. Expand the Personal module on the navigation menu. 
2. Select Time to open the current Timesheet. 
3. Hover your cursor over the comment icon to see the comment you entered via 

the Activity 

Complete an Activity 
Completing an Activity can be accomplished by clicking the icon with a checkmark 
enclosed in a circle. This icon appears near the title of Activities in all views and on the 
Activity window when an Activity is open. 
 

Activity 4.6 – Complete an Activity 
In this activity, you will complete an Activity. 
 

Activity Steps 
 

1. Select Activities from the navigation menu. 
2. Select the Site Visit activity in the To-do section. 
3. Click the icon with a checkmark enclosed in a circle. 
4. Click the X to close the Activity. 

 
Note: The activities can be archived to filter them out of the list.  

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_4.6/story.html
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Check Your Understanding 
 

 
Which Activity view option is available in Project Central to expedite 
associating Activities to project work breakdown structure items?  

 
a) Board view 
b) List view 
c) WBS view 
d) My view 

 
 
Which Activity view option supports drag-and-drop functionality to move 
Activities between sections? 

 
a) Board view 
b) List view 
c) WBS view 
d) My view 

 
 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 5: PROJECT MANAGEMENT REPORTING 

Learning Objectives 
Describe how to navigate the PM reporting options. 

• List the available reports.  
• Explain how to run the commonly used PM reports.  

Overview 
Project Management Reports are project-based reports. PM Reports reside in Unanet 
AE at Utilities > PM Report Designer. 

Key Concepts 
 

• Access to these reports are granted through the Permissions tab in the PM 
Report Designer. 

• You are unable to modify the Original version of a report, however, you are able 
to copy a report and modify it. 

Report Descriptions 
• Accounting Summary - Summarized project metrics by General Ledger account. 
• Accounting Transactions - Itemizes project transactions grouped by General 

Ledger account. 
• Expense Transactions - Shows detailed non-labor expense transactions. 
• Labor Transactions - Shows detailed timesheet transactions. 
• Market Analysis - Summarized project metrics by market sector. When sorted by 

market sectors, this report will apply the market sector factor as established in 
the project setup to all metrics. 

• Project Backlog - This project calculates backlog (contract, less billed, less WIP). 
Used only when using revenue recognition to create General Ledger entries for 
WIP per project. For all other cases, use Custom Report Contract Backlog. 

• Project Budget Analysis (Bill Amount) - Compares Project Budget Amounts to 
Project Actuals at the billable rate (effort). 

• Project Budget Analysis (Cost Amount) - Compares Project Budget Amounts to 
Project Actuals at the cost rate. For labor transactions, cost is either pay rate, or 
job cost rate depending on the configuration in Global Settings. 

• Project Cost Detail (Single Period) - Cost transactions for a single period of time. 
• Project Cost Detail (Two Periods) - Cost transactions for two periods of time. 
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• Project History - Five-section report that includes labor transactions for two 
periods of time, an ODC section for two periods of time, consultant transactions 
for two periods of time, budget amounts, and billing amounts (current and 
inception to date). Cost transactions are at pay rate. 

• Project History (Job Cost) - Same as Project History except cost transactions are 
shown at the job cost rate. 

• Project Invoices - Invoices broken down by metric type. 
• Project Plan - Budgetary information summarized at the allocation level (Job Title 

for Labor; Expense Code for Non-Labor) derived from Project Planning. 
• Project Profit - Summarized project metrics show project profitability. WIP on this 

report is calculated using general ledger entries against a WIP account. 
• Project Profit (Non G/L) - Summarized project metrics show project profitability. 

WIP on this report is calculated using transactions with a billing status of R or H. 
• Resource Schedule - This report shows scheduled work for a period of time. Its 

intent is to show upcoming work. 
• Schedule Analysis (Bill Rate) - This report compared scheduled Work-to-Date 

versus Payroll Labor Cost-to-Date. Non-labor items use cost amount. 
• Schedule Analysis (Job Cost Rate) - This report compares scheduled Work-to-

Date versus Job Cost Labor-to-Date. 
• Schedule Analysis (Pay Rate) - This report compared scheduled Work-to-Date 

versus Job Cost Labor-to-Date. Non-labor items use marked up amount. 
• Unbilled Charges - Project cost transactions with a billing status of R or H 

summarized at the payee level (employee/vendor). 
• Unbilled Charges (Detail) - Project cost transactions with a billing status of R or H 

summarized to the transaction date level. 
 

Field Definitions 
Most reports will display the same fields in the Print Criteria window. Key fields to be 
aware of are listed here.  
 
Filters Tab 
Date Ranges 

• As Of – Report will pull data based on a specific date. 

Depending on the report, you may see a Date Range option instead of an As Of field.  

Project Dates 
Filter projects by the project start or end date. This doesn't affect the data but pertains to 
when the project starts and ends. 
 
Project Status 
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Filters for Project Status allow you to choose between active and/or inactive projects.  
 
Charge Types, Sectors, and Report Types 
Select the appropriate check boxes in each section to filter the data. Sector Filters allow 
selection based on market sectors, but requires project setup considerations for market 
sector and associated percentage assignments. These filters are set up in Project 
applet under the Project Management module. 
 
Sort & Group By 

• 1st and 2nd - These options facilitate organization based on client code or other 
criteria. 

Print Expanded 
Select the check box to run the report with the data fully expanded.  
 
View Data 
If you need more options to view the raw data, select the View Data button. This 
displays a data grid that you can export to different formats like Excel or PDF for further 
analysis. 
 
Print  
The Print button runs the report. 
 
Multi-Currency Tab 
The Multi-Currency tab is exclusive to clients using multiple currencies. 
 
Settings Tab 
The Settings tab filters the data itself.  
 
Includes 
Select the check boxes to include or exclude data based on the available criteria. 
Selecting Grand Total creates a Grand Total row at the report's bottom that displays the 
sum of all amounts in each column. Rollup Nodes and Work Breakdown Structure 
options influence the depth of information displayed in the report. 
 
Date Range Evaluation Methods 

• Labor and Non-Labor – Select Transaction Date or G/L Period End Date. Most 
clients use Transaction Date. For labor transactions, select Transaction Date for 
Timesheet date, and G/L Period End Date for the Labor Distribution General 
Journal entry’s G/L period.  

 
Organizational Units 
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Select No Org, Org Path, or Org Code/Level to further filter the data. Org Path and 
Org/Code Level allow you to set additional criteria. Note: If you are not using Org Path, 
ensure that any prior selections have been cleared from the form.  
 
Team Leaders Tab 
Team Leaders, Project Filters, and Client Filters further refine results based on project 
leaders, specific projects, or clients. Filters can be combined. Note: If you are not using 
these filters, ensure any prior selections have been cleared from the form.  
 
UDF’s Tab 
UDF’s are customized User Defined Fields. If you have set up UDFs, you can use them 
to filter the data.  

Project Profit report 
A project profit report is a financial document that provides an overview of the financial 
performance and profitability of a specific project. It is a crucial tool for project 
managers, stakeholders, and executives to assess the economic viability and success 
of a project. The report typically includes information on various financial aspects of the 
project, allowing for a comprehensive analysis of its financial health. 
 
Here are key components and reasons why a project profit report is useful: 
 

• Revenue and Income: The report outlines the total revenue generated by the 
project. This includes income from sales, services, or any other sources related 
to the project. 
 

• Costs and Expenses: It details all costs associated with the project, including 
direct costs (materials, labor, etc.) and indirect costs (overheads, administrative 
expenses, etc.). By comparing revenue to expenses, stakeholders can determine 
the project's profitability. 
 

• Profit and Loss Statement: This section summarizes the financial performance 
by calculating the profit or loss incurred during the project. It helps identify 
whether the project is meeting its financial goals. 
 

• Return on Investment (ROI): ROI is a critical metric that measures the 
profitability of an investment relative to its cost. A project profit report typically 
includes ROI calculations, helping stakeholders assess the efficiency of their 
investment. 
 

• Decision Making: Project profit reports provide valuable insights for decision-
making. They help stakeholders understand the financial implications of 
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continuing, modifying, or terminating a project. This information is vital for 
strategic planning and resource allocation. 
 

• Performance Measurement: The report serves as a benchmark for evaluating 
the success of the project against predefined financial goals and objectives. It 
enables stakeholders to assess whether the project is meeting expectations. 
 

• Investor and Stakeholder Communication: For external parties such as 
investors, lenders, or other stakeholders, a project profit report communicates the 
financial health of the project, instilling confidence and transparency. 
 

In summary, a project profit report is a comprehensive financial tool that offers insights 
into the economic performance of a project. It aids in decision-making, helps evaluate 
the project's success, and provides crucial information for future planning and resource 
allocation. 
 
Note: The system administrator must grant report permissions to users for the report to 
display in the menu for selection. This is done under Utilities > PM Report Designer.  

 

Activity 5.1 – Run the Project Profit (Non-G/L) Report 
In this activity, you will run and review the Project Profit report. 
 

Activity Steps 
 

1. Navigate to Project Management > Reports > PM Reports. The Reports 
applet opens. 

2. Select Project Profit (Non-G/L) in the Reports field.  
3. Select the Run button. The Print Criteria window opens.  
4. Enter <today’s date> in the second As Of field. 
5. Verify that the Active check box is selected in the Project Status section.  
6. Verify that the Billable check box is selected in the Charge Types section.  
7. Verify that the Print Expanded check box.  
8. Select Project Manager in the 1st field in the Start and Group By section. 
9. Select the Settings tab.  
10. Clear the following check boxes:  

o Unsubmitted Time 
o Unapproved Time 
o Roll Up nodes 

11. Verify that the following check boxes are selected:  
o Grand Total 
o Work Break Down Structure 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_5.1/story.html
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12. Verify that the Transaction Date radio button in the Date Range Evaluation 
Methods Labor section is selected. 

13. Verify that the Transaction Date radio button in the Date Range Evaluation 
Methods Non-Labor section is selected. 

14. Select the Print button. The report displays. The data is sorted by Project 
Manager. 

15. Select the Run button.  
16. Select the View Data button. The Grid View window opens.  

Schedule Analysis report 
A schedule analysis report is a document that assesses the progress, efficiency, and 
effectiveness of a project schedule. It provides a detailed examination of the project 
timeline, comparing planned schedules with actual progress. The primary goal of a 
schedule analysis report is to evaluate whether a project is on track, identify potential 
issues or delays, and recommend corrective actions. Here are some key aspects and 
reasons why a schedule analysis report is important: 
 

• Schedule Performance: The report compares the planned schedule (as outlined 
in the project plan or schedule baseline) with the actual progress made during 
the project. This helps in assessing whether tasks are being completed on time, if 
there are any delays, and if the project is adhering to its timeline. 
 

• Resource Utilization: The report may assess how well resources (human, 
financial, and material) are being utilized in line with the project schedule. This 
helps in identifying any resource constraints or bottlenecks that may be affecting 
the project's progress. 
 

• Variances and Deviations: Schedule analysis reports highlight any variances or 
deviations from the planned schedule. This includes both positive variances 
(tasks completed ahead of schedule) and negative variances (tasks delayed). 
Understanding these variances is essential for taking corrective actions and 
maintaining control over the project. 
 

• Forecasting and Predictions: Based on the analysis, the report often includes 
forecasts and predictions regarding the future schedule performance. This is 
useful for anticipating potential issues and making adjustments to mitigate risks 
before they impact the project timeline. 
 

• Communication and Reporting: The report serves as a communication tool for 
project stakeholders, including team members, project managers, and 
executives. It provides a clear and concise overview of the project's schedule 
status, fostering transparency and accountability. 
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• Risk Identification: By analyzing the schedule, the report helps identify potential 

risks and challenges that may affect the project timeline. This allows for proactive 
risk management and the implementation of strategies to address or mitigate 
these risks. 
 

• Decision-Making: Project managers and stakeholders can make informed 
decisions based on the insights gained from the schedule analysis report. This 
includes adjusting resource allocation, revising project timelines, or implementing 
changes to the project plan. 
 

• Continuous Improvement: The analysis of project schedules provides valuable 
lessons for future projects. Identifying what worked well and what caused delays 
helps in refining project management processes and improving future planning. 

 
In summary, a schedule analysis report is crucial for monitoring and managing the 
progress of a project. It provides a detailed assessment of schedule performance, helps 
identify potential issues, supports decision-making, and contributes to the overall 
success of the project. 
 

Activity 5.2 – Run the Schedule Analysis Report 
In this activity, you will run and review the Schedule Analysis report. 

 
Activity Steps 
 

1. Navigate to Project Management > Reports > PM Reports. The Reports 
applet opens. 

2. Select Schedule Analysis (Bill Rate) in the Reports field.  
3. Select the Run button. The Print Criteria window opens.  
4. Enter <today’s date> in the second As Of field. 
5. Verify that the Active check box is selected in the Project Status section.  
6. Verify that the Billable check box is selected in the Charge Types section.  
7. Select the Print Expanded check box.  
8. Select the Settings tab.  
9. Verify that the following check boxes are selected:  

o Unsubmitted Time 
o Unapproved Time 
o Grand Total 
o Roll Up nodes 
o Work Break Down Structure 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_5.2/story.html
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10. Verify that the Transaction Date radio button in the Date Range Evaluation 
Methods Labor section is selected. 

11. Verify that the Transaction Date radio button in the Date Range Evaluation 
Methods Non-Labor section is selected. 

12. Select the Print button. The report displays. Projects are displayed one per page.  
13. Expand Schedule Analysis (Bill Rate) in the menu on the left side of the report.  
14. Select the <fifth project> listed. The project page displays.  
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Check Your Understanding 
 

 
Which report itemizes project transactions grouped by General Ledger 
account?  

 
a) Accounting Summary  
b) Accounting Transactions  
c) Expense Transactions 

 
 
Which report contains summarized project metrics to show project 
profitability?  

 
a) Project Profit (Non G/L) 
b) Project Plan 
c) Expense Transactions 

 
 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 6: PROJECT MANAGEMENT DASHBOARDS 

Learning Objectives 
Review Project Management Dashboards. 

• Describe the purpose of Dashboards. 
• List Dashboards useful for Project Managers.  

Overview 
 
The starting place in Unanet AE is your Dashboard- it is the first thing you see when 
logging in and can serve as a launch pad for business analytics and streamlining your 
work in Unanet AE. Dashboards in Unanet AE are sourced from one of two types: 
Classic and Analytic. 
 
Classic Dashboards 
Classic Dashboards allow you to augment Unanet AE and streamline common 
activities. For instance, receive an alert when a project goes over budget or when 
Receivables go past due. Alternatively, many reports in Unanet AE can be run, directly 
from Classic Dashboards and Gridgets, allow you to display- even update- data 
through a dynamic grid. 
 
Analytic Dashboards 
Analytic Dashboards use rich data visualizations allowing you to perform business 
analysis and gain powerful insights into your data. For instance, view Utilization across 
departments with running trend lines. Use Charts, Grids, Maps, etc. to dynamically filter 
and interact with your data - all in real-time. 
 
Analytic dashboards are highly valuable tools for project managers as they provide a 
centralized platform for monitoring, analyzing, and visualizing key project data. Here are 
several ways in which analytic dashboards are useful for project managers: 
 

• Real-time Monitoring: Analytic dashboards provide real-time updates on project 
progress, allowing project managers to stay informed about the latest 
developments. This helps in identifying and addressing issues promptly. 
 

• Data Visualization: Dashboards use charts, graphs, and other visual elements 
to represent complex project data in a clear and understandable way. This 
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visualization makes it easier for project managers to interpret trends, patterns, 
and outliers.  
 

• Performance Measurement: Project managers can use analytic dashboards to 
track key performance indicators (KPIs) and evaluate the overall performance of 
the project. This enables them to assess whether the project is meeting its 
objectives and milestones.  
 

• Resource Allocation: Analytic dashboards provide insights into resource 
utilization, helping project managers allocate resources effectively. This includes 
monitoring team workloads, identifying bottlenecks, and ensuring that resources 
are allocated where they are needed most. 

 
• Risk Management: Dashboards can highlight potential risks and issues, 

allowing project managers to proactively address them before they escalate. This 
helps in mitigating risks and ensuring that the project stays on track.  
 

• Communication and Collaboration: Analytic dashboards facilitate 
communication and collaboration among team members by providing a shared 
platform for accessing and discussing project data. This can improve 
transparency and alignment within the project team.  
 

• Decision-Making: By having access to real-time and relevant data, project 
managers can make informed decisions. Analytic dashboards provide a 
comprehensive view of the project, aiding in strategic decision-making to keep 
the project aligned with organizational goals.  

 
• Client and Stakeholder Reporting: Dashboards can be customized to present 

information in a format that is easily understandable for clients and stakeholders. 
This enhances communication and keeps external parties informed about project 
progress.  
 

• Forecasting and Planning: Project managers can use historical data and trends 
displayed on the dashboards to make more accurate forecasts and better plan 
for future phases of the project. This helps in setting realistic expectations and 
timelines. 

 
• Continuous Improvement: Analytic dashboards enable project managers to 

analyze project performance over time, identify areas for improvement, and 
implement changes to enhance overall efficiency and effectiveness. 
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In summary, analytic dashboards empower project managers by providing them with 
real-time insights, facilitating data-driven decision-making, and promoting effective 
communication and collaboration within the project team and with stakeholders. 

Useful Dashboards for Project Management 
 
My Projects - Project Managers (PM) 
The Project Manager dashboard contains basic summary project information. It is 
focused on unbilled and backlog. It returns all active projects for which the currently 
logged-in employee is listed as responsible. 
 
Filters 
Items are filterable by:  

• Project Type:  Billable, Indirect, Opportunity, etc. 
• Project location (US State) 
• Contract Type 

 
Each filter area has an option to expand to the full window size for easier viewing.   
 
Dashboard Parameters 

• Current_Period_Code: The GL that is used to determine which GL period 
amounts are included in the Current columns 

• Labor_Only: Determines if the amounts should include all types or just labor. 
 

My Projects – Principal in Charge (PIC) 
The My Projects - Principal In Charge dashboard contains basic summary project 
information. It is focused on backlog and project cost multipliers. It returns all active 
projects for which the currently logged-in employee is listed as responsible. 

Filters 

Items are filterable by:  

• Principal In Charge 
• Project Manager 
• Project Type:  Billable, Indirect, Opportunity, etc. 
• Report Type 
• Project location (US State) 
• Contract Type 

 
Each filter area has an option to expand to the full window size for easier viewing.   
 
Dashboard Parameters 
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• Current_Period_Code: The GL that is used to determine which GL period 
amounts are included in the Current columns 

• Labor_Only:  Determines if the amounts should include all types or just labor 
 
Opportunity Forecast  
The Opportunity Forecast Analytic dashboard displays Opportunity pipeline information 
across stages, with Expected Revenue weighted by Win Probability for any Opportunity 
with an Expected Close date. 

Filters 

Items are filterable by:  

• Stages 
• Owners 
• Stage Size 

 
Each filter area has an option to expand to the full window size for easier viewing.   
 

Activity 6.1 – Review My Projects – PM View Dashboard  
In this activity, you will review the My Projects – PM View Dashboard. 
 

Activity Steps 
 

1. Navigate to Dashboards > Analytics. The Dashboard - Analytics dashboard 
displays. 

2. Select the left-side expander arrow to display the list of Dashboards.  
3. Select My Projects – PM View.  
4. Select the Parameters button. The Dashboard Parameters window opens.  
5. Select <Current Period> in the Value field for Current_Period_Code. 
6. Select the Submit button.   
7. Select Maine in the US Map in the PTD Profit section. The project list filters to 

show only projects in Maine.  
8. Select the Filter icon with the red x in the PTD Profit section to clear the state 

filter.  
9. Select the 20140002 Pine Bluff Marina Inspection project. The various sections 

of the dashboard update for the specific project.  
10. Select the Filter icon with the red x in the Project Summary section to clear the 

project filter.  
11. Select the Export To button for the Dashboard.  
12. Select Print Preview.  

 

https://unanetuniversitycontent.unanet.com/uu_content/AE_UsingProjectManagement/Activity_6.1/story.html
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Check Your Understanding 
 

 
Which Dashboard allows you to filter by stages, stage owner, and stage size?    
 

a) Project Manager  
b) Principal in Charge 
c) Opportunity Forecast 

 
 
Which Dashboard allows you to filter by report type? 
 

a) Project Manager  
b) Principal in Charge 
c) Opportunity Forecast 

 
 
Refer to Appendix A for answers to the Check Your Understanding questions. 
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APPENDIX A: Check Your Understanding Answer Key 
 

Lesson 1: Project Planning 
 

 
At what project level must allocations be assigned?  
 

a) Lowest project level 
b) Highest project level 
c) Any project level  

 
 
Which of the following statements are true? Select all that apply.  
 

a) Project Templates are reusable project structures that can be 
applied to a project record.   

b) WBS Templates can include project structure as well as other 
dimensions of project configuration such as budgets, contracts, 
members, billing settings, etc.  

c) WBS Templates are reusable project structures that can be applied 
to a project record.   

d) Project Templates can include project structure as well as other 
dimensions of project configuration such as budgets, contracts, 
members, billing settings, etc.   

 
 
The purpose of a resource group is to quickly add multiple resources to a 
plan.  

 
a) True 
b) False 
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Lesson 2: Overseeing Plans and Schedules 
 

 
The Project Figures report returns "As of the Moment" project metrics for a 
given project to all its WBS levels.   

 
c) True 
d) False 

 
 
 

Which predecessor/successor relationship is described in this statement:  
Task B can't finish until Task A is done. They don't have to end at the same 
time. Task B can end any time after Task A ends. 

 
e) FS (Finish-to-Start) 
f) SS (Start-to-Start) 
g) FF (Finish-to-Finish)  
h) SF (Start-to-Finish)  

 
 

 
When using the Desktop Resource Scheduler, which tab contains a “heat 
map” to warn of overscheduling?  

 
e) Project 
f) Employee 
g) Schedule 
h) Filters 
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Lesson 3: Project Monitoring 
 

 
In what applet is a Change Order created? 
 

e) Project Planning in the Desktop 
f) Project Administration 
g) Projects 
h) None of the above 

 
 

 
Why might someone choose to use multiple rates in a project plan? 
 
 

f) To reflect different types of resources 
g) To account for different levels of expertise 
h) To adjust cost estimation to reflect different phases of the project 
i) To account for different billing structures 
j) All of the above  

 
 

 
How can you easily budget for many different job titles in your project plan? 
 
 

f) By using a single rate for all billing structures 
g) By assigning different tasks to each billing structure 
h) By using a rate schedule 
i) By creating separate project plans for each billing structure 
j) None of the above  
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Lesson 4: Working with Activities 
 
 

 
Which Activity view option is available in Project Central to expedite 
associating Activities to project work breakdown structure items?  

 
a) Board view 
b) List view 
c) WBS view 
d) My view 

 
 
Which Activity view option supports drag-and-drop functionality to move 
Activities between sections? 

 
a) Board view 
b) List view 
c) WBS view 
d) My view 
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Lesson 5: Project Management Reporting 
 

 
Which report itemizes project transactions grouped by General Ledger 
account?  

 
d) Accounting Summary  
e) Accounting Transactions  
f) Expense Transactions 

 
 
Which report contains summarized project metrics to show project 
profitability?  

 
d) Project Profit (Non G/L) 
e) Project Plan 
f) Expense Transactions 
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Lesson 6: Project Management Dashboards 
 

 
Which Dashboard allows you to filter by stages, stage owner, and stage size?    
 

d) Project Manager  
e) Principal in Charge 
f) Opportunity Forecast 

 
 
Which Dashboard allows you to filter by report type? 
 

d) Project Manager  
e) Principal in Charge 
f) Opportunity Forecast 
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COMPLETION EVALUATION 
 
We appreciate your feedback on our courses and encourage you to complete the 
course evaluation. 
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