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ABOUT THIS PARTICIPANT GUIDE 
 
This document serves as a supplement to the training courses offered through Unanet 
University. Participants should use this workbook to complete exercises in the student 
Unanet system while attending the course. Additionally, participants should record notes 
and actions for reference when working within their own Unanet system.  
 
Symbols used in this guide 
 

   
 

   
 

 
 
Unanet Contact Information 

• VirtualUU@unanet.com  
 
Send questions here for information about courses, course schedule, 
unanetuniversity.com, certifications, and enrollments. This is a mailbox that is monitored 
daily. 

 
Support Portal  
To improve your experience in accessing our support resources, all Knowledge Center 
articles and FAQs have been relocated to the Unanet Support Portal, located 
at support.unanet.com. You will need a Support ID to access the portal, which you can 
acquire using the steps below: 

To obtain a login to the Unanet support portal or to create a new ticket, send an 
email to support@unanet.com with the "Support Portal ID request" in the Subject 
line. 

The following conditions must be met to be granted a support account: 
• The "from" address must match the domain of your company. 
• It must NOT be a generic email account (e.g., it cannot be from 

gmail.com, aol.com, or msn.com). 
 

The company must have an active support agreement with Unanet. 

Activity 

Demo 

Tour 

Important Note 

Question 

mailto:VirtualUU@unanet.com
https://support.unanet.com/support/home
mailto:support@unanet.com?subject=Support%20Portal%20ID%20request&body=Please%20activate%20a%20support%20ID%20for%20my%20email.


Student Training Site  
A Unanet training system has been specifically created to support this course. The 
system is configured around a fictional GovCon company named MyCo. The activities, 
and accompanying simulations, reference MyCo, its related internal and external 
organizations, and business processes. 
  



COURSE INTRODUCTION 
 
In this course, you will create and set up projects to support a variety 
of billing types in support the project management lifecycle. Topics include task 
setup, people assignments, project administrators, and project notes and alerts. 

Objectives  
 
After this session for Setting Up Projects, participants will be able to: 

• Create project and task settings that create efficiencies  
• Create people assignments to allow labor and expense charges on the project  
• Set up tasks for the Work Breakdown Structure (WBS) with dependencies 
• Create project alerts 

Roles & Access 
 
It is helpful to be familiar with the Unanet roles and the access that comes with each 
unique role.  
 
Please note, the password is case sensitive; login name is not. 
 
 Unanet Role Name Unanet Login 

Username 
Password 

Project Manager Project Lead, Resource 
Planner, Resource 
Assigner, Manager 

Gus 
Lead 

glead welcome 

Contracts Manager Project Manager, Bill Rate 
Manager 

Fay 
Contracts 

fcontracts welcome 

 

MyCo Narrative 
MyCo is a growing company with just under over 30 employees and a small number of 
sub-contractors. They have around 20 project they are working, in both the Government 
Contractor (GovCon) and Commercial spaces. Their contracts include time and 
materials, fixed price, and cost plus. The culture at MyCo is very conservative on their 
decisions to allow users access to individual cost rate information of the staff. As such, 
the project management team is responsible to manage the project setup, resource 
allocation, and manage the labor hours and expenses charged to their respective 
projects. The Finance team is responsible for all revenue and profitability metric 
management for projects.  



 
With these management decisions, the project setup and management team does not 
have the cost rate manager role and has not configured their system to allow non-cost 
rate managers access to the project accounting reports.  
 
During this course, you will log in as two primary users. Each user has the Unanet roles 
needed to support the tasks asked of them.  
 
Fay Contracts: Fay is MyCo’s Contracts Manager and responsible for setting up all 
billable projects. Fay wants to configure the projects to support the Project team’s 
efforts to run the projects more efficiently. 
 
Gus Lead: Gus is the Project Manager of several projects; he creates and manages the 
tasks, creates the baseline plan, and manages the contract metrics that include contract 
compliance and resource utilization. Finally, while Gus is not responsible to manage the 
revenue targets on the projects, he is responsible to maintain the contractual balance of 
skilled labor, accurate expenses and is required to maintain the billable hours within a 
specific range of hours.  
 
 
  



Project Management Lifecycle  

 

Unanet License Types 

 

 
 



Understanding Core Project Management Functionality  
 
Calculating Costs and Revenue:  
 

• Time and Material (TM) 
• Fixed Price (FP)  
• Cost Plus (FP)  
• Non-Billable (NB)  

Organization Setup:     
 

• Owning Organizations  
• Project Organizations  

 

Accessing Project Management Features 

Tour 1.0 – Review Admin Setup for Project Functionality 
Review setup and properties that the System Administrator has control over 
that determines how you use the available functionality.  

 
Admin Setup:  Primary Project Tables:   

• Project > Types, Status, and Notes 
• People/Time > Labor Categories, Skills, and Pay Codes 
• Expense > Types  
• Accounting > Items, Cost Reports, Invoice Setup tables 

 
Admin Properties:  Project Settings 
Unanet > Access/Permissions 
 Rate Permissions 

• Allow Project Cost 
Reporting for Non-Cost 
Rate Managers  

 

Planning > General  
• Enable Multiple Plan Sets 
• Allow Project Leads to Access 

Plan Sets 
 

People Setup:  Project Management Roles  

Setup/Management Roles 

• Project Manager  
• Bill Rate Manager  
• Bill Budget Manager/Viewer 
• Cost Budget Manager/Viewer  
• Resource Planner  
• Resource Assigner  
• Project Lead  
• Project Approver 

End User Roles 

• Timesheet User  
• Expense User  
• UnaSource User 

 

https://unanetuniversitycontent.unanet.com/uu_content/PM1%20Setting%20Up%20Projects/Videos/PM1%20Tour%201.0.mp4


LESSON 1: PROJECT AND TASK SETTINGS 

Learning Objectives 
 

• Create project and task settings that create efficiencies.  
o Review user configuration 
o Setting Up Projects to support the PM Lifecycle  
o Review recommendations for managing triple constraints 
o Maintain projects with efficiencies  

• Create project alerts 
 

Introduction 
Projects can be configured to control specific elements of the contract such as allowing 
time or expenses, the beginning and ending of the contract, and which users, labor 
categories and expenses can be charged to the project. 
 

In Unanet, a user with the Project Manager role is allowed to create and set 
up a project’s required fields while a user with the Project Lead role can view 
the project setup and create and manage the tasks associated with the  

                project.  

Demo 1.1 – Review User Configuration 
Review and update the project and tasks to help the project team manage the 
project as it relates to managing hours and resources. Log in as fcontracts. 

 
Demo Steps 
 
Part 1: Identify Roles Relevant to the Project Management Team 

1. Navigate to My Account > Preferences > Roles tab 
2. Hover over the Information icon on each role listed below to review the type of 

feature and functionality granted by the role 
 
 
 
 
 
 
 
 
 

Primary Function 
Create Projects 
Update Labor Rates 
Creates Project Plans 
Creates People Assignments 

Primary Function 
Create Tasks 
Approves Project Documents 

Project Roles 
� Project Manager     
� Bill Rate Manager  
� Resource Planner  
� Resource Assigner  

Project Administrators  
� Project Lead  
� Project Approver 

--------->> 
--------->> 
--------->> 
 -------->> 

 -------->> 
 -------->> 

https://unanetuniversitycontent.unanet.com/uu_content/PM1%20Setting%20Up%20Projects/PM1%20Demo%201.1/story.html


 
Part 2: Set Up Project Administrators 

1. Navigate to Contracts > Project> Dashboard > Left-side dashboard > run Saved 
List - My Projects 

2. Edit > CUSTOMER-4 PRJSETUP-ADMINISTRATORS 
3. Navigate to Administrators > Project Approver 
4. Check the box for Project Approver Approves Before Managers 
5. In the ASSIGN PRIMARY PROJECT APPROVERS sections, filter for UU Lead 

and select Gus Lead 
6. Associate Gus as the Primary Approver for Timesheets and Expense Reports 
7. Click Save 
8. In the ASSIGN ALTERNATE PROJECT APPROVERS section, filter for UU 

User  
9. Associate Genevieve as the Alternate Approver for Expense Reports 

 
 
Part 3: Set Up Default Project Alerts 

1. Navigate to Contracts > Project> Alerts 
2. Update the settings for Fay’s default alerts include the following: 

a. Alert Methods: Unanet Dashboard and email 
b. Show Alerts to: Project Manager, Project Lead, and Project Approver 
c. Show Alerts when: ensure that Project Hours will trigger when more than 

75% of the budget has been exceeded 
3. Click Save 

  



Initiating Phase: Setting Up Projects to support the PM 
Lifecycle  
 
There are very few required fields to create a new project. However, depending on the 
purpose of the project and configuration choices when creating the project, other setup 
may be needed to execute the project with accuracy and efficiency.  
Below is a list of configuration selections that is typically required either by system 
settings or common practice for project management of billable efforts.  
 

Additional information and recommended practices on setting up projects can 
be found in the Support Portal ‘Configuration Guides - Project Setup’ 
 

PROFILE TAB 
• Project Status is required by the system. This field is configured by your 

administrator. Projects must have an (active) setting in the name of the status to 
allow users to charge to it or appear in reports by default. Projects with an 
(inactive) in the name cannot be used in posting processes or end user charging.  

• Owning Organization is required by the system. This field should be the 
organization that will be used to report cost and revenue for charges on this 
project. It is typically configured as a financial organization by your administrator 
and commonly referred to as the department/division that is ‘doing’ the work on 
the project.  

• Project Organization is required by the system. This field should be the 
organization that is going to be billed for the charges on this project. It is typically 
configured as a customer organization by your administrator and commonly 
referred to as the ‘customer’ that will be billed for the work on the project.  
 

While all organization records appear in these organization filters, you will 
want to ensure that you select the correct organization for each.  

Naming conventions are typically 
used by the administrators to help 
identify an owning organization from 
a project (customer) organization.   

 

 

 

https://support.unanet.com/support/solutions/folders/35000220824


• Project Code is required by the system. This field can contain 25 characters, no 
spaces are allowed. While special characters can be used to create a segregated 
coding convention, it is recommended to only use a dash (-) between the 
components to create a code. More information on recommended project naming 
conventions can be found in the support portal.  

 

Projects are unique in the database using the project organization and project 
code combination.  

 

 

 

As such, you could have many customers with the same project code but you 
cannot create two projects with the same code for the same project 
organization (customer). It is more common to create unique project codes 
regardless of the project organization field.   

• Project Type: is required by the system. It is a key reporting field and may be 
used to categorize different types of projects. The choices available have been 
configured by the system administrator, typically during implementation. Types 
with the billable flag enabled will be available in the Billing and Revenue Post.  

BUDGET TAB 
• COMPLETED PERCENT – This is an optional field which may be either 

populated manually or auto-calculated by the system. It is used to determine how 
the system will calculate the completion level of a project.  

• PROJECT DATES – Revised Start and End Dates are both required fields. New 
projects will default to BOT/EOT; however, these fields should be updated to 
reflect the contractual beginning/end dates for the project.  
o The "Enforce Project/Task Dates" controls if users can enter time or expense 

charges beyond the revised start/end date. It is recommended to check this 
box on all billable projects.  

• BUDGET SECTIONS – These are optional and primarily used for reporting 
purposes. Entering budgets for hours, labor and/or expenses does not prevent 
charging against the project in these areas. 

Budgets can be created at the project level and/or the task level. There 
is no direct relationship between project level and task level budget 
entries. They can be used independently of each other.  



ACCOUNTING TAB  
• ACCOUNTING Section – These are optional fields to create a project; however, 

they become required if the project will be used for billing and cost reporting.  
o Billing Type: determines how the system will calculate revenue  
o Posting Group:  used to determine how the posting procedures will be 

applied to the project.  
o Cost Structure:  used to define a project's default indirect cost structure 

• PROJECT VALUE Section - These are optional fields to create a project. They 
can be used to help manage a project using the project accounting reports. The 
Limit Billing and Limit Revenue flags help control these functions by using the 
funded value.  

• FEE(S) – This is an optional field. It is used to define the fee calculations on 
projects with a Cost Plus (CP) billing type. 

ACCESS TAB  
The Access tab is used to define access permissions for various roles. The key setting 
for this course is the self-assign flag.   

• SELF-ASSIGN - Describes whether any user can assign them self to this project 
(and thus, have access to apply time and or expenses to this project). If this 
value is unchecked, then the resource assigner will need to explicitly Assign 
People or Assign Organizations to this project.  
 

For billable projects, it is highly recommended to ALWAYS uncheck this 
flag.  
 

TIME TAB  
The Time tab is used to manage time specific project rules. For the purpose of this 
course, the following fields are more relevant to support billable projects.  
 

• ALLOW TIME REPORTING - This indicator is used to indicate that a particular 
project is available for time reporting. For example, you may have a project that 
is only valid for charging expenses against, in which case, you would uncheck 
this option. This can be overridden at the task level. 

 
For projects that may be subject to the DCAA compliance requirements, 
consider using the Allow Future Charges and Require Comments 
fields. More information on DCAA compliance is located in the Support 
Portal and the Help Docs.  

• BILL RATE SOURCE: Determines the default value for the bill rate.  
• COST RATE SOURCE:  Determines the default value for the cost rate  



These default sources influence which option is selected by default 
creating people plans or assignments.  
 

• LABOR CATEGORY USAGE: This field determines whether a Labor Category is 
required or allowed when charging time to a particular project. 

 
To support the objectives for this course, the following settings are recommended for 
all projects, regardless of Billing Type.  

 

 

 

 

EXPENSE TAB  
The Expense tab is used to manage expense specific project rules.  

• ALLOW EXPENSE REPORTING:  If checked, this indicates that you can 
enter expenses against  this project on an Expense Report or Vendor Invoice. 
For example, you may have a project that is only valid for charging time against, 
in which case, you would uncheck this option. This can be overridden at the task 
level. 

ITEMS TAB  
The Item tab is used to manage item specific project rules.  

• ALLOW ITEM REPORTING: This indicates whether item transactions can be 
charged to the project. For example, you may have a project that should only 
accept labor charges, in which case, you would uncheck this option. This can be 
overridden at the task level. 

ALERTS  
The Alerts tab is used to manage project specific Alert information and to enable alerts 
for a particular project.  Note that you can also enable alerting on a task level. Default 
Alerts belong to the user identified as the Project Manager on the Project 
Administrator’s menu.  

 

  



Project Administrator Menus 
TASKS: The use of tasks is optional. Project Managers and Project Leads can manage 
task data.  

Tasks are work activities under the project level. Tasks can mirror a project work 
breakdown structure (WBS) from another system or project planning tool but also 
can be built directly in Unanet. 

Tasks allow for more granular charging, while still featuring many of the options 
available in Projects. These options include budgets, alerts, billing type, project 
type, Owning Org, and more.  

Unlike Projects, Tasks do not have the ability to have their own project 
administrators, pay codes, expense types, locations, labor categories, and 
funded values, as these are assumed from the project level. 

ADMINISTRATORS: This feature is used to define which users have responsibilities for 
a particular project. Several types of project administrator roles exist. A few common 
examples include: 

• Project Manager: This is the only required administrator. The PM has edit 
ability for most project fields and reporting on the project. 

• Project Lead: This is an optional role that can be assigned to any active user 
except those with the Customer role. The Lead has edit ability for tasks, a 
handful of Project fields, and reporting on the project. 

• Project Approver: This is an optional administrator that can approve 
documents such as time, expense, vendor invoices and purchasing 
documents. Project approvers can be configured to approve prior to any 
Manager Approvals.  

 
LABOR CATEGORIES (LCAT): This project-level feature provides the Project 
Manager with the ability to limit which LCATs will be available for creating plans and 
assignments and charging time for a project. LCATs can have project-level bill rates that 
escalate based on contractual rates.  

 
EXPENSE TYPES and ITEMS:  These two menus operate using the same logic as 
Labor Categories. A Project Manager can limit the list of Expense Types and/or Items 
available for a project.  
 

Project Level tables such as LCAT, Expense Types provide additional 
controls for the PM to better manage the scope of the project.  

  



Project Setup Considerations 
There are many considerations when determining the appropriate setup of a project to 
best meet the needs of the project managers as well as finance team. It is 
recommended that the important metrics for both groups are determined before project 
setup. Below is a list of key topics to consider: 

Project vs. Task 
One of the most basic questions you must be able to address is, do I create this as a 
Project with Tasks, multiple Projects, or multiple Projects with Tasks? To answer these 
questions, you must take into consideration the following: 

Project Administrators 
Project Administrators are associated only at the project level. If you have tasks that 
need to have different Project Administrators, such as different approvers for timesheets 
and expenses, you will need to elevate those tasks to be projects. Otherwise, all Project 
Administrators will have the same access to the project and all tasks. 

Labor Categories, Expense Types, Pay Codes, Locations, and Items 
Same logic is true for project level tables. You can limit if a task allows time, expenses 
and/or items. However, any task that allows time, as an example, will have access all of 
the project level labor categories. Another example would be a project that limited the 
expense types to only the allowable ones on the contract. Any task that allows expense 
charging will be limited to the same list from the project level expense type settings. 

Customer Billing & Invoicing 
If your customer requires separate invoices any of the tasks on the contract, you will 
need to elevate those tasks to be projects. While you can invoice multiple projects on 
one invoice, it is not recommended for task invoicing. 

Report Requirements 
If you need to break out specific tasks to a report, you will need to elevate those tasks to 
be projects. While many reports include selection criteria to display task level 
information, you cannot select a particular task(s) for specific reporting. 

  



Recommendations to Manage a Project’s Triple 
Constraints 

Tour 1.2 – Setting Up Projects to Manage 
Triple Constraints 

 
SCOPE:  includes the contractual boundaries of what the 
project is designed to deliver; this may be called a statement of work, a work 
description, or a contractual clause. The system has several configuration 
recommendations to help control what can be charged on the project. It also provides 
an approval process to allow a project approver to review financial documents such as 
timesheets, expense reports, invoices and purchasing documents. Some of these 
settings include:      
 

Project Profile Tabs  
- Profile Tab:  

o For Strictest Control:  check Project Management Level to Manage at 
Task Level to control where Time, Expense, and Items are charged 

o For Reportable Insight: uncheck Project Management Level for 
Manage at Task Level and check boxes to Require Tasks for Time, 
Expense and/or Items  

- Access Tab:  
o User Access:  

 Self Plan – choose ‘Closed’ for tightest control or ‘Assigned’ to 
allow current users on the project to update their plans  

 Assign Self Plan  - uncheck for a billable type effort 
 Self Assign –uncheck for a billable effort 

- Time Tab  
o Check Allow Time Reporting if project allows time charges 
o Check Require PO for Non-Employee (PO) Time if subcontractors will 

use a purchase order to charge time on this project 
o Labor Category Usage – Recommending to always use ‘Yes. Time 

must have a labor category’. (this is regardless of billing type) 
- Expense and Item Tab  

o same logic as Time Tab for allowing and POs  
- Alerts Tab:  

o Enable and/or configure relevant alerts for the project   
 
 
Administrator Menu (left side menu) 

- Project Level Setup Tables:   
o Select contractually allowable entries for labor categories, expense 

types, items, locations, and pay codes  
- People Assignments 

 

https://unanetuniversitycontent.unanet.com/uu_content/PM1%20Setting%20Up%20Projects/Videos/PM1%20Tour%201.2.mp4


o Create people assignments in manageable periodic increments with a 
determined number of hours per each increment and ensure that 
assignment has specifically selected labor categories  
 General recommendation is to use the timesheet period as the 

assignment period increment 
 
COST:  The cost includes anything that will be charged against your project, directly or 
indirectly. The project approval process is the best recommendation to help control 
costs; however, there are several settings that help support cost controls. They include:  
 

Project Profile Tabs  
- Profile Tab  

o Check Manage at Task Level box to control assignments by task  
- Budget Tab 

o Add an overall project level Labor Hours Budget  
o Labor & Expense Budget Sections 

 Budgeted Bill $  
 Budgeted Cost $  

Administrator’s Menu (left side menu on a project) 
- Project Administrators  

o Add Project Approvers to require approval oversight for any charges 
on the project  

- Project Assignments  
o Enter hours budgets on assignments  
o Use manageable incremental assignments vice a block of hours for the 

period of performance 
 Budgeted Burdened Cost $  

 
TIME:  The system offers the following controls to help your team keep their charges 
within the boundaries of the contractual dates on the projects and tasks.  
 

Project Profile Tabs  
- Budget Tab 

o Enter dates in the Revised Start and End date fields 
o Check the Enforce Project/Task Dates box  

 

Supporting the Triple Constraints on Project Task 
Tasks have many fields that can also support controls for scope, time and cost. Below 
are the primary controls available to project tasks.  
 
To help control the Scope of the project: 

- Profile Tab:  
o Enable Alerts for a specific task 

- Time Tab  



o Override Project Settings for Time, Expense and Item Reporting  
 
To help control the Cost constraint of the project:  

- Budget Tab 
o Enter Labor Hours Budget  
o Labor & Expense Budget Sections 

 Enter Budgeted Bill, Cost, and Burdened Cost values 
 
To help control the Time constraint of the project:  

- Budget Tab 
o Enter dates in the Revised Start and End date fields 
o Ensure that the project’s budget tab has checked the Enforce Project/Task 

Dates box. This will restrict timesheets and expense reports from creating 
charges before and after the revised dates.  
 

 

 

Maintaining Projects with Efficiencies 
 
Unanet provides four billing types for any project and/or task to include Time and 
Material (TM), Cost Plus (CP), Fixed Price (FP) and Non Bill (NB). In addition to the 
recommendations above to control the project, each billing type provides an opportunity  
 
The project teams at MyCo have many contracts that have similar setup. Last year, the 
finance, contracts, and project teams worked to create templates for the various billing 
types on billable projects. The templates have helped reduce setup and execution 
errors.  
  



Setting Up Time & Materials Projects 
Time and Material (TM) is one of four billing types available for projects that calculate 
revenue. In TM efforts, labor values for revenue/cost are determined by multiplying 
hours by applicable rate. In contrast, expense values for revenue/cost are determined 
by the direct cost of the expense multiplied by a fixed markup percentage. Be aware, if 
your contract allows for expense type charges to be billed back to the customer at direct 
cost plus applicable indirect rates such as General & Administrative fees (G&A), this 
type of effort must be configured as a Cost Plus (CP) effort in Unanet.  

 
When setting up TM efforts, you could create a project with multiple tasks that include 
either a FP or TM billing type. While this configuration does allow for accurate billing, it 
does create a challenge for managing the efforts components and overall reporting. The 
overall recommendation is to separate an effort into like-kind billing types. If a contract 
requires that all components be billed/invoiced together, the billing setup easily supports 
this type of configuration.  
 
If a TM effort includes a Cost-Plus component, which is common with expenses, it is 
important to understand that Cost Plus (CP) projects will also limit the tasks to a CP 
billing type. Again, the Lead/Contributor feature on a project can help support a mix of 
billing types on a contract.  
 
As mentioned above, time and material revenue calculates labor by multiplying hours by 
the applicable bill rate. If the project > time tab sets the Bill Rate Source at the Labor 
Category bill rate, as recommended, then a project manager with the bill rate manager 
role can customize the escalating bill rates directly on the project level table for labor 
categories.  
 

Demo 1.3 – Review Project Setup for T&M Billing Type 
Part 1: Create a new project using the copy project feature 
 Use the Template Project (MYCO TEMPLATE_TM) 
Part 2: Review the Project Profile Tabs 
Part 3: Review the project level menus in the left-side dashboard 
 Show how to import labor categories 

  

https://unanetuniversitycontent.unanet.com/uu_content/PM1%20Setting%20Up%20Projects/Videos/PM1%20Demo%201.3.mp4


Activity 1.4 – Create a Project with T&M Billing Type  
Use the Add project button to set up a contract award for a T&M project.  

 Log in as fcontracts  /  welcome 
 
Exercise Steps 
 
Part 1: Create a new project using the copy project feature 

1. Navigate to Contracts > Project> List 
2. Run Saved List > Template Projects 
3. Locate the MYCO TEMPLATE_T&M (Template for Time & Material) project 

and click the copy icon  
4. Take a minute to review the areas of the template project that can be copied over 

to a new project 
 
Notes and Saved Lists cannot be copied between projects 
 

5. At the bottom of the screen, check the Select All box 
6. In the GENERAL section, uncheck Expense Types and Items 
7. In the ASSIGNMENTS section, uncheck People Assignments and Expense 

Budgets 
8. In the Plans sections, check NO PLANS 
9. Click the NEXT button to create the new project in edit mode 

 
Part 2: Complete the Project Profile setup 

1. Profile tab 
a. Project Status: Change to 2-Open (Active) 
b. Owning Organization: Change to GS-CYBER 
c. Project Organization: Change to CUSTOMER-3 
d. Project Code: Change to UU-TRAINING-TM-LABOR 
e. Project Title: Change to UU Training Project  
f. Project Type: Change to BILLABLE 
g. Project Management Level: Change the MANAGE AT TASK LEVEL box 

to checked, and click OK to acknowledge the warning message 
2. Budget tab 

a. In the COMPLETED PERCENT section, ensure Estimate From 
dropdown is set to Hours 

b. In the PROJECT DATES section: 
i. Revised Dates: enter 1/1/2021 – 12/31/2021 
ii. Ensure Enforce Project/Task Dates is checked 

c. In the HOURS BUDGET section, enter 1200 in the Hours Budgeted field 
d. In the LABOR BUDGET section, enter 100000 in the Bill $ Budgeted field 
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3. Accounting tab 
a. In the ACCOUNTING section: 

i. Billing Type: ensure it is set for  TM for Time & Materials 
ii. Posting Group: ensure it is Direct Posting Group [DEFAULT] 
iii. Cost Structure: change to Division B 

b. In the PROJECT VALUE section: 
i. Total Value: enter 120000 
ii. Funded Value: enter 60000 
iii. Check Limit Billing to Funded Value Less Fixed Fee 

c. In the FEES sections: no updates needed; this section is only for projects 
with Cost Plus (CP) billing type 

4. Access tab 
a. In the ORGANIZATIONAL ADMINISTRATORS ACCESS section: no 

updates needed, this section restricts access and overrides the roles 
 
Use the Access tab as an exception, not a rule for projects 
 

b. In the USER ACCESS section: 
i. Self Plan dropdown select Assign. Only people assigned can 

plan their time. 
ii. Ensure Assign Self Plans is unchecked 
iii. Change Self Assign to unchecked  

5. Time tab 
a. Ensure Allow Time Reporting is checked 
b. Ensure Allow Future Changes is unchecked 
c. Ensure Require Comments is checked 
d. Ensure Bill Rate Source is set to Default to the labor category’s bill rate 
e. Ensure Labor Category Usage is set to Yes. Time must have labor 

category. 
6. Expense tab 

a. Ensure Allow Expense Reporting is unchecked (this activity is for a labor 
only effort) 

7. Items tab 
a. Ensure Allow Item Reporting is unchecked (this activity is for a labor only 

effort) 
8. Alerts tab 

a. For PROJECT PERFORMANCE ALERTS select Use Default 
Preferences 

9. Other tab 
a. Review the list of User Defined Fields set up for Projects 
b. No updates needed 

10. Review all tabs, then click Save 
  



Part 3: Update the project level menus in the left-side dashboard 
1. Remain on your new project: CUST-3 UU-TRAINING-TM-LABOR 
2. Tasks menu: No updates needed. We will assign a Project Lead and have them 

manage the tasks. 
3. Administrators menu 

a. Click on Project Lead > filter for Last Name of %LEAD > use the right 
move arrow to filter > note that UU Lead, Gus is in the drop down 

b. Click on the Project Approver > note that Gus is the Primary Approver for 
Timesheets and Expense Reports (this came over with the template)  

c. In the ASSIGN ALTERNATE PROJECT APPROVERS section, assign an 
Alternate Project Approver for Time and Expense 

d. > filter for Last Name of %LEAD > use the right move arrow to filter the list 
> select UU Lead 00 (Lead), Genevieve > select Expense Report and 
Timesheet and move this combination to the right  

e. Click Save 
4. Billing > Invoice Setup 

a. Check the box to GENERATE UNANET INVOICE  
b. In the INVOICING OPTIONS section, select Invoice as Lead Project (we 

will add the contributing projects in a follow-on activity) 
c. Click Save 

5. Labor Categories menu 
a. Click the List tab to view the current LCAT’s from the template 
b. Click the edit icon for UU-APSTAR-Business Systems Analyst  

i. Change the radio button to ‘Custom Rates’  
ii. Use the add row button  to add a new bill rate 
iii. Use an Effective Date of the 1st day of next month  
iv. Use a Bill Rate of $110  
v. Click Save 

c. Click Export menu to export all LCAT’s 
i. Normally you would update the spreadsheet with new rates and 

import, but use the prepared file for this activity 
 
The import file ‘UU_Import_LaborCategories’ is located in the Materials 
section of GoToTraining. 

 
d. Click Import menu to import the prepared LCAT file 

i. Use the file provided in the course materials 
e. Once the file imports, click the Back button to return to the LCAT list 
f. Click the List tab to view the updated entries 

 
It should look similar to image below 
 



 
 

Setting Up Cost Plus (CP) Projects 
A billing type of CP, cost plus, will calculate revenue and costs associated with a project 
based on the direct cost plus any set of indirects mapped in the cost structures plus any 
configured fee calculations set up on the accounting tab of a project.  

The CP billing type is unique in that no other billing type can be used on a task for a 
project that has been set up as a CP billing type. Additionally, the fee calculation 
methods are variable based on the Admin > Setup configuration for fee calculation 
methods.  

Demo 1.5 – Review Project Setup For Cost Plus Billing Type 
Instructor is logged in as Fay Contracts (fcontracts   / welcome)  

Part 1: Create a new project using the copy and search for project feature 
o Use project CUST-3-UU3 PRJSETUP-LEAD-PROJECT 

Part 2: Review the Project Profile Tabs 
o Change PM Level to Manage at Task Level  
o Review the need for tasks  
o Change billing type to CP and required setup  
o Discuss TM/FP/NB task conflict  with CP billing type 

Part 3: Review the project level menus in the left-side dashboard 
o People Assignments / Expense Budgets (relative to management Level) 
o Labor Categories:  Review logic on using LCATs 
o Expense Types:  Review logic on limiting 
o Billing Setup (highlight associating the contributor projects)  

 Set new project us as a contributor to CUST-3-UU3 PRJSETUP-
LEAD-PROJECT 
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Activity 1.6 – Create a Contributing Project for a Cost Plus 
(CP) Contract 
Use an existing TM project as a template to set up a contributing project with 
a CP billing type.  

 
Exercise Steps 
 
Part 1: Create a new project using the copy project feature 

1. Navigate to Contracts > Project> List  
2. Filter for owning organization code GS-CYBER and click on the List tab 
3. Use the copy project button  on the UU-TRAINING-TM-LABOR project 
4. At the bottom of the screen, check the Select All box 
5. Click the NEXT button to create the new project in edit mode 

 
Part 2: Complete the Project Profile setup 

1. Profile tab 
a. Project Code: Change to UU-TRAINING-CP-EXPENSES 
b. Project Management Level: Change the MANAGE AT TASK LEVEL box 

to unchecked, and click OK to acknowledge the warning message 
c. Uncheck the Require Tasks for Item Reporting (this will only allow labor 

and expenses) 
2. Budget tab 

d. In the EXPENSE BUDGET section, enter 20000 in the Bill $ Budgeted 
field 

3. Accounting tab 
e. In the ACCOUNTING section: 

i. Billing Type: select CP for Cost Plus and click OK to acknowledge 
the warning message 

f. In the PROJECT VALUE section: 
i. Total Value: enter 120000 
ii. Funded Value: enter 120000 

g. In the FEES sections:  
i. Calculation Method:  choose Fee on Total ODCs 
ii. Factor Type:  choose Percent 
iii. Factor:  enter 10.25 
iv. Fixed Fee Amount: enter $500.00 
v. Use the add row icon  to add a second fee record  
vi. Calculation Method:  choose Fee on Total Labor 
vii. Factor Type:  choose number 
viii. Factor:  enter 100.00 
ix. Fixed Fee Amount: enter 500.00 

4. Items tab 
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a. Check the box for Allow Item Reporting  
5. Click Save 

 
Part 3: Update the project level menus in the left-side dashboard 

1. Billing > Invoice Setup 
a. Check the box to GENERATE UNANET INVOICE  
b. In the INVOICING OPTIONS section, select Invoice as Contributor Project  
c. In the ASSIGN LEAD PROJECT FOR INVOICE GROUP section, filter for 

CUST-3 in the Org Code filter 
d. Select the CUST-3-UU3 UU-TRAINING-TM-LABOR project 
e. Click Save 

 
2. ITEMS:   

a. Use the add button  to add allowable items for this project 
b. In the Filter section > Code field, type %UU-GOV and filter the list using 

the right arrow  button  
c. In the ‘AVAILABLE ITEM TYPES’ section, select all of the items in the list 

and move them to the ‘ITEM TYPES FOR CUST…..’  window  
d. Click Save  

 

Setting Up Fixed Priced (FP) Projects  
A billing type of FP, fixed price, will calculate revenue for a task or project based on the 
billing schedule for the project.  

Users with the Billing Manager role can create the Billing Schedules for a FP project.  

Projects that have a fixed amount of revenue but also require the invoice to be 
generated by hours worked needs to be configured as a Time and Material project. This 
type of effort is referred to as a Fixed Price – Level of Effort (FP LOE). While not 
common, it is possible that you may encounter a project with such requirements.  

Demo 1.7 – Review Project Setup For Fixed Price 
 

Part 1: Create a new project using the add new project button 
Part 2: Review the Project Profile Tabs 

o FP billing type and required setup (discuss how revenue is calculated) 
o Review Completed % fields on Budget tab 

Part 3: Review the project level menus in the left-side dashboard 
o Labor Categories:  Review logic on using LCATs 
o Review Unanet Pay option for electronic customer payments 
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Activity 1.8 – Create a Project with Fixed Price Billing Type 
Use the Add project button to set up a contract award for a Fixed Price (FP) 
project without using a template. 

 
Exercise Steps 
 
Part 1: Create a new project using the add new project feature 

1. Navigate to Contracts > Project> Dashboard 
2. Use the Add Project button  to add a new project 

 
Part 2: Complete the Project Profile setup 

1. Profile tab 
a. Project Status: Change to 2-Open (Active) 
b. Owning Organization: Change to GS-CYBER 
c. Project Organization: Change to CUSTOMER-3 
d. Project Code: Change to UU-TRAINING-FP-EXPENSE 
e. Project Type: Change to BILLABLE 

2. Budget tab 
a. In the PROJECT DATES section: 

i. Revised Dates: enter 1st of next month – 12-month effort 
3. Accounting tab 

a. In the ACCOUNTING section: 
i. Billing Type: select FP for Fixed Price 

4. Access tab 
a. In the USER ACCESS section: 

i. Uncheck the box for Self Assign  
5. Time tab 

a. Uncheck the box for Allow Time Reporting  
6. Expense tab 

a. Ensure Allow Expense Reporting is checked  
7. Items tab 

a. Uncheck the box for Allow Items Reporting  
8. Alerts tab 

a. no updates needed  
9. Click Save 

 
Part 3: Update the project level menus in the left-side dashboard 

1. On the left side Administrator’s menu, navigate to Billing > Fixed Price menu 
2. In the ADD FIXED PRICE BILLING SCHEDULE FOR section 

a. Use the add button  to add a new Fixed Price Billing Schedule 
- Description:  type Quarterly Subscription Invoice  
- Bill Date:  enter the 1st of next month  
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- Bill Amount:  type 100,000  
- Revenue Recognition Method: check ‘when billed’  

b. In the BILLING SCHEDULE 
- In the Split into Periods section, choose Calendar Quarters, 4 as 

the number or periods and choose ‘First Day of the Period’ 
- Click the ‘Generate Schedule’ link to display the new proposed 

schedule 
c. Click Save to generate the billing schedule. It will look similar to this:  

 
 

3. On the left side Administrator’s menu, navigate to Expense Types   
a. Use the add button  to add allowable expense types for this project 
b. In the Filter section, type % and filter the list using the right arrow  

button  
c. In the ‘AVAILABLE EXPENSE TYPES’ section, select a few expense 

types and move them to the ‘EXPENSE TYPES FOR CUST….. window  
3. Click Save  

Check your understanding 
 

If you have tasks that need to have different Project Administrators, such as 
different approvers for timesheets and expenses, you will need to elevate 
those tasks to be projects. 

a) True 
b) False 

 
To help control the ‘Time’ constraint of a project, what flag in the Budget tab 
can be turned on? 

Refer to Appendix A for answers to the Check Your Understanding 
questions 

 
  



LESSON 2: CREATE PEOPLE ASSIGNMENTS 

Learning Objectives 
 
Create people assignments to allow labor and expense charges on a project. 

Introduction 

In Unanet terms, an Assignment is a ‘work authorization’ for a user to charge time to a 
project or task. Assignments may include a budget of hours used for capping or 
budgeting charges for labor, as well as for forecasting labor effort.  

Along with other project settings, a person assignment is required for a user 
to create an expense report.  

 
Additionally, assignments may be limited to specify project-specific rates, labor 
categories, performance dates, and locations. Expense Reports can be limited to 
specific types and allowable dates. Doing so, should minimize end-user errors and 
support the project management team with controlling the schedule, cost, and scope of 
a contract.  

People assignments for labor and expense reports are controlled either at the Project 
Level, with no specific task identified for charging or with an explicit task associated with 
each person assignment. The setting to control which way assignments can be created 
is in the Project Profile > Manage at Task Level section.  

There are numerous methods of creating and managing assignments in Unanet. For 
example, you could create one assignment for the entire performance period or create 
incremental assignments to help control the effort at a more granular level. Assignment 
can also be created directly from the project plans. Finally, some projects, such as a 
generic Admin – Indirect project may allow an assignment for any user within a specific 
Person Organization. The method that is best for your organization is dependent on a 
number of factors.  

Assignments are unique in that each can have one project, task, labor category, 
location, cost element, etc for a specific date range. The dates on a new assignment 
cannot overlap the dates of an existing assignment. A common need to have more than 
one assignment on the same date is when users may charge two different labor 
categories on the same day. For example, a user that may need to charge a few hours 
as the project manager and other hours as the system engineer. For situations like this, 
the use of Task Level Assignments can be very useful.  

All methods can be researched in the Unanet Support Portal. The activities below use a 
single assignment method, also referred to as a Period of Performance assignment.  



Demo 2.1 – Review Purpose of Assignments 
Review the purpose of assignments and where assignments reside in different 
menus. 

Creating People Assignments 
People assignments must be created according to the settings on the Project Profile 
tab’s Project Management Level field. Depending on how the project manager intends 
to control the project’s hours, costs and effort, the project might require assignments by 
specific task, or left at the project level. For example, if the Manage at Task level field is 
checked or if the Require Tasks for Time Reporting is checked then tasks are required 
on the project. Otherwise, Assignments and/or Timesheets will not be allowed.  
 
Complete one of the activities below to create people assignments for projects in the 
portfolio using various techniques.  

Activity 2.2a – Assignment for Project Level Management 
Create people assignments for projects using the project level management. 
Log in as glead. 

 
Exercise Steps 
 

1. Navigate to Contracts > Project > List 
2. Run Saved List > My Projects 
3. Edit CUST-4-UU4 PRJSETUP-ASSIGNMENT-PRJ-LVL 
4. Notice the Profile tab setting for Project Management level is unchecked for 

‘MANAGE AT TASK LEVEL’ 
5. On the left-side menu open People Assignment > List 
6. Click on the List tab (there will be no assignments) 
7. Use the Add button  to add a new single assignment 
8. In the FILTER section: 

a. Filter for users in Org Code = OPS.GS and use the right arrow icon to 
filter  

9. In the AVAILABLE PEOPLE section: 
a. Select UU Lead, Gus and use the right arrow icon to move Gus to the 

ASSIGNMENTS FOR … window 
10. In the ASSIGNMENT OVERRIDES section: 

a. In the ASSIGMENT DATES section 
i. Ensure the Link Dates to Project/Task Dates is checked 

b. In the BUDGET HOURS section 
i. Select Utilization  
ii. Change the .5 (default value) to .25  
iii. Check the box for ‘Allow the budget to be exceeded’ 
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c. In the MISCELLANEOUS section: 
i. Select Labor Category of APSTAR SYSTEM ENGINEER 

d. In the BILL RATE SECTION: 
i. Ensure that the default aligns to the project settings to show that 

the bill rate is set to the Labor Category.  
Selecting a Labor Category on assignments is recommended on all projects  

 
11. In the SEND E-MAIL NOTIFICATIONS section: 

a. In a real-world instance you may consider notifying a user, or others, that 
there has been a new assignment created. 

b. For this class we will ignore this option. 
12. Click Save 

Activity 2.2b – Assignment for Task Level Management 
Create people assignments for projects using task level management.  
Log in as glead. 

 
Exercise Steps 
 

1. Navigate to Contracts > Project> List 
2. Run Saved List > My Projects 
3. Edit CUST-4-UU4 PRJSETUP-ASSIGNMENT-TASK-LVL 
4. Notice the Profile tab setting for Project Management level is checked to 

‘MANAGE AT TASK LEVEL’ 
5. On the left-side menu open People Assignment > List 
6. Click on the List tab (there will be no assignments) 
7. Use the Add button  to add a new single assignment 
8. In the FILTER section: 

a. Filter for users in Org Code = GS and use the right arrow icon to filter 
9. In the AVAILABLE PEOPLE section: 

a. Select Lead, Gus and use the right arrow icon to move Gus to the 
ASSIGNMENTS FOR … window 

10. In the TASK FOR CUSTOMER … window: 
a. Select 2. Design Specs and use the right arrow icon to move this 

combination to the ASSIGNMENTS FOR … window 
11. In the ASSIGNMENT OVERRIDES section: 

a. In the ASSIGMENT DATES section 
i. Ensure the Link Dates to Project/Task Dates is checked 

b. In the BUDGET HOURS section 
i. Select Utilization 
ii. Change to .25 representing 25% of a Full Time Equivalent (FTE) 

c. In the MISCELLANEOUS section: 
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i. Select Labor Category of APSTAR SYSTEM ENGINEER 
d. In the BILL RATE SECTION: 

i. Ensure that the default aligns to the project settings to show that 
the bill rate is set to the Labor Category.  

Selecting a Labor Category on an assignment is recommended for all 
projects with a ‘BILLABLE’ project type 

 
 

12.  In the SEND E-MAIL NOTIFICATIONS section: 
a. In a real-world instance you may consider notifying a user, or others, that 

there has been a new assignment created. 
b. For this class we will ignore this option 

13. Click Save 
 

Check your understanding 
 

What is one way to create People Assignments? 
a) Using the People Plan Menu and select the Assign Plans option 
b) Using the Assign button from a people planner grid 
c) Using the Forecast Dashboard features  
d) Using an Import 
e) All of the above 

 

Refer to Appendix A for answers to the Check Your Understanding questions 

 
  



LESSON 3: TASK SETUP 

Learning Objectives 
• Setup task for the Work Breakdown Structure (WBS) with dependencies 
• Project Alerts 

Introduction 
Time and expenses can be charged at either the project or task level in Unanet. User 
assignments and plans can also be associated at either the project or task level. Like 
projects, tasks can have their own effective dates, budgets, etc. 
 
The Project Lead can create new tasks and edit most fields on the task profile such as 
the revised start/end date, set project alerts, allow time/expense/items, and create an 
hours budget for each task. Budgets at the task level allow for additional reporting 
analysis, if desired.  
 
The use of tasks may be optional based on the project profile settings for Project 
Management Level. In general, tasks can be used in a number of ways to help manage 
the overall project. Tasks represent can represent a work breakdown structure (WBS) or 
can be used to represent multiple years on a contract that is funded one year at a time. 
Tasks, if managing people assignments at the task level, can limit which users can 
charge time and/or expense on a specific project. Tasks have budget fields to allow a 
project manager to enforce labor categories, to create tasks at the funding level, and/or 
to track billable milestones on a Fixed Price contract. To efficiently manage tasks, the 
Project Lead can create a Saved List in a project containing the tasks and use the Edit 
All button to update selected criteria like the Percent Completed or Hours Budget.  
 
Be aware that project features such as administrators, expense types, labor categories, 
notes and alerts are controlled at the project level. As such, all tasks will have the same 
settings as the project for these types of controls.  
 
Below are a few of the examples when setting up tasks may be more appropriate for 
managing your projects. Other examples are explained in more detail in the Unanet 
Support Portal.  

Using Tasks for the WBS 
Using Unanet tasks for a more granular work breakdown structure (WBS) allows project 
managers to create and track small, deliverable components of the overall projects. 
Time and expenses can be charged at the task level in Unanet. User assignments and 
plans can also be associated at the task level. Like projects, tasks can have their own 
effective dates, budgets, etc.  



Using Tasks to Segregate Labor and Expenses 
Sometimes labor and expenses need to be segregated on separate tasks for other 
reasons. If you choose to use tasks to segregate these efforts vice creating separate 
projects, it is recommended to check the ‘Manage at Task Level’ setting on a project 
profile. This will ensure true separation on which users can charge which task based on 
their relative people assignment on the project.  

To accommodate this setup, a project can contain specific Labor tasks and Expense 
tasks. Only users who may charge expenses to a project are assigned to these expense 
tasks. As well, tasks designated for labor should have the Time tab enabled for allowing 
charging and tasks designated for expense should have the Expense tab enabled to 
allow charging.  

Demo 3.1 – Review Task Structure and Task Lists 
Review the function of task menus and lists. 

 
Use the activity below to set up a common configuration for tasks on a project to 
manage the WBS and create assignments at the task level. 

Activity 3.2 – Managing Tasks 
Add a new task, associate it in the existing WBS, set alerts to monitor the hours 
and review the timeline as a Gantt chart. Log in as glead. 

 
Exercise Steps 
 
Part 1: Review and Modify the Task Structure 

1. Navigate to Contracts > Project> List 
2. Run Saved List > My Projects 
3. Locate CUST-4-UU4 PRJSETUP-TASK-MGNT and click the Tasks icon  
4. Review the Task Setup in Reports/Charts 

a. On the left-side menu navigate to Reports/Charts 
b. Open Gantt Chart and note all tasks have the same dates with no 

predecessor/successors configured 
5. Insert a new task by using the copy button  

a. On task row 1. Project Management use the add button  to add a task 
b. In the drop down menu, choose the copy button  to make a copy of this 

task  
c. On the Profile tab: 

i. Change the Name from Copy of Project Management to 
Contracts > Project Meetings   

d. On the Budget tab: 
i. Update the Hours Budget to 50 
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e. On the Expense tab:  
i. Change the allow expense setting to No 

f. Click Save 
g. Navigate back to the left-side dashboard  
h. Click the Task > List > List to navigate back the full task list  

6. Demote a task to create a subtask 
a. On the task row 2. Project Meetings, use the Move icon  and select 

Demote 
i. Note that Project Meetings in now 1.1 and under/indented to 1. 

Project Management 
7. Use the Move icon  to move 1. Project Management to the bottom row by 

selecting   Move Down to Bottom 
i. Note that the parent and subtask move as a single unit 

 
The task list should look similar to the image below 

 

 
8. Update the Task Hours Budget, Duration, and Alerts  

a. Click on the Search tab to review the options 
b. In the COLUMN OPTIONS section check Alerts, Duration and Hours 

Budget 
c. Save the criteria for future use.  

i. Click the Save Criteria button   
ii. In the Save as field, type ‘Task Setup List’  
iii. Click Save 

d. Click on the List tab to run the task list 
e. Use the Edit All icon  to edit all tasks simultaneously 
f. Update Tasks 1 – 4 as follows:  

i. Duration fields:  60 hours each  
ii. Hours Budget fields:  500 hours each  
iii. Alert fields:  enable alerts  

g. Click on Save  



h. On the left-side menu click on Reports/Charts and review the Status 
Report.  

i. Note the Project Metrics section that tallies the task budget hours.  
 
9. Modify Task Predecessors/Successors: 

a. Return to the Tasks > List > List  
b. On task row 2. Product Development use the Manage Predecessors 

icon  to create a dependency to task 1 
c. In the TASK field: choose Task 1. Design Specs 
d. In the TYPE field, choose Finish to Start 
e. In the LAG field: change to -5 days to create a ‘5 day lead’ relationship 
f. Click Save 
g. Navigate back to the left-side dashboard 
h. Repeat these steps to create the dependencies for task 3 and 4 as follows 

i. On Task 3. Testing create a predecessor to Task 2. Product 
Development with a Start to Start Type of dependency with a 10 
lag  

ii. On Task 4. Prototype Delivery create a predecessor to Task 3. 
Testing with a Finish to Start Type of dependency with 0 lag days  

i. Click Save 
 

Part 2: Review the Task Setup in Reports/Charts 
1. On the left-side menu navigate to Reports/Charts 
2. Open Status Report and note the Project Metrics section shows the updated 

Hours form the tasks in the previous steps 
3. Open Gantt Chart and note the staggered task dates and the associated lead 

and lag days created by the predecessor/successor edits 
 

The report should look similar to the image below 
 

 
 



1. Hover over any of the Task Row bars to view calculated details  
2. Click into any Task Row bar to navigate to that task in edit mode to make any 

necessary changes 
 

Part 3: Review Other Task Menu Features 
1. Click on Export or Import to view these quick options 

 
Note that Imports/Exports are available to non-admin users at this level 
 

2. Click on Copy 
 
Note this option allows you to copy the task list from other projects 
 

3. Click on MS Project 
 
Search the Help Docs for MS Project to review details on how Unanet can 
interface with MS Project 

 
4. Click on Dependencies to view all tasks along with their associated 

predecessors and successors in a list view 
 

Check your understanding 
 

The Project Profile must have the project management level field checked to 
manage at task level. 
 

a) True 
b) False 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions 
  



APPENDIX A: Check Your Understanding Answer Key 

Lesson 1: Project and Task Settings 
 

 If you have tasks that need to have different Project Administrators, such as 
different approvers for timesheets and expenses, you will need to elevate those 
tasks to be projects. 

 
a) True 
b) False 

 
 
To help control the ‘Time’ constraint of a project, what flag in the Budget tab 
can be turned on? 

 
Enforce Project/Task Dates 

 

Lesson 2: Create People Assignments 
 
What is one way to create People Assignments? 

a) Using the People Plan Menu and select the Assign Plans option 
b) Using the Assign button from a people planner grid 
c) Using the Forecast Dashboard features  
d) Using an Import 
e) All of the above 

 

Lesson 3: Task Setup 
 
The Project Profile must have the project management level field checked to 
manage at task level. 

 
a) True 
b) False 

 

Glossary 
Unanet GovCon Glossary of Terms
 

https://unanetuniversitycontent.unanet.com/uu_content/Reference%20Materials/Glossary%20GovCon.pdf
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NEXT STEPS 

Completion Certificate and Course Survey  

When the course has finished, Unanet University staff will mark the attendance in the 
Learning Management System (LMS.) This marking is percentage based and may be 
prorated if a participant was absent for any period of time during the course.  
The LMS will generate a completion certificate (including CPE credits, where 
applicable) which will be available to the participant under their Transcript section of the 
LMS.  
We appreciate your feedback on our courses and encourage you to complete the 
course survey. 

 

  

Self-Directed Learning (SDL) Courses  

In addition to eLearning and instructor-led training, Unanet University also offers self-
directed learning options that enable learners to complete courses at their own pace. 
Completion of SDL courses can prepare you to successfully attain Unanet 
accreditations and certifications. Available SDL courses can be located in the LMS 
Store by selecting the “_Self-Directed Learning” filter. 
 

Certification Options  

Unanet University offers a growing catalog of certification options ranging from end user 
accreditations to manager and administrator certifications. Each certification option 
requires a passing score on an assessment, which can be accessed once with or 
without completion of its prerequisite course(s). Learners may complete a single 
assessment to earn a single certification or complete multiple assessments to earn a 
comprehensive certification. The assessments are timed, “open book” exams and 
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include a guide to the topics that will be assessed. For each assessment, learners will 
be given one free opportunity to pass; if unable to pass the first attempt, learners will 
need to complete the prerequisite ILT or SDL course(s) before attempting the 
assessment again.  

  

  
  

All-Access Learning Pass  

The All-Access Learning Pass provides customers and partners FREE unlimited access 
to live or self-paced training. The annual subscription includes: 

• Unlimited access for all employees of the company  
• Enrollment in all Unanet University instructor-led or self-directed courses*  
• CPE credits for all instructor-led courses  
• Access to all new courses without an additional fee  
• Immediate access to all updated courses to include new features and 

functionality  
• 24x7 access to on-demand microlearning online training content  

  
*Private training events are 50% off the regular price  
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