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ABOUT THIS PARTICIPANT GUIDE 
 

This document serves as a supplement to the training courses offered through Unanet 

University. Participants should use this workbook to complete exercises in the student 

Unanet system while attending the course. Additionally, participants should record notes 

and actions for reference when working within their own Unanet CRM system.  

Symbols used in this guide 
 

   
 

   
 

 

Unanet Contact Information 
• VirtualUU@unanet.com  

 
Send questions here for information about courses, course schedules, enrollments, 

certifications, and unanetuniversity.com. This mailbox is monitored daily. 

Support Portal  
To improve your experience accessing our support resources, all Knowledge Center 

articles and FAQs have been relocated to the Unanet Support Portal 

at support.unanet.com. You will need a Support ID to access the portal, which you can 

acquire using the steps below: 

To obtain a login to the Unanet support portal or to create a new ticket, send an 
email to support@unanet.com with "Support Portal ID request" in the Subject line. 

The following conditions must be met to be granted a support account: 
• The "from" address must match the domain of your company. 
• It must NOT be a generic email account (e.g., it cannot be from 

gmail.com, aol.com, or msn.com). 
 
The company must have an active support agreement with Unanet. 

Activity 

Demo 

Tour 

Important Note 

Question 

mailto:VirtualUU@unanet.com
https://support.unanet.com/support/home
mailto:support@unanet.com?subject=Support%20Portal%20ID%20request&body=Please%20activate%20a%20support%20ID%20for%20my%20email.
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COURSE INTRODUCTION 
 

In this course, you will review tasks specific to the Publisher 4.0 module and InDesign, 

such as creating and uploading IDML templates and generating InDesign documents 

with your CRM data. 

Learning Objectives  
After this session of Unanet CRM: Using Publisher 4.0 with Adobe InDesign, 

participants will be able to: 

 

• Recall how to navigate Publisher 4.0 in Unanet CRM.  

• Explain how to create an InDesign Resume with Unanet CRM data. 

• Explain how to create an InDesign Project Profile with Unanet CRM data. 

• Explain how to create an InDesign Project List with Unanet CRM data.  

• Explain how to create an InDesign Knowledge Document with Unanet CRM data. 

• Explain how to create an InDesign Opportunity Document with Unanet CRM 

data. 

• Explain how to create an InDesign Batch Job. 

 

 

 

Publisher 4.0 is neither associated nor integrated with MS Publisher.   
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Student Training Site  
A Unanet CRM training system has been specifically created to support this course. The 

system is configured around a fictional CRM company named Publisher Course Demo 

Firm. The activities, and accompanying simulations, reference the Demo Firm, its 

related internal and external organizations, and business processes. 

 

Roles & Access 
Unanet is a role-based system that provides security and access based on the roles 

assigned to the user by the System Administrator. It is helpful to be familiar with 

Unanet’s roles and the access that comes with each unique role. Users may need to be 

assigned a combination of roles to perform various job functions. 

 

During this course, students may be instructed to log in to Unanet utilizing specific user 

personas containing the appropriate roles to access and complete the required 

activities. 

 

Please note that the password is case-sensitive; the username is not. 

User ID Password Firm ID Firm Name 

admin Cosential! 2321 
Publisher Course 
Demo Firm 

 

 

The activities in this course can be easily adapted for use in your Unanet CRM 

system. When necessary, substitute your information/selections for the 

information provided in the activities.  

 

Course Assets 
Use this link to access the course assets needed to complete the course activities. 

Note: You cannot complete the activities as written without these assets.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/CRM_PublisherInDesign_Assets.zip
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LESSON 1: INTRODUCTION TO PUBLISHER 4.0 

Learning Objectives 
Recall how to navigate Publisher 4.0 in Unanet CRM. 

• Summarize the features and functions of the Publisher 4.0 tool. 

• Recall how to search and filter the grid. 

 

Introduction to Publisher 4.0 
Use the Publisher 4.0 module to generate custom Resumes, Project Profiles, Project 

Lists, Opportunity Profiles, and Knowledge Profiles as Microsoft Word or Adobe 

InDesign documents. Publisher 4.0 populates your documents with data from Unanet 

CRM. You create your template, familiarize yourself with where your data lives in the 

system, insert merge variables, and merge the data with your template.  

 

 

 

 

Tour 1.1 – Example Documents 
This tour will show examples of documents created using Publisher 4.0.  

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_1.1.mp4
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Overview of the Publisher 4.0 Interface 
Use Publisher Manager to create and search documents, access template 

administration screens, search and filter your document grid, and build batch jobs. 

Create Document  
You can create the following types of documents: 

 
 

Template Administration  
You can access the following administration screens: 

Template 
Administration 

Available Admin Features and Functionality 

Upload  

Template 

List Data 

 Formatting 

Document Data  

Dictionary 

Project Profile    

Knowledge Profile    

Resume    

Project List    

Opportunity Profile    
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Demo 1.2 – Exploring the Publisher 4.0 Interface 
In this demo, you learn about the Publisher 4.0 interface.  

 

 

Activity Steps 

 

1. Select the Publisher 4.0 module. 

2. Select the Create Document dropdown to view the different document types 

available. 

3. Select the Template Administration dropdown to view the template admin 

pages where you build List Data Formatting, access Document Data Dictionaries, 

and upload templates.  

4. Select the Filters icon. The filtering options display. You can Apply, Cancel, 

Save As, and Reset filters. 

5. Review the Search options. You can search by name, data source, project 

number, opportunity number, and client/owner. 

6. Review the Export Grid button. 

7. Select the Refresh button to view any changes.  

8. Select Doc Created Date > Sort Ascending.  

9. Select Doc Created Date > Columns. 

10. Verify that the following check boxes are selected:  

• Offices 

• Opportunity Number 

• Territories 

11. Select Doc Created Date > Group by this Field to group grid by Doc Created 

Date. 

12. Select Doc Created By > Show in Groups to ungroup documents by Doc 

Created Date. 

13. Select the Doc Created Date header and drag it before the Doc Created By 

header to reposition columns in the grid. 

 

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Demo_1.2/story.html
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Filtering 
You can filter your Publisher Manager document grid by several data types to display 

specific documents and save filters for future use. 

• All Documents 

• All Project Profiles 

• All Knowledge Profiles 

• All Resumes 

• All Project Lists 

• All Opportunity Profiles 

 

 

Activity 1.3 – Filtering 
In this activity, you will create a custom filter.  

 

Activity Steps 

 

1. Select the Publisher 4.0 module. 

2. Select the Filter icon. 

3. Select filter by Offices > Austin.  

4. Select filter by Template Type > InDesign.  

5. Select filter by Practice Areas > Education.  

6. Select the Apply button.  

7. Select the Filter icon.  

8. Select the Save As button. The Name popup opens.  

9. Type Austin Education-InDesign in the Please enter a name for this filter set 

field.  

10. Select the OK button.  

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_1.3/story.html
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Check Your Understanding 
 

 

Determine if each statement is true or false.  

 

 

 True or False 

You can change the position of the columns in the document grid.   

You are unable to save searches in Publisher 4.0.  

You build your template using Publisher 4.0.  

You can add and remove columns from the document grid.   

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 2: RESUMES 

Learning Objectives 
Explain how to create an InDesign Resume with Unanet CRM data. 

• Explain how to create a Resume Template. 

• Recall how to build a nested paragraph style. 

• Explain how to create List Data Formatting.  

• Recall how to upload a Resume Template to Unanet CRM. 

• Explain how to create and generate a Resume Record for Personnel. 

 

Introduction  
Use Unanet CRM’s Publisher 4.0 to create Resumes for Personnel in the Unanet CRM 

account using designed templates and CRM data. Once created, you can access the 

Resume from the Publisher Manager documentation grid or the Personnel record under 

the Documents tab.  

 

 
 

We recommend marking up a hard copy of your existing Resume with the Unanet CRM 

field names for each piece of data. This is a helpful reference document when you build 

your Resume template. 
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Prepare to Create a Resume Template 
Any data you determine is essential to your Resume design must be part of the 

Personnel records in Unanet CRM. It may be necessary to update these records before 

you generate a Resume.  

 

Tour 2.1 – Preparing to Create a Resume Template 
In this tour, you will learn about preparing to create a Resume template by 

reviewing corresponding fields in a Personnel record.  

 

Build a Resume Template 
Once you have identified which data fields to include in the Resume, use the Document 

Data Dictionary to find the corresponding variables. Then, copy the variables from the 

Document Data Dictionary and paste them into the InDesign Resume template. The 

Resume template must be saved with a file extension of .idml to upload the file to 

Unanet CRM. 

Document Data Dictionary 
The Document Data Dictionary contains all the available data fields you can use in your 

Document templates. You can copy and paste the Field Names from the Document 

Data Dictionary into the Format Definition field. Each template type has its own 

corresponding Document Data Dictionary. Using the variables from the right Document 

Data Dictionary for that template type is essential.  

 

Activity 2.2 – Building a Resume Template 
In this activity, you will build a Resume template.  

 

Activity Steps 

 

Part 1: Embed Images in the Template 

1. Open the Standard_Resume.indd file. Note: If necessary, select Type > Show 

Hidden Characters.  

2. Select Advanced from the Window > Workspace menu dropdown, if necessary.  

3. Select the Publisher 4.0 module.  

4. Select Template Administration > Resume. The Resume Administration 

page opens.  

5. Select the Enable Publisher 4.0 for InDesign link, if necessary.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_2.1.mp4
https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_2.2/story.html
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6. Select the Document Data Dictionary link. The Resume Data Dictionary 

window opens.  

7. Return to InDesign.  

8. Select the headshot image. 

9. Select File > Place. The Place window opens.  

10. Select the Headshot_placeholder.png image. 

11. Select the Open button.  

12. Select the Fill Frame Proportionally button in the Frame Fitting section.  

13. Verify that the Auto-Fit check box is selected.  

14. Select the Links tab.  

15. Right-click the Headshot_placeholder.png image name in the Links tab.  

16. Select Embed Link from the menu.  

 

Part 2: Replace Field Names 

1. Return to the Resume Data Dictionary window.  

2. Press Ctrl+F. 

3. Type formal in the Search field.  

4. Select %ResumeFormalName% for Personnel Formal Name.  

5. Press Ctrl+C. 

6. Return to InDesign.  

7. Select the Alex Hoffman, LEED AP, NCARB text to the paragraph marker.  

8. Press Ctrl+V.  

9. Repeat steps 1-8 to replace data with Field Name variables. 

Search Field Name Template 

Title %ResumeTitle% Project Manager  

Intro %ResumeIntro% Introduction Text 

Experience %ResumeListProjectExperience% Project Experience Text 

Years %ResumeYearsInIndustry% 20 years 

Years %ResumeYearsWithFirm% 18 years 

Education %ResumeListEducation% Education Text 

Registration %ResumeListRegistrations% Architect, No. C2100, CA 

Registration %ResumeListOtherRegistrations% LEED AP 

10. Delete remaining listings for Relevant Experience. 

11. Close the Resume Data Dictionary window.  

 

Part 3: Save the Resume Template 

1. Select File > Save As. The Save As window opens.  

2. Type Standard_Headshot_XX in the File name field. Note: Replace XX with your 

initials. 

3. Select InDesign 2022 document from the Save as type dropdown.  

4. Select the Save button.  
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5. Select File > Save As. The Save As window opens.

6. Type Standard_Headshot_XX in the File name field if not prepopulated.

7. Select InDesign CS4 or later (IDML) from the Save as type dropdown.

8. Select the Save button.

9. Close the Standard_Headshot_XX.indd document.

InDesign Nested Paragraph Style 
Nested styles are especially useful for formatting lists in templates. For example, you 

can specify character-level formatting for one or more ranges of text within a paragraph 

or line as shown in the example below.  

You can define a character that ends the style for each nested style, such as a tab 

character or the end of a word. You can set up two or more nested styles to work 

together, one taking over where the previous one ends. Since project experience lists 

are comprised of paragraphs with repetitive formatting for each project on the list, when 

generated, Publisher will loop back to the first style in the sequence. 

Activity 2.3 – Creating a Nested Paragraph Style 
In this activity, you will create a nested paragraph style. 

Activity Steps 

Part 1: Add a New Paragraph Style 

1. Open the Create_A_Nested_Paragraph_Style.indd file. Note: If necessary,

select Type > Show Hidden Characters.

If you still do not see hidden characters, use the selection tool, and click

anywhere on the pasteboard. Then, type a W to change the Screen Mode from

Preview to Normal.

2. Select Window > Styles > Paragraph Styles.

3. Select the hamburger menu in the top-right corner of the Paragraph Styles

panel.

4. Select New Paragraph Style from the dropdown. The Paragraph Style Options

window opens.

5. Type Resume_Nested_Project_Experience in the Style Name field.

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_2.3/story.html
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6. Select the OK button.

7. Select the text (all project experience) in the Relevant Experience section.

8. Select Resume_Nested_Project_Experience from the Paragraph Styles

panel.

9. Click the page to deselect the text. Note: The style

Resume_Nested_Project_Experience is applied to the text, and you can see

the changes as you build the nested paragraph.

Part 2: Build Nested Paragraph Style with Preview 

1. Right-click Resume_Nested_Project_Experience in the Paragraph Styles

panel.

2. Select Edit “Resume_Nested_Project_Experience” from the dropdown. The

Paragraph Style Options window opens.

3. Select the Preview checkbox.

4. Move the Paragraph Style Options window so that you can view the text

Relevant Experience section, if necessary.

5. Select [Basic Paragraph] from the Based On dropdown.

6. Select Basic Character Formats from the left menu.

7. Adjust Leading to 12 pt.

8. Select Indents and Spacing from the left menu.

9. Select 0.0625 in in the Space Before field.

10. Select 0.0625 in in the Space After field.

11. Select Drop Caps and Nested Styles from the left menu.

12. Select the New Nested Style button.

13. Use the information in the table to define the nested style:

Nested Styles 

Resume_ProjectName-Blue up to 1 | 

14. Select the New Nested Style button.

15. Use the information in the table to define the nested style:

Nested Styles 

Experience Client through 1 Forced Line Break 

16. Select the New Nested Style button.

17. Use the information in the table to define the nested style:

Nested Styles 

Bold up to 1 . 

18. Select the OK button.

19. Select File > Save As. The Save As window opens.

20. Type Create_A_Nested_Paragraph_Style_XX in the File name field.

21. Select the Save button.

22. Close the Create_A_Nested_Paragraph_Style_XX.indd document.
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List Data Formatting 
List Data Formatting allows you to format and arrange variables included in a list of 

information, such as project experience, on a Resume. Use Lists for all groups of data 

to include in the template. The following groups of data within Unanet CRM require a 

List Data Format for a Resume:  

• Project Experience

• Awards

• Education

• Registrations

• Previous Project Experience

• Other Registrations

• Training

• Skills

• Memberships

• Presentations

• Publications

• Project Publications

• Personnel Awards

• References

Activity 2.4 – Creating List Data Formatting 
In this activity, you will create list data formatting for your Resume. 

Activity Steps 

Part 1: Create a List Data Format for Project Experience 

1. Select the Publisher 4.0 module.

2. Select Template Administration > Resume. The Resume Administration

page opens.

3. Select the List Data Formatting link.

4. Select the Create Format link in the List Data Formatting – Project

Experience section. The Project Experience List Format window opens. The

Format Definition field is prepopulated with common variables.

5. Type Standard_InDesign_XX in the Format Name field.

6. Select the Source button to view the definition in the source code view.

7. Type <br /> after %ProjectClient% in the Format Definition field.

8. Select the Source button to return to the default view. The text displays as two

lines.

9. Replace the , (comma) after %ProjectName% with a |.

10. Remove the – after %ProjectClient%.

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_2.4/story.html
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11. Select the Document Data Dictionary link. The Resume Data Dictionary 

window opens. These are the available merge field names. 

12. Press Ctrl+F. 

13. Type role in the Search field.  

14. Select %ResumeProjectStaffTeamRole% for Project Personnel Staff Team 

Role.  

15. Press Ctrl+C. 

16. Return to the Project Experience List Format window.  

17. Place your cursor at the beginning of the second line in the Format Definition 

field.  

18. Press Ctrl+V.  

19. Type . at the end of the pasted variable.  

20. Select Personnel in %ResumePersonnelProjectDescription%. 

21. Press Delete.  

Your definition should look like this:  

 
22. Select the Save button.  

23. Close the Resume Data Dictionary window.  

 

Part 2: Create a List Data Format for Education 

1. Select the Create Format link in the List Data Formatting – Education section. 

The Education List Format window opens. 

2. Type Standard_InDesignWYear_XX in the Format Name field.  

3. Select the Document Data Dictionary link. The Resume Data Dictionary 

window opens. 

4. Select %ResumeEducationMajor% for Education Major.  

5. Press Ctrl+C. 

6. Return to the Education List Format window. 

7. Place your cursor at the end of the first variable in the Format Definition field.  

8. Press Ctrl+V.  

9. Type a , (comma) at the end of the pasted variable.  

10. Select the Source button to view the definition in the source code view.  

11. Select the Source button to return to the default view.  

12. Type Degree Major School Year in the Description field. 
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Your definition should look like this:  

 
13. Select the Save button.  

14. Close the Resume Data Dictionary window.  

 

Part 3: Create a List Data Format for Registration 

1. Select the Create Format link in the List Data Formatting – Registrations 

section. The Registrations List Format window opens.  

2. Type Standard_InDesign_XX in the Format Name field.  

3. Select %ResumeRegistrationDescription% in the Format Definition field. 

4. Press Delete.  

5. Select the Document Data Dictionary link. The Resume Data Dictionary 

window opens. 

6. Press Ctrl+F.  

7. Type discipline in the Search field.  

8. Select %ResumeRegistrationsDiscipline% for RegistrationDiscipline.  

9. Press Ctrl+C. 

10. Return to the Registrations List Format window.  

11. Place your cursor at the beginning of the definition.  

12. Press Ctrl+V.  

13. Type , No. after %ResumeRegistrationsDiscipline%.  

14. Return to the Resume Data Dictionary window.  

15. Select %ResumeRegistrationsLicence% for Registration License Number. 

Note: The word License is misspelled in the system. You need to have the 

misspelled variable included in your template.  

16. Press Ctrl+C.  

17. Return to the Registrations List Format window.  

18. Select %ResumeRegistrationLicense%. 

19. Press Ctrl+V.  

20. Type , after %ResumeRegistrationsLicence%. 

21. Return to the Resume Data Dictionary window.  

22. Select %ResumeRegistrationsState% for Registration State.  

23. Press Ctrl+C. 

24. Return to the Registrations List Format window. 

25. Place your cursor in the Format Definition field at the end of 

%ResumeRegistrationsLicence%,.  

26. Press Ctrl+V.  
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27. Select %ResumeListYearFirstReg% -. 

28. Press Delete.  

Your definition should look like this: 

 
29. Select the Save button.  

30. Close the Resume Data Dictionary window.  

 

Part 4: Create a List Data Format for Other Registrations 

1. Select the Create Format link in the List Data Formatting – Other 

Registrations section. The Other Registrations List Format window opens.  

2. Type Standard_InDesign_XX in the Format Name field.  

3. Select - %ResumeListOtherDiscipline% 

(%ResumeListOtherRegistrationsOrganizations%) 

%ResumeListOtherYearFirstReg% in the Format Definition field.  

4. Press Delete. 

5. Select the Save button.  
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Upload a Resume Template 
Now that you have created your Resume template, including embedded images, placed 

variables, formatted any lists, and saved it as an .idml; you are ready to upload your 

template to Publisher 4.0.  

You can upload and store unlimited Resume templates on the Template Administration 

> Resume page.  

Note: If you need to update an existing template, download it, adjust it, then save it over 

the existing system template. Saving over the existing template automatically updates 

any Resume using that template.  

 

Activity 2.5 – Uploading a Resume Template 
In this activity, you will upload a Resume template from InDesign to Publisher 

4.0.  

 

Activity Steps 

 

1. Select the Publisher Manager link.  

2. Select Template Administration > Resume. The Resume Administration 

page opens.  

3. Select the +Upload Template link. The Upload Resume Layout Template 

window opens.  

4. Type StandardWImage_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the Standard_Headshot_XX.idml file. 

7. Select the Open button. Note: You can also associate the Resume template with 

a particular office, practice area, or territory. This allows users to filter the choices 

when selecting a template.  

8. Select the Save button. The Template is added to Publisher 4.0.  

9. Select the Select link for List - Education. The Select a Format for Education 

window opens.  

10. Select the Standard_InDesignWYear_XX radio button.  

11. Select the Save button. 

12. Repeat steps 11-13 to select a format for the remaining list variables. 

List Variable Format 

List - Other Registrations Standard_InDesign_XX 

List - Project Experience Standard_InDesign_XX 

List - Registrations Standard_InDesign_XX 

 Users can now use this template to create a Resume.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_2.5/story.html
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Create a Resume Record for Personnel 
Use Publisher 4.0 to generate and store Resumes populated with your Project and 

Personnel data.  

Project List or Project Report 
You can choose which projects are added to a Resume with the Project List or Project 

Report options.  

 

 

Activity 2.6 – Creating a Resume  
In this activity, you will create and generate a Resume using the Resume 

template you created.  

 

Activity Steps 

 

Part 1: Create a New Resume 

1. Select the Publisher Manager link. 

2. Select Create Document > Resume.  

3. Type AlexHoffman_OfficeDataCenter_Headshot_XX in the Resume Name field.  

4. Type Alex in the Personnel field.  

5. Select Alex Hoffman from the list of returned results for Personnel.  

6. Select the Save button.  

 

Part 2: Select the Layout 

1. Select the Select link in the Selected Layout (Body of your Document) 

section. The Select a Layout window opens.  

2. Select the StandardWImage_XX radio button.  

3. Select the Save button. A warning message displays.  

4. Select the OK button.  

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_2.6/story.html
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Part 3: Add Projects to the Resume Using Project Reports 

1. Select the Project Reports radio button in the Project Experience Generation 

section.  

2. Select the Save button. 

3. Select Commercial - Office/Data last 5 years-Design-Build from the Select 

Project Report dropdown.  

4. Select the Save button. 

5. Select the Dynamic radio button for Generate Project List. 

6. Select the Save button. Note: The report sort determines project order. You can 

delete records.  

 

Part 4: Add Projects to the Resume Using Project List Criteria 

1. Select the Project List Criteria radio button in the Project Experience 

Generation section.  

2. Select the Save button.  

3. Select the Project Experience link. The Project Advanced Search window 

opens.  

4. Select the All Projects check box. 

5. Select Data Center for Primary Categories. 

6. Press Ctrl. 

7. Select Office for Primary Categories.  

8. Select Design-Build for Delivery Method.  

9. Select the Search button. The Project records found window opens.  

10. Select the All check box.  

11. Select the Save button.  

12. Select Parramatta Park Office Building and drag to the first line in the 

Selected Experience table. Note: You can delete and reorder the records. 

 

Part 5: Add Education 

1. Select the +Education link. The Select your Education items to display 

window opens. 

2. Select the Texas A&M University 2002 BS Construction Science check box. 

3. Select the Texas A&M University 2004 MS Civil Engineering check box. 

4. Select the Save button.  

 

Part 6: Add Registration 

1. Select the +State Registration link. The Select your Registration items to 

display window opens.  

2. Select the C20100 License Number check box. 

3. Select the Save button. 
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Part 7: Add Other Registrations 

1. Select the +Other Registrations link. The Select your Other Registration 

items to display window opens.  

2. Select the LEED AP check box.  

3. Select the Save button.  

 

Part 8: Select Introduction, if necessary 

1. Select the Select link for the Introduction. The Select a Resume Introduction 

window opens.  

2. Select the Select link for the Standard Resume.  

 

Part 9: Generate a Resume 

1. Select the Generate Document button. 

2. Select the idml link to download the Resume.  

3. Select Open on the Download bar. The Resume opens in InDesign.  
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Best Practices for Resumes 
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Check Your Understanding 
 

 

Which one of the following options do you use for viewing the available 

variables?  

 

a) Document Data Dictionary 

b) Template Administration 

c) List Data Formatting 

 

 

Which one of the following options allows you to format and arrange variables 

included in a list of information? 

 

a) Document Data Dictionary 

b) Template Administration 

c) List Data Formatting 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 3: PROJECT PROFILES 

Learning Objectives 
Explain how to create an InDesign Project Profile with Unanet CRM data. 

• Explain how to create a Project Profile Template.  

• Recall how to upload a Project Profile Template to Unanet CRM. 

• Explain how to create and generate a Project Profile Record in Publisher 4.0. 

 

Introduction  
Use Unanet CRM’s Publisher 4.0 to create Project Profiles for Projects in the Unanet 

CRM account using designed templates and CRM data. Once created, you can access 

the Project Profile from the Publisher Manager documentation grid or the Project record 

under the Documents tab.  

 

 
 

We recommend marking up a hard copy of your existing document with the Unanet 

CRM field names for each piece of data. This is a helpful reference document when you 

build your Project Profile template. 
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Prepare to Create a Project Profile Template 
Identify the data fields you want to display in your document. Any data you determine is 

essential to your design must be part of the Project records in Unanet CRM. You may 

need to update these records before generating a Project Profile.  

 

Tour 3.1 – Preparing to Create a Project Profile Template 
In this tour, you will learn about preparing to create a Project Profile template 

by reviewing corresponding fields in a Personnel record.  

 

Build a Project Profile Template 
Once you have identified which data fields to include in the Project Profile, use the 

Document Data Dictionary to find the corresponding variables. Then, copy the variables 

from the Document Data Dictionary and paste them into your InDesign Project Profile 

template. You also create a format for any “list” data you have included in your 

template. The Project Profile template must be saved with a file extension of .idml to 

upload the file to Unanet CRM. 

 

Activity 3.2 – Building a Project Profile Template 
In this activity, you will build a Project Profile template.  

 

Activity Steps 

 

Part 1: Embed Images in the Template  

1. Open the Standard_ProjectProfile.indd file. Note: Select Type > Show Hidden 

Characters to show the paragraph marks. 

2. Select the Publisher 4.0 module.  

3. Select Template Administration > Project Profile. The Project Profile 

Administration page opens.  

4. Select the Document Data Dictionary link. The Project Profile Data Dictionary 

window opens.  

5. Return to InDesign. Note: The Parent Page is named PP-ProjectProfile. 

6. Select the top image. 

7. Select File > Place. The Place window opens.  

8. Select an image. 

9. Select the Open button.  

10. Select Placeholder_Image 3. 

11. Select the Fill Frame Proportionally button.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_3.1.mp4
https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_3.2/story.html
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12. Verify that the Auto-Fit check box is selected.  

13. Select the Links tab.  

14. Right-click the placeholder image name in the Links tab.  

15. Select Embed Link from the menu.  

16. Repeat steps 6-15 for the other two images. Be sure to select a different 

placeholder image for each image. 

 

Part 2: Embed Logo in the Template, If Not Already Done 

1. Select the Pages tab from the menu.  

2. Double-click the Parent page.  

3. Select the Unanet logo.  

4. Select the Links tab.  

5. Right-click the placeholder image name.  

6. Select Embed Link from the menu.  

7. Select the Pages tab. 

8. Double-click the project page in the Pages panel.  

 

Part 3: Replace Field Names 

1. Return to the Project Profile Data Dictionary window.  

2. Press Ctrl+F. 

3. Type projectdisplay in the Search field.  

4. Select %ProjectDisplayName% for Published Project Name.  

5. Press Ctrl+C. 

6. Return to InDesign.  

7. Select the Best Stadium text to the paragraph marker.  

8. Press Ctrl+V.  

9. Select the Paragraph Styles tab to check the style. Note: Be sure to clear any 

overrides, if necessary. 

10. Repeat steps 1-9 to replace data with Field Name variables. 

Search Field Name Template 

Location %ProjectLocationFullStateName% Seattle, Washington  

Description %ProjectDescription% Description 

Certification %ProjectListCertifications% LEED Platinum 

Listref %ProjectListReferences% Quotation 

Client %ProjectClient% Green Mountain, Inc. 

Client %ProjectClientContactName% Alexander Hamilton 

Client %ProjectClientContactPhone% (410) 555-1212 

Client %ProjectClientContactEmail% alex@greenmountain.com 

Architect %ProjectConsultantArchitect% Architecture Advantage 

Architect %ProjectConsultantArchitectContact% Raymond Blesener 

Architect %ProjectConsultantArchitectContactPhone% (218) 724-5568 
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Architect %ProjectConsultantArchitectContactEmail% raymond@architectureadv.com 

Final %FinalContractPublishedCost% $350,000,000 

Calculated %CalculatedStartMY% August 2020 

Calculated %CalculatedCompletionMY% August 2022 

Size %ProjectSize% 100,000  

Size %ProjectSizeUnits% SF 

Delivery %ProjectDeliveryMethod% Design-Build 

11. Close the Project Profile Data Dictionary window.  

 

Part 4: Save the Project Profile Template 

1. Select File > Save As. The Save As window opens.  

2. Type PP_3ImagesClientQuote_XX in the File name field. Note: Replace XX with 

your initials. 

3. Select InDesign 2022 document from the Save as type dropdown.  

4. Select the Save button.  

5. Select File > Save As. The Save As window opens.  

6. Type PP_3ImagesClientQuote_XX in the File name field if not prepopulated.  

7. Select InDesign CS4 or later (IDML) from the Save as type dropdown.  

8. Select the Save button.  

9. Close the PP_3ImagesClientQuote_XX.indd document.  
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Upload a Project Profile Template 
Now that you created your Project Profile template, including embedded images, placed 

variables, and saved it as an .idml, you can upload your template to Publisher 4.0.  

You can upload and store unlimited Project Profile templates on the Template 

Administration > Project Profile page.  

Note: If you need to update an existing template, download it, adjust it, then save over 

the existing template. Saving over the existing template automatically updates any 

document using this template.  

List Data Formatting 
List Data Formatting allows you to format and arrange variables in a list of information 

on a Project Profile, such as project awards. Use Lists for all groups of data to include in 

the template. The following groups of data within Unanet CRM require a List Data 

Format for a Project Profile:  

• Project Awards 

• Project References 

• Project Certifications 

 

Activity 3.3 – Uploading a Project Profile Template 
In this activity, you will create your list data formatting and upload a Project 

Profile template from InDesign to Publisher. 

 

Activity Steps 

 

Part 1: Create List Data Formatting for Project References 

1. Select the Publisher Manager link. 

2. Select Template Administration > Project Profile. The Project Profile 

Administration page opens. 

3. Select the List Data Formatting link.  

4. Select the Create Format link in the List Data Formatting – Project 

References section. The Project References List Format window opens. The 

Format Definition field is prepopulated with common variables. 

5. Type Standard_InDesign_XX in the Format Name field.  

6. Select the Document Data Dictionary link. The Project References Data 

Dictionary window opens. These are the available merge field names. 

7. Press Ctrl+F. 

8. Type test in the Search field.  

9. Select %ProjectRefGeneralTestimonialText% for General.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_3.3/story.html
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10. Press Ctrl+C. 

11. Return to the Project References List Format window.  

12. Place your cursor at the beginning of the Format Definition field.  

13. Press Ctrl+V. 

14. Select the Source button. 

15. Replace the </p> at the end of the first line 

<p>%ProjectRefGeneralTestimonialText% with <br />. 

16. Select <p> at the beginning of %ProjectRefFirstName%. 

17. Press Delete.  

Your definition should look like this:  

 
18. Select the Save button.  

19. Close the Project Profile Data Dictionary window.  

 

Part 2: Create List Data Formatting for Project Certifications 

1. Select the Create Format link in the List Data Formatting – List Project 

Certifications section. The Project Certifications List Format window opens. 

The Format Definition field is prepopulated with common variables. 

2. Type Standard_InDesign_XX in the Format Name field.  

3. Select the Document Data Dictionary link. The Project Profile Data Dictionary 

window opens. These are the available merge field names. 

4. Press Ctrl+F. 

5. Type level in the Search field.  

6. Select %ProjectCertLevelAwarded% for Level Awarded.  

7. Press Ctrl+C. 

8. Return to the Project Certifications List Format window.  

9. Select %ProjectCertDateCertifiedMY%. 

10. Press Ctrl+V to paste %ProjectCertLevelAwarded% in place of 

%ProjectCertDateCertifiedMY%, 

11. Delete the , after %ProjectCertName%. Note: Be sure to include a space 

between the two variables. 

12. Select the Source button.  
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Your definition should look like this:  

 
13. Select the Save button.  

14. Close the Project Profile Data Dictionary window.  

 

Part 3: Upload the Project Profile Template 

1. Select the Document Templates link.  

2. Select the +Upload Template link. The Upload Project Profile Layout 

Template window opens.  

3. Type Standard_W3Images_XX in the Template Name field.  

4. Select the Choose File button. The Open window opens.  

5. Select the PP_3ImagesClientQuote_XX.idml file. 

6. Select the Open button. Note: You can also associate the Project Profile 

template with a particular office, practice area, or territory. This allows users to 

filter the choices when selecting a template. 

7. Type This template features 3 images and a client quote. in the Instructions 

field.  

8. Select the Save button. The Template is added to Publisher 4.0.  

9. Select the Select link for List – Project Certifications. The Select a Format for 

List – Project Certifications window opens.  

10. Select the Standard_InDesign_XX radio button.  

11. Select the Save button.  

12. Select the Select link for List – Project References. The Select a Format for 

List – Project References window opens.  

13. Select the Standard_InDesign_XX radio button.  

14. Select the Save button.  

Users can now use the template to create a Project Profile.  
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Create a Project Profile Record in Publisher 4.0 
Use Publisher 4.0 to generate and store Project Profiles populated with your Project 

data.  

Once you create the record, users can access the record from the Publisher 4.0 

documentation grid or the Project record under the Documents tab. 

 

Activity 3.4 – Creating a Project Profile 
In this activity, you will create and generate a Project Profile using your 

created Project Profile template.  

 

Activity Steps 

 

Part 1: Create a New Project Profile 

1. Select the Publisher Manager link. 

2. Select Create Document > Project Profile.  

3. Type StadiumOfficeComplex_3Images1Quote_XX in the Project Profile Name 

field.  

4. Type (2022-0818) Stadium in the Project field.  

5. Select the Save button.  

 

Part 2: Select the Layout 

1. Select the Select link in the Selected Layout (Body of your Document) 

section. The Select a Layout window opens.  

2. Select the Standard_W3Images_XX radio button.  

3. Select the Save button. A warning message displays.  

4. Select the OK button.  

 

Part 3: Select Images  

1. Select the Select link for image 1.  

2. Select the BigStadium_a.jpg radio button.  

3. Select the Save button.  

4. Repeat steps 1-3 to select images for the Project Profile.  

Image Number Image Name 

2 Site.jpg 

3 Ext rendering.jpg 

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_3.4/story.html
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Part 4: Add Project References 

1. Select the Select Project References link in the Selected Project References 

section. The Select your Project Reference items to display window opens.  

2. Select the Alexander Hamilton check box.  

3. Select the Save button.  

 

Part 5: Add Project Certifications 

1. Select the Select Project Certifications link in the Selected Project 

Certifications section. The Select your Project Certification items to display 

window opens.  

2. Select the USGBC check box.  

3. Select the Save button.  

Part 6: Add Project Description 

1. Select the Select link in the Selected Description section. The Select a 

Description window opens.  

2. Select the Select link for Description Type: Proposal - Standard.  

 

Part 7: Generate the Project Profile 

1. Select the Generate Document button. 

2. Select the idml link to download the Project Profile.  

3. Select Open on the Download bar. The Project Profile opens in InDesign. 
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Best Practices for Project Profiles 
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Check Your Understanding 
 

 

Where do you embed your firm logo so that Publisher 4.0 does not replace it 

with a record image?  

 

a) Project record in Publisher 4.0 

b) Parent page in InDesign 

c) You cannot embed a logo 

 

 

Which one of the following options is necessary if you have more than one 

image in a template? 

 

a) Use a different placeholder image for each image 

b) Save the images to the Parent page of the template 

c) Each template can only have one image 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 4: PROJECT LISTS 

Learning Objectives 
 

Explain how to create an InDesign Project List with Unanet CRM data. 

• Explain how to create a Project List template. 

• Recall how to upload a Project List template to Unanet CRM. 

• Explain how to create and generate a Project List from Publisher 4.0 populated 

with CRM data. 

 

Introduction  
Use Unanet CRM’s Publisher 4.0 to create Project Lists for Projects in the Unanet CRM 

account using designed templates and CRM data. 

  

 

 

We recommend marking up a hard copy of your existing document with the Unanet 

CRM field names for each piece of data. This is a helpful reference document when you 

build your Project List template. 

Note: You must know how to build a table in InDesign to create a Project List .idml 

template. There are many helpful tutorials online. You should also know how to style 

your table and set row heights. 

Note: If you would like the template to auto-add additional pages when text overflows, 

set your primary text frame and place your table in the primary text frame set to auto-

add pages. 
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Prepare to Create a Project List Template 
Any data you determine is essential to your design must be part of the Project records 

in Unanet CRM. You may need to update these records before generating a project list.  

 

Tour 4.1 – Preparing to Create a Project List Template 
In this tour, you will learn about preparing to create a Project List template by 

reviewing corresponding fields in a Project record.  

 

Build a Project List Template 
Once you have identified which data fields to include in the Project List, use the 

Document Data Dictionary to find the corresponding variables. Then, copy the variables 

from the Document Data Dictionary and paste them into your InDesign Project List 

template. The Project List template must be saved with a file extension of .idml to 

upload the file to Unanet CRM. 

 

Activity 4.2 – Building a Project List Template 
In this activity, you will convert an existing project list into a Project List 

template.  

 

Activity Steps 

 

Part 1: Embed an Image in the Template 

1. Open the Standard_ProjectList.indd file.  

2. Select Type > Show Hidden Characters to show the paragraph marks and table 

edges.  

3. Select the first thumbnail image. 

4. Select File > Place. The Place window opens.  

5. Select an image. 

6. Select the Open button.  

7. Select the placeholder image. 

8. Select the Links tab.  

9. Right-click the placeholder image name.  

10. Select Embed Link from the menu.  

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_4.1.mp4
https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_4.2/story.html
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Part 2: Replace Field Names 

1. Select the Publisher 4.0 module. 

2. Select Template Administration > Project List. The Project List 

Administration page opens.  

3. Select the Document Data Dictionary link. The Project List Data Dictionary 

window opens.  

4. Press Ctrl+F. 

5. Type published in the Search field.  

6. Select %CalculatedProjectNamePublished% for Project Name Calc. 

Published.  

7. Press Ctrl+C. 

8. Return to InDesign.  

9. Select the Hubbard Broadcasting – Commercial Complex text to the 

paragraph marker.  

10. Press Ctrl+V.  

11. Select the Paragraph Styles button to check the style.  

12. Repeat steps 5-10 to replace data with Field Name variables. 

Search Field Name Template 

Location %ProjectLocationAbbrStateName% Phoenix, AZ  

Final %FinalContractPublishedCost% $50,000,000 

Calculated %CalculatedCompletionMY% August 2022 

Certification %ProjectListCertifications% LEED Silver 

Project Client %ProjectClient% Hubbard Broadcasting 

Client %ProjectClientContactName% Frank Sarno 

Phone %ProjectClientContactPhone% (952) 500-7921 

Email %ProjectClientContactEmail% Frank.sarno.ap@gmail.com 

Architect %ProjectConsultantArchitect% Abcam Advantage  

Architect %ProjectConsultantArchitectContact% Frank Sarno 

Architect %ProjectConsultantArchitectContactPhone% (952) 500-7921 

Architect %ProjectConsultantArchitectContactEmail% Frank.sarno.ap@gmail.com 

Note: You may need to widen the column to allow overflow text.  

13. Select the remaining lines in the template.  

14. Right-click the selected lines.  

15. Select Delete > Row.  

16. Close the Project List Data Dictionary window. 

 

Part 3: Embed the Logo, If Not Already Done 

1. Select the Pages tab from the menu.  

2. Double-click the Parent page.  

3. Select the Unanet logo.  

4. Select the Links tab.  
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5. Right-click the placeholder image name.  

6. Select Embed Link from the menu.  

7. Select the Pages tab. 

8. Double-click the project page in the Pages panel.  

 

Part 4: Save the Project List Template 

1. Select File > Save As. The Save As window opens.  

2. Type Standard_ProjectList_XX in the File name field. Note: Replace XX with 

your initials. 

3. Select InDesign 2022 document from the Save as type dropdown.  

4. Select the Save button.  

5. Select File > Save As. The Save As window opens.  

6. Type Standard_ProjectList_XX in the File name field if not prepopulated.  

7. Select InDesign CS4 or later (IDML) from the Save as type dropdown.  

8. Select the Save button.  

9. Close the Standard_ProjectList_XX.indd document.  

Upload a Project List Template 
Now that you have created your Project List template, including the table, embedded 

thumbnail image, placed variables, and saved it as an .idml, you can upload your 

template to Publisher.  

You can upload and store unlimited Project List templates on the Template 

Administration > Project List page.  

Note: If you need to update an existing template, download it, adjust it, then save it over 

the existing system template. Saving over the existing template automatically updates 

any Project List using this template.  

List Data Formatting 
List Data Formatting allows you to format and arrange variables included in a list of 

information on a Project List, such as project awards. Use Lists for all groups of data to 

include in the template. The following groups of data within Unanet CRM require a List 

Data Format for a Project Lists:  

• Project Awards 

• Project References 

• Project Certifications 
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Activity 4.3 – Uploading a Project List Template 
In this activity, you will create list data formatting and upload a Project List 

template from InDesign to Publisher 4.0.  

 

Activity Steps 

 

Part 1: Create List Data Formatting for Project Certifications  

1. Select the Publisher Manager link. 

2. Select Template Administration > Project List. The Project List 

Administration page opens. 

3. Select the List Data Formatting link.  

4. Select the Create Format link in the List Data Formatting – List – Project 

Certifications section. The List - Project Certifications List Format window 

opens.  

5. Type Standard_Cert_XX in the Format Name field. 

6. Select the Document Data Dictionary link. The List - Project Certifications 

List Format window opens. These are the available merge field names. 

7. Press Ctrl+F. 

8. Type award in the Search field.  

9. Select %ProjectCertLevelAwarded% for Level Awarded.  

10. Press Ctrl+C. 

11. Return to the List – Project Certifications List Format window.  

12. Select ,  %ProjectCertDateCertifiedMY%.  

13. Press Ctrl+V.  

14. Insert a space between the two variables, if necessary.  

Your definition should look like this:  

 
15. Select the Save button.  

16. Close the Project List Data Dictionary window.  

 

Part 2: Upload the Project List Template 

1. Select the Document Templates link.  

2. Select the +Upload Template link. The Upload Project List Layout Template 

window opens.  

3. Type Thumbnail_Cert_XX in the Template Name field.  

4. Type Include project thumbnail – keyword publisher in the Instructions field.  

5. Select the Choose File button. The Open window opens.  

6. Select the Standard_ProjectList_XX.idml file. 

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_4.3/story.html
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7. Select the Open button. Note: You can also associate the project list template 

with a particular office, practice area, or territory. This allows users to filter the 

choices when selecting a template. 

8. Select the Save button. The Template is added to Publisher 4.0.  

9. Select the Select link for List – Project Certifications. The Select a Format for 

Project Certifications window opens.  

10. Select the Standard_Cert_XX radio button.  

11. Select the Save button. 

12. Select the Variables dropdown arrow. Here you can view all the variables 

included in the template.  

 

Create a Project List in Publisher 4.0 
Use Publisher 4.0 to generate and store Project Lists populated with your Project data.  

Once you create a Project List record, users with Publisher 4.0 permissions can access 

the record from the Publisher documentation grid. 

 

Activity 4.4 – Creating a Project List Record 
In this activity, you will create and generate a project list record.  

 

Activity Steps 

 

Part 1: Create a New Project List 

1. Select the Publisher Manager link. 

2. Select Create Document > Project List.  

3. Type Office/DataCenter_5YearsCommercial_XX in the Project List Name field.  

4. Select the Save button.  

 

Part 2: Select the Layout 

1. Select the Select link in the Selected Layout (Body of your Document) 

section. The Select a Layout window opens.  

2. Select the Thumbnail_Cert_XX radio button.  

3. Select the Save button. A warning message displays.  

4. Select the OK button.  

 

Part 3: Select the Project Image Settings 

1. Select the On radio button for Project Images.  

2. Select By Keyword for the Image select method.  

3. Type Publisher in the Image Keyword field.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_4.4/story.html
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4. Select the Save button. Note: Select the Save button in the Project Image 

Settings section.  

 

Part 4: Add Projects to the Project List Using Project List Criteria 

1. Verify that the Project List Criteria radio button is selected in the Project List 

Generation section.  

2. Select the Save button.  

3. Select the Search button in the Dynamically Generated Project List section. 

The Search window opens.  

4. Select Data Center for Primary Categories in the Project Category/Types 

section. 

5. Select Design-Build for Delivery Method in the Project Category/Types 

section.  

6. Select LEED for Certification Name in the Project Certifications section. 

7. Select the Search button.  

8. Select the All check box.  

9. Select the Save button.  

 

Part 5: Add Projects to the Project List Using Project Reports 

1. Select the Project Reports radio button in the Project List Generation section.  

2. Select the Save button.  

3. Select Commercial-Office/Data_Center last 5 years – Design Build from the 

Select Project Report dropdown.  

4. Select the Save button. 

 

Part 6: Generate a Project List 

1. Select the Generate Document button. 

2. Select the idml link to download the Project List.  

3. Select Open on the Download bar. The Project List opens in InDesign.  
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Check Your Understanding 
 

 

Which one of the following variables is correctly written for replacing the 

client’s phone number? 

 

a) ProjectClientContactPhone 

b) (ProjectClientContactPhone) 

c) %ProjectClientContactPhone% 

 

 

Which one of the following options do you use if you want Unanet CRM to 

replace an image in a template? 

 

a) Select the Auto-fit check box 

b) Embed the image  

c) Use a variable for the image 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 5: KNOWLEDGE PROFILES 

Learning Objectives 
Explain how to create an InDesign Knowledge Document with Unanet CRM data. 

• Explain how to create a Knowledge template. 

• Recall how to upload a Knowledge template to Unanet CRM. 

• Explain how to create and generate a Knowledge Profile document with CRM 

data. 

Introduction  
Use Unanet CRM’s Publisher 4.0 to create Knowledge documents in the Unanet CRM 

account using designed templates and CRM data. Once created, you can access the 

Knowledge documents from the Publisher Manager documentation grid. 

 

 

 

We recommend marking up a hard copy of your existing document with the Unanet 

CRM field names for each piece of data. This is a helpful reference document when you 

build your template. 

Note: If you would like the template to auto-add additional pages when text overflows, 

set your primary text frame and place your variable in the primary text frame set to auto-

add pages. 
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Prepare to Create a Knowledge Template 
Any data you determine is essential to your design must be part of the Knowledge 

module in Unanet CRM. You may need to update these records before generating a 

Knowledge Profile.  

 

Tour 5.1 – Preparing to Create a Knowledge Template 
In this tour, you will learn about preparing to create a Knowledge template by 

reviewing corresponding information in the Knowledge module.  

 

Build a Knowledge Template 
Once you have identified which data fields to include in the Knowledge document, use 

the Document Data Dictionary to find the corresponding variables. Then, copy the 

Document Data Dictionary variables and paste them into your InDesign Knowledge 

template. You must save the Knowledge template with a file extension of .idml to upload 

the file to Unanet CRM. 

 

Activity 5.2 – Creating a Knowledge Template 
In this activity, you will create a Knowledge template.  

 

Activity Steps 

 

Part 1: Replace Field Names 

1. Open the Standard_KnowledgeTemplate.indd file. Note: Select Type > Show 

Hidden Characters to show the paragraph marks if necessary. 

2. Select the Publisher 4.0 module. 

3. Select Template Administration > Knowledge Profile. The Knowledge Profile 

Administration page opens.  

4. Select the Document Data Dictionary link. The Knowledge Profile Data 

Dictionary window opens.  

5. Select %kpTitle% for the Knowledge Bit - Title.  

6. Press Ctrl+C. 

7. Return to InDesign.  

8. Select Guaranteed Maximum Price (GMP) in the header on the first page.  

9. Press Ctrl+V.  

10. Select %kpDescription% for the Knowledge Bit – Description.  

11. Press Ctrl+C.  

12. Select the text in the body of the document.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_5.1.mp4
https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_5.2/story.html
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13. Press Ctrl+V.  

14. Close the Knowledge Profile Data Dictionary window.  

 

Part 2: Insert Placeholder Images and Embed 

1. Select the Direct Selection Tool button. 

2. Select the first image.  

3. Select File > Place. The Place window opens.  

4. Select an image. 

5. Select the Open button.  

6. Select the Selection Tool button.  

7. Select the placeholder image. 

8. Verify that the Fill Frame Proportionally button is selected.  

9. Verify that the Auto-Fit check box is selected.  

10. Select the Links tab.  

11. Right-click the placeholder image name.  

12. Select Embed Link from the menu.  

13. Repeat steps 1-12 for the second image. Be sure to select a different 

placeholder image.  

 

Part 3: Save the Knowledge Template 

1. Select File > Save As. The Save As window opens.  

2. Type Standard_KP_W2Images_XX in the File name field. Note: Replace XX 

with your initials. 

3. Select InDesign 2022 document from the Save as type dropdown.  

4. Select the Save button.  

5. Select File > Save As. The Save As window opens.  

6. Type Standard_KP_W2Images_XX in the File name field if not prepopulated.  

7. Select InDesign CS4 or later (IDML) from the Save as type dropdown.  

8. Select the Save button.  

9. Close the Standard_KP_W2Images_XX.indd document.  

 

Upload a Knowledge Template 
Now that you have created your Knowledge template, including any embedded images 

and placed variables, and saved it as an .idml, you are ready to upload your template to 

Publisher 4.0.  

You can upload and store multiple Knowledge templates on the Template 

Administration > Knowledge Profile Administration page.  

Note: If you need to update an existing template, download it, adjust it, then save it over 

the existing system template. Saving over the existing automatically updates any 

Knowledge document using that template.  
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Activity 5.3 – Uploading a Knowledge Template 
In this activity, you will upload a Knowledge template from InDesign to 

Publisher 4.0.  

 

Activity Steps 

 

1. Select the Publisher Manager link. 

2. Select Template Administration > Knowledge Profile. The Knowledge Profile 

Administration page opens.  

3. Select the +Upload Template link. The Upload Knowledge Profile Layout 

Template window opens.  

4. Type Standard_WImage2Pages_XX in the Template Name field.  

5. Type Auto-add pages in the Instructions field.  

6. Select the Choose File button. The Open window opens.  

7. Select the Standard_KP_W2Images_XX.idml file. 

8. Select the Open button. Note: You can also associate the Knowledge template 

with a particular office, practice area, or territory. This allows users to filter the 

choices when selecting a template. 

9. Select the Save button. The Template is added to Publisher 4.0.  

 

Create a Knowledge Document  
Use Publisher 4.0 to generate and store Knowledge records such as boilerplate policy 

or procedure narratives, project approaches, and roles and responsibilities populated 

with your Knowledge data.  

Once you create a Knowledge Profile record, users can access the record from the 

Publisher 4.0 documentation grid. 

Activity 5.4 – Creating a Knowledge Record 
In this activity, you will create and generate a Knowledge record.  

 

Activity Steps 

 

Part 1: Create a New Knowledge Record 

1. Select the Publisher Manager link. 

2. Select Create Document > Knowledge Profile.  

3. Type GuaranteedMaximumPriceWImages_XX in the Knowledge Profile Name 

field. 

4. Type Guaranteed Maximum Price (GMP) in the Knowledge field.  

5. Select the Save button.  

 

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_5.3/story.html
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Part 2: Select the Layout 

1. Select the Select link in the Selected Layout (Body of your Document) 

section. The Select a Layout window opens.  

2. Select the Standard_WImage2Pages_XX radio button.  

3. Select the Save button. A warning message displays.  

4. Select the OK button.  

 

Part 3: Select Images 

1. Select the Select link in the Selected Images section for the first image.  

2. Select the Construction-Site-1080x675.jpg radio button.  

3. Select the Save and Crop button.  

4. Select the Select link in the Selected Images section for the second image.  

5. Select the 153244.jpg radio button.  

6. Select the Save and Crop button.  

Note: The Selected Document functionality is for future development. Currently, 

attaching a document to an InDesign Knowledge Profile results in an error. 

 

Part 4: Generate a Knowledge Document 

1. Select the Generate Document button. 

2. Select the idml link to download the Knowledge document.  

3. Select Open on the Download bar. The Knowledge document opens in 

InDesign.  

4. Select the GMP Process header.  

5. Select the Paragraph Styles tab.  

6. Select H1 Resume, Project – Name.  

7. Repeat steps 4-6 for the remaining headers: 

• LEAN Option 

• Administering the GMP 

• Savings  
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Check Your Understanding 
 

 

Which one of the following options best explains why you would associate a 

template with a specific office when uploading it to Publisher 4.0?  

 

a) Limit which offices can use the template 

b) Filter templates by office location 

c) It is a required field on the form 

 

 

Which one of the following is an example of a Knowledge bit available to use 

in a Knowledge Document?  

 

a) Client 

b) Phone Number 

c) Title 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 6: OPPORTUNITY PROFILES 

Learning Objectives 
Explain how to create an InDesign Opportunity Document with Unanet CRM data. 

• Explain how to create an Opportunity Profile template. 

• Recall how to upload an Opportunity Profile template to Unanet CRM. 

• Explain how to create and generate an Opportunity Profile Document with CRM 

data. 

 

Introduction  
Unanet CRM’s Publisher 4.0 module generates Opportunity records, such as letter 

proposals, cover letters, and proposal covers as Adobe InDesign files.  

 

 
 

We recommend marking up a hard copy of your existing document with the Unanet 

CRM field names for each piece of data. This is a helpful reference document when you 

build your template. 

Note: If you would like the template to auto-add additional pages when text overflows, 

set your primary text frame and place your variables in the primary text frame set to 

auto-add pages. 
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Prepare to Create an Opportunity Profile Template 
Any data you determine is essential to your design must be part of the Opportunities 

module in Unanet CRM. You may need to update these records before generating an 

Opportunity Profile.  

 

Tour 6.1 – Preparing to Create an Opportunity Template 
In this tour, you will learn about preparing to create an Opportunity template by 

reviewing corresponding fields in an Opportunity record.  

 

Build an Opportunity Profile Template 
Once you have identified which data fields to include in the Opportunity document, use 

the Document Data Dictionary to find the corresponding variables. Then, copy the 

Document Data Dictionary variables and paste them into your InDesign Opportunity 

Profile template. You must save the Opportunity Profile template with a file extension of 

.idml to upload the file to Unanet CRM. 

 

Activity 6.2 – Creating an Opportunity Template 
In this activity, you will create an Opportunity template.  

 

Activity Steps 

 

Part 1: Replace Field Names 

1. Open the Standard_LetterProposal.indd file.  

2. Select Type > Show Hidden Characters to show the paragraphs marks and 

hidden characters. 

3. Select the Publisher 4.0 module. 

4. Select Template Administration > Opportunity Profile. The Opportunity 

Profile Administration page opens.  

5. Select the Document Data Dictionary link. The Opportunity Profile Data 

Dictionary window opens.  

6. Press Ctrl+F.  

7. Type due in the Search field.  

8. Select %OppProposalDueDate% for the Proposal Due Date.  

9. Press Ctrl+C. 

10. Return to InDesign.  

11. Select the 09/30/2022 text to the hidden character.  

12. Press Ctrl+V.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Tour_6.1.mp4
https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_6.2/story.html
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13. Repeat steps 6-12 to replace data with Field Name variables. 

Search Field Name Template 

Contactrole %OppContactRoleClientContact% Donald Doorman 

Contactrole %OppContactRoleClientContactTitle% Project Executive 

Clientname %OppClientName% Blue Lake Facility 

Address %OppClientAddress1% 6957 County Road 101 E 

Address %OppClientAddress2% Suite 100 

City %OppClientCity% Shakopee 

State %OppClientStateAbbrev% MN 

Zipcode %OppClientZipcode% 55379 

Name %OppName% HiHo Office/Data Center Plan 
Review Services 

Oppcontact %OppContactRoleClientContactFirstName% Donald 

Description %OppDescription% BACKGROUND and SCOPE 
OF SERVICES text 

Fee %OppFirmEstimatedFee% 88,000 

Staff Team %OppStaffTeamProjectEngineer% Andey Ridley 

Staff Team %OppStaffTeamProjectEngineerTitle% Project Coordinator 

StartDate   %OppEstimatedStartDateMY% January 2023 

Leadbus %OppStaffTeamLeadBusinessDeveloperOffice
Phone% 

(800) 505-7089 

Leadbus %OppStaffTeamLeadBusinessDeveloperOffice
Email% 

nolan@company.com 

Leadbus %OppStaffTeamLeadBusinessDeveloper% Nolan Kegger 

Leadbus %OppStaffTeamLeadBusinessDeveloperTitle% Marketing/Biz Dev 

14. Press Ctrl+F. The Find/Change panel opens.  

15. Type Blue Lake Facility in the Find what field.  

16. Type %OppClientName% in the Change to field.  

17. Select the Find Next button.  

18. Select the Change All button. 

19. Select the OK button.  

20. Select the Done button. 

 

Part 2: Replace Field Names in the Footer of the Parent Page 

1. Select the Pages tab. 

2. Double-click the Parent page. 

3. Return to the Opportunity Profile Data Dictionary window. 

4. Select %OppName% for the Opportunity Name.  

5. Press Ctrl+C. 

6. Return to InDesign.  
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7. Select the HiHo Plan Review Services text to the hidden character.  

8. Press Ctrl+V.  

9. Return to the Opportunity Profile Data Dictionary window. 

10. Select %OppProposalDueDate% for the Proposal Due Date.  

11. Press Ctrl+C. 

12. Return to InDesign.  

13. Select the 09/30/2022 text to the hidden character.  

14. Press Ctrl+V.  

15. Close the Opportunity Profile Data Dictionary window.  

 

Part 3: Save the Opportunity Template 

1. Select File > Save As. The Save As window opens.  

2. Type PlanReviewSvcs_Proposal_XX in the File name field. Note: Replace XX 

with your initials. 

3. Select InDesign 2022 document from the Save as type dropdown.  

4. Select the Save button.  

5. Select File > Save As. The Save As window opens.  

6. Type PlanReviewSvcs_Proposal_XX in the File name field if not prepopulated.  

7. Select InDesign CS4 or later (IDML) from the Save as type dropdown.  

8. Select the Save button.  

9. Close the PlanReviewSvcs_Proposal_XX.indd document.  
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Upload an Opportunity Profile Template 
Now that you have created your Opportunity Profile template, including placed 

variables, and saved it as an .idml, you can upload your template to Publisher 4.0.  

You can upload and store multiple Opportunity Profile templates on the Template 

Administration > Opportunity Profile Administration page.  

Note: If you need to update an existing template, download it, adjust it, then save it over 

the existing system template. Saving over the existing template automatically updates 

any Opportunity Profile record using that template.  

List Data Formatting 
List Data Formatting allows you to format and arrange variables included in a list of 

information on an Opportunity Profile. Use Lists for all groups of data to include in the 

template. The data group, Quotes, requires a List Data Format for an Opportunity 

Profile. Note: This requires you to have Products & Quotes enabled for your firm. This 

course does not cover Projects & Quotes.  

 

Activity 6.3 – Uploading an Opportunity Template 
In this activity, you will upload an Opportunity template from InDesign to 

Publisher 4.0.  

 

Activity Steps 

 

1. Select the Publisher Manager link. 

2. Select Template Administration > Opportunity Profile. The Opportunity 

Profile Administration page opens. 

3. Select the +Upload Template link. The Upload Opportunity Profile Layout 

Template window opens.  

4. Type Standard_Plan_Review_Proposal_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the PlanReviewSvcs_Proposal_XX.idml file. 

7. Select the Open button.  

8. Type Standard plan review services letter proposal with subtasks in the 

Instructions field. Note: You can also associate the Opportunity template with a 

particular office, practice area, or territory. This allows users to filter the choices 

when selecting a template. 

9. Select the Save button. The Template is added to Publisher 4.0.  

 

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_6.3/story.html
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Create an Opportunity Profile Record  
Use Publisher 4.0 to generate and store Opportunity Profile records such as letter 

proposals, cover letters, and proposal covers populated with your Opportunity data.  

Once you create an Opportunity Profile record, users can access the record from the 

Publisher documentation grid. 

Note: If you generate an Opportunity document, such as a letter proposal, and later 

make edits, we recommend you upload a pdf of your final Opportunity documents to the 

Opportunity record for future reference. 

 

Activity 6.4 – Creating a Letter Proposal 
In this activity, you will create and generate a letter proposal.  

 

Activity Steps 

 

Part 1: Create a New Letter Proposal 

1. Select the Publisher Manager link. 

2. Select Create Document > Opportunity Profile.  

3. Type HiHo Plan Review Services_XX in the Opportunity Profile Name field. 

4. Type (18-2801) HiHo Office/Data Center Plan Review Services in the 

Opportunity field.  

5. Select the Save button.  

 

Part 2: Select the Layout 

1. Select the Select link in the Selected Layout (Body of your Document) 

section. The Select a Layout window opens.  

2. Select the Standard_Plan_Review_Proposal_XX radio button.  

3. Select the Save button. A warning message displays.  

4. Select the OK button.  

 

Part 3: Generate the Document 

1. Select the Generate Document button. 

2. Select the idml link to download the Opportunity document.  

3. Select Open on the Download bar. The Opportunity document opens in 

InDesign.  

4. Press Ctrl+F. The Find/Change window opens.  

5. Type % in the Find what field.  

6. Select the Find Next button. There are no results. This indicates that Publisher 

populated all the variables with data.  

7. Select the OK button.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_6.4/story.html
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8. Select the Done button.  

9. Select File > Adobe PDF Presets > [High Quality Print]. The Export window 

opens.  

10. Type OfficeAndDataCenter_XX in the File Name field.  

11. Select the Save button. The Export Adobe PDF window opens.  

12. Select the Export button.  

 

Part 4: Save a Copy of the Letter Proposal Document in the Opportunity Record 

1. Return to Publisher 4.0. 

2. Right-click the HiHo Office/Data Center Plan Review Services (18-2801) link.  

3. Select the Open link in a new tab.  

4. Select the new Unanet CRM tab. 

5. Select More > Documents to save a copy of the letter proposal document in the 

Opportunity record.  

6. Select the + Document link. The Upload a Document window opens.  

7. Select the Choose File button.  

8. Select the OfficeAndDataCenter_XX.pdf file.  

9. Select the Open button. 

10. Type LetterProposal_Today’s date_XX in the Title field. 

11. Type office permitting in the Document Metadata field.  

12. Select the Save button.  

13. Select More > Documents. A copy of the document is available for download in 

the Documents section.  
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Check Your Understanding 
 

 

Which file extensions must you use when saving to upload an InDesign 

template to Publisher 4.0?  

 

a) .indd 

b) .idml 

c) .indt 

 

 

What type of document can you create from an Opportunity record? 

 

a) Project List 

b) Letter Proposal 

c) Resume 

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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LESSON 7: BATCHING DOCUMENTS 

Learning Objectives 
Explain how to create an InDesign Batch Job. 

• Explain how to make existing templates batch ready. 

• Explain how to create a batch job. 

 

Introduction  
Publisher 4.0 can batch-generate several different documents and document types into 

one .idml file. To make this work as anticipated, ensure all your templates have the 

same uniquely named Parent Pages and Paragraph/Character Styles. 

Prepare Templates for Batch Jobs 
To prepare your templates to be batch-ready, you need to bring all templates into one 

master InDesign file, including Parent pages and Paragraph/Character Styles. After all 

the templates are saved as one template and have appropriate Parent pages and text 

styles applied, you save each template as individual files. Next, upload the individual 

batch-ready .idmls to their Template Administration pages in Publisher 4.0. 

 

Activity 7.1 – Preparing Templates for a Batch Job 
In this activity, you will prepare templates for a batch job.  

 

Activity Steps 

 

Part 1: Combine the Opportunity Proposal and Knowledge Document to Create a 

Master Template 

1. Open the PlanReviewSvcs_Proposal_XX.indd file. 

2. Open the Standard_KP_W2Images_XX.indd file. 

3. Select Window > Arrange > 2-up Vertical. InDesign arranges the two templates 

side by side.  

4. Select the Pages tab for the PlanReviewSvcs_Proposal_XX.indd template.  

5. Drag the OP1-OppProfile page to the Standard_KP_W2Images_XX.indd 

template.  

6. Select thumbnails 1-3 in the Pages tab of PlanReviewSvcs_Proposal_XX.  

7. Drag the thumbnails to the Standard_KP_W2Images_XX.indd template. The 

Insert Pages dialog box opens.  

8. Select At Start of Document from the Insert dropdown. 

9. Select the OK button.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_7.1/story.html
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Part 2: Load Paragraph Styles, If Necessary 

If the font in the PlanReviewSvcs_Proposal_XX changes to Minion Pro once dragged 

over, you must Load Paragraph Styles. 

1. Select the Paragraph Styles tab.  

2. Select More > Load Paragraph Styles. The Open a File window opens.  

3. Double-click the PlanReviewSvcs_Proposal_XX.indd file. The Load Styles 

window opens. 

4. Select the OK button.  

5. Close the PlanReviewSvcs_Proposal_XX.indd file.  

6. Select File > Save As. The Save As window opens.  

7. Type Master_Templates_XX in the File name field. Note: Replace XX with your 

initials. 

8. Select InDesign 2022 document from the Save as type dropdown.  

9. Select the Save button.  

 

Part 3: Add the Project Profile to the Master Template 

1. Open the PP_3ImagesClientQuote_XX.indd file.  

2. Select Window > Arrange > 2-up Vertical. InDesign arranges the two templates 

side by side.  

3. Select the Pages tab for the PP_3ImagesClientQuote_XX.indd template.  

4. Drag the PP-ProjectProfile page to the Master_Templates_XX.indd template.  

5. Select thumbnail 1 in the Pages tab.  

6. Drag the thumbnail to the Master_Templates_XX.indd template. The Insert 

Pages dialog box opens.  

7. Select At End of Document from the Insert dropdown. 

8. Select the OK button.  

9. Close the PP_3ImagesClientQuote_XX.indd file. Note: Select the No button if 

a save message displays.  

 

Part 4: Add the Resume to the Master Template 

1. Open the Standard_Headshot_XX.indd file.  

2. Select Window > Arrange > 2-up Vertical. InDesign arranges the two templates 

side by side.  

3. Select the Pages tab for the Standard_Headshot_XX.indd template.  

4. Drag the R-Resume page to the Master_Templates_XX.indd template.  

5. Select thumbnail 1 in the Pages tab.  

6. Drag the thumbnail to the Master_Templates_XX.indd template. The Insert 

Pages dialog box opens.  

7. Select At End of Document from the Insert dropdown. 

8. Select the OK button.  

9. Select the R 1 thumbnail.  

10. Review the Resume page for orange highlighted text. An orange highlight 

indicates that there is an issue with the styles.  
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11. Select the Paragraph Styles tab.  

12. Select More > Load Paragraph Styles. The Open a File window opens.  

13. Select the Standard_Headshot_XX.indd file.  

14. Select the Open button. The Load Styles window opens. The styles that are in 

use are selected. 

15. Select the OK button. The style is fixed in the Master Template.  

16. Close the Standard_Headshot_XX.indd file.  

 

Part 5: Add the Project List to the Master Template 

1. Open the Standard_ProjectList_XX.indd file.  

2. Select Window > Arrange > 2-up Vertical. InDesign arranges the two templates 

side by side.  

3. Select the Pages button for the Standard_ProjectList_XX.indd template.  

4. Drag the PL-ProjectList page to the Master_Templates_XX.indd template.  

5. Select thumbnail 1 in the Pages tab.  

6. Drag the thumbnail to the Master_Templates_XX.indd template. The Insert 

Pages dialog box opens.  

7. Select At End of Document from the Insert dropdown. 

8. Select the OK button.  

9. Close the Standard_ProjectList_XX.indd file.  

10. Select File > Save.  

 

Part 6: Check the Parent Page  

1. Select the Pages tab. 

2. Verify that each Parent page has a unique name.  

 

Part 7: Check Styles Overrides 

1. Select Window > Utilities > Scripts. The Script window opens.  

2. Expand the Community folder. 

3. Right-click ClearStyleOverrides > Run Script. The Clear style overrides 

window opens.  

4. Select the Clear overrides button.  

5. Select File > Save. 

6. Close the Script window.  

 

Part 8: Check Images 

1. Verify that every placeholder image is a unique image. 

2. Verify that each placeholder image is embedded. 

 

Part 9: Save Individual Templates 

1. Select the Pages tab for the Master_Template_XX.indd template.  

2. Select thumbnails KP4, KP5, KP6, PP6, R7, and PL8 in the Pages tab.  

3. Select the Delete button. A warning message displays.  
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4. Select the OK button.  

5. Select File > Save As. The Save As window opens. Note: Create a folder 

named BatchReady. 

6. Type PlanReviewSvcs_Proposal_BR_XX in the File name field.  

7. Select InDesign 2022 document for Save as type.  

8. Select the Save button.  

9. Select File > Save As. The Save As window opens.  

10. Select InDesign CS4 or later (IDML) for Save as type.  

11. Select the Save button.  

12. Close the PlanReviewSvcs_Proposal_BR_XX.indd file.  

13. Open the Master_Template_XX file. 

14. Repeat steps 1-13 to save the remaining individual templates. 

Page Delete (Use Ctrl+select) File Name 

Knowledge Profile OP11-OP13, PP6, R7, PL8 Standard_KP_W2Images_BR_XX 

Project Profile  OP11-OP13, KP4-KP5, R7, PL8 PP_3ImagesClientQuote_BR_XX 

Resume OP11-OP13, KP4-KP5, PP6, PL8 Standard_Headshot _BR_XX 

Project List OP11-OP13, KP4-KP5, PP6, R7 Standard_ProjectList_BR_XX 

 

Activity 7.2 – Uploading Batch-Ready Templates 
In this activity, you will upload batch-ready templates.  

 

Activity Steps 

 

Part 1: Upload the Project Profile Template 

1. Select the Publisher 4.0 module. 

2. Select Template Administration > Project Profile.  

3. Select the Pencil icon for the Standard_W3Images_XX template. The Edit 

Project Profile Layout Template window opens.  

4. Type Project_3Images_BR_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the PP_3ImagesClientQuote_BR_XX.idml file. 

7. Select the Open button.  

8. Select the Save button. The Template is added to Publisher 4.0.  

9. Select the Select link for List – Project Certifications. The Select a Format for 

List – Project Certification window opens.  

10. Select the Standard_InDesign_XX radio button. 

11. Select the Save button.  

12. Select the Select link for List – Project References. The Select a Format for 

List – Project References window opens.  

13. Select the Standard_InDesign_XX radio button.  

14. Select the Save button.  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_7.2/story.html
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Part 2: Upload the Knowledge Profile Template 

1. Select the Publisher Manager link. 

2. Select Template Administration > Knowledge Profile.  

3. Select the Pencil icon for the Standard_WImage2Pages_XX template. The Edit 

Knowledge Profile Layout Template window opens.  

4. Type Standard_WImage2Pages _BR_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the Standard_KP_W2Images_BR_XX.idml file. 

7. Select the Open button.  

8. Select the Save button.  

 

Part 3: Upload the Resume Template 

1. Select the Publisher Manager link. 

2. Select Template Administration > Resume.  

3. Select the Pencil icon for the StandardWImage_XX template. The Edit Resume 

Layout Template window opens.  

4. Type Resume_Headshot_BR_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the Standard_Headshot_BR_XX.idml file. 

7. Select the Open button.  

8. Select the Save button.  

9. Select the Select link for List - Education. The Select a Format for Education 

window opens.  

10. Select the Standard_InDesignWYear_XX radio button.  

11. Select the Save button. 

12. Repeat steps 9-11 to select a format for the remaining list variables. 

List Variable Format 

List - Other Registrations Standard_InDesign_XX 

List - Project Experience Standard_InDesign_XX 

List - Registrations Standard_InDesign_XX 

  

Part 4: Upload the Project List Template 

1. Select the Publisher Manager link. 

2. Select Template Administration > Project List.  

3. Select the Pencil icon for the Thumbnail_Cert_XX template. The Edit Project 

List Layout Template window opens.  

4. Type ProjectList_WThumbnail_BR_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the Standard_ProjectList_BR_XX.idml file. 

7. Select the Open button.  

8. Select the Save button.  
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9. Select the Select link for List – Project Certifications. The Select a Format for 

Project Certifications window opens.  

10. Select the Standard_Cert_XX radio button.  

11. Select the Save button. 

 

Part 5: Upload the Opportunity Profile Template 

1. Select the Publisher Manager link. 

2. Select Template Administration > Opportunity Profile.  

3. Select the Pencil icon for the Standard_Plan_Review_Proposal_XX template. 

The Edit Opportunity Profile Layout Template window opens.  

4. Type Standard_Plan_Review_Proposal_BR_XX in the Template Name field.  

5. Select the Choose File button. The Open window opens.  

6. Select the PlanReviewSvcs_Proposal_BR_XX.idml file. 

7. Select the Open button.  

8. Select the Save button.  

 

 

Demo 7.3 – Exploring Batch Jobs Tab, Filters, and Columns 
In this demo, you will explore the Batch Jobs tab, its filters, and columns.  

 

Demo Steps 

 

1. Select the Publisher 4.0 module. 

2. Select the Batch Jobs tab.  

3. Select the Job Name dropdown arrow. A menu displays. You can sort ascending 

or descending and select which columns to display. 

4. Select the Template Type header and drag after the Created By header to 

reposition columns in the grid. 

5. Select Template Type > Group By This Field. The grid groups templates by 

template type.  

6. Review the Filters. You can Filter by Project or Filter by Opportunity.  

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Demo_7.3/story.html
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Create a Batch Job 
You can create a batch by selecting documents of the same type (for example, 

InDesign) in the document grid or from the Batch Jobs tab. 

Activity 7.4 – Creating a Batch Job 
In this activity, you will create a batch job.  

 

Activity Steps 

 

Part 1: Create a Batch Job from the Documentation Grid 

1. Select the Publisher 4.0 module. 

2. Select the check boxes for the following documents:  

Document Name Template Name 

GuaranteedMaximumPriceWImages_XX Standard_KP_W2Images_BR_XX 

HiHo_Plan_Review_Services_XX PlanRevewSvcs_Proposal_BR_XX 

Office/Data_Center_5years_Commercial_XX Standard_ProjectList_BR_XX 

Stadium_Office_Complex_3Images_1Quote_XX PP_3ImagesClientQuote_BR_XX 

AlexHoffman_Standard1Image_XX Standard_Headshot _BR_XX 

3. Select the New Batch Job button. The New Job window opens.  

4. Type HiHo_Plan_Review_XX in the Job Name field.  

5. Select InDesign for the Template Type.  

6. Select idml for the Output Format. 

7. Select the Merge check box.  

8. Select the Knowledge Profile in the Job Documents list and drag it to the 

position below the Opportunity Profile.  

 

Part 2: Run and Download the Batch Job 

1. Select the Save & Run button. The Success dialogue box opens.  

2. Select the OK button.  

3. Select the Batch Job tab to watch the progress of the job. Note: If you do not 

see your batch job in the list, select the Refresh button.  

4. Select HiHo Plan Review_XX in the list. The document publishing details display 

at the bottom of the screen. 

5. Select the Download Merged Documents button when the job is 100% 

complete.  

6. Select Open on the Download bar. The document opens in InDesign.  

7. Scroll through the pages of the document.  

8. Delete any blank pages, if necessary.  

 

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_7.4/story.html
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Activity 7.5 – Editing a Batch Job 
In this activity, you will edit a batch job.  

 

Activity Steps 

 

1. Return to Publisher 4.0.  

2. Select the HiHo_Plan_Review_XX dropdown arrow.  

3. Select Edit Job. The Edit Job window opens.  

4. Select the Opportunity Profile in the Job Documents list. 

5. Select the Down button to move the Opportunity Profile to the end of the list.  

6. Select the Save & Run button. A success message displays.  

7. Select the OK button.  

8. Select the Download Merged Documents button when the job is 100% 

complete.  

9. Select Open on the Download bar. The document opens in InDesign.  

 

 

 

  

https://unanetuniversitycontent.unanet.com/uu_content/UnanetCRM_InDesign/Activity_7.5/story.html
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Check Your Understanding 
 

 

Arrange the steps of batching in the correct order.  

 

 

Steps Order 

Create a new batch job.  

Select the documents to include in the batch job.   

Run and download the batch job.   

Save each template type individually from the master template.  

Upload the individual templates to Publisher 4.0.  

Combine individual templates into one master template.  

 

 

 

 

Refer to Appendix A for answers to the Check Your Understanding questions. 
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APPENDIX: CHECK YOUR UNDERSTANDING 

ANSWER KEY 
 

Lesson 1: Introduction to Publisher 4.0 
 

 

 

Determine if each statement is true or false.  

 

 

 True or False 

You can change the position of the columns in the document grid.  T 

You are unable to save searches in Publisher 4.0. F 

You build your template using Publisher 4.0. F 

You can add and remove columns from the document grid.  T 
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Lesson 2: Resumes 
 

 

Which one of the following options do you use for viewing the available 

variables?  

 

a) Document Data Dictionary 

b) Template Administration 

c) List Data Formatting 

 

 

Which one of the following options allows you to format and arrange variables 

included in a list of information? 

 

a) Document Data Dictionary 

b) Template Administration 

c) List Data Formatting 
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Lesson 3: Project Profiles 
 

 

Where do you embed your firm logo so that Publisher 4.0 does not replace it 

with a record image?  

 

a) Project record in Publisher 4.0 

b) Parent page in InDesign 

c) You cannot embed a logo 

 

 

Which one of the following options is necessary if you have more than one 

image in a template? 

 

a) Use a different placeholder image for each image 

b) Save the images to the Parent page of the template 

c) Each template can only have one image 
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Lesson 4: Project Lists 
 

 

Which one of the following variables is correctly written for replacing the 

client’s phone number? 

 

a) ProjectClientContactPhone 

b) (ProjectClientContactPhone) 

c) %ProjectClientContactPhone% 

 

 

Which one of the following options do you use if you want Unanet CRM to 

replace an image in a template? 

 

a) Select the Auto-fit check box 

b) Embed the image  

c) Use a variable for the image 
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Lesson 5: Knowledge Profiles 
 

 

Which one of the following options best explains why you would associate a 

template with a specific office when uploading it to Publisher 4.0?  

 

a) Limit which offices can use the template 

b) Filter templates by office location 

c) It is a required field on the form 

 

 

Which one of the following is an example of a Knowledge bit available to use 

in a Knowledge Document?  

 

a) Client 

b) Phone Number 

c) Title 

 

  



©2023 Unanet. All rights reserved. 

 

 
APPENDIX: CHECK YOUR UNDERSTANDING ANSWER KEY 76 

Lesson 6: Opportunity Profiles 
 

 

Which one of the following file extensions must you use when saving to 

upload an InDesign template to Publisher 4.0?  

 

a) .indd 

b) .idml 

c) .indt 

 

 

What type of document can you create from an Opportunity record? 

 

a) Project List 

b) Letter Proposal 

c) Resume 
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Lesson 7: Batching Document 
 

 

Arrange the steps of batching in the correct order.  

 

 

Steps Order 

Create a new batch job. 5 

Select the documents to include in the batch job.  4 

Run and download the batch job.  6 

Save each template type individually from the master template. 2 

Upload the individual templates to Publisher 4.0. 3 

Combine individual templates into one master template. 1 
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COMPLETION CERTIFICATE AND EVALUATION 
 

When the course has finished, Unanet University staff will mark the attendance in the 

Learning Management System (LMS.) This marking is percentage based and may be 

prorated if a participant was absent for any period of time during the course. 

The LMS will generate a completion certificate (including CPE credits, where 

applicable) which will be available to the participant under their Transcript section of the 

LMS.  

We appreciate your feedback on our courses and encourage you to complete the 

course evaluation. 

 

 




